CiscoKing
Posts: 9
Joined: Tue Oct 06, 2015 6:41 am
Delivery Date: 06 Oct 2015

My Nissan Leaf 0-60 Acceleration Video

Thu Oct 12, 2017 10:09 am

I was a little bored, so I thought I would put this video together. 2013 Leaf
[youtube]Ycd6kS0UARw[/youtube]

https://www.youtube.com/watch?v=Ycd6kS0UARw

CiscoKing
Posts: 9
Joined: Tue Oct 06, 2015 6:41 am
Delivery Date: 06 Oct 2015

Re: My Nissan Leaf 0-60 Acceleration Video

Thu Oct 12, 2017 10:15 am

Not sure why the youtube code isn't working? Oh well.

jdcbomb
Posts: 76
Joined: Tue May 19, 2015 12:17 pm
Delivery Date: 18 May 2015

Re: My Nissan Leaf 0-60 Acceleration Video

Thu Oct 12, 2017 10:57 am

Video seems to work fine. Got some questions:

Rolling Start?
Drive Mode (B / Eco / etc.)?
Any modifications done to vehicle?
Tires (Brand / Size / etc.)?
Tire PSI?

Seems your 0-60 is coming out to 8 seconds. I feel my own MY13 vehicle is closer to 9 seconds.

It also appears as though the timer started about half second after the vehicle started moving.
2013 Leaf SL
Original In Service 2013 February.
Location: Raleigh, NC
Bar Losses:
1st: 2016.10.17 - 25,843 Miles
2nd: 2017.06.23 - 32,080 Miles
3rd: 2018.04.10 - 37,000 Miles
4th: 2018.09.23 - 44,255 Miles

CiscoKing
Posts: 9
Joined: Tue Oct 06, 2015 6:41 am
Delivery Date: 06 Oct 2015

Re: My Nissan Leaf 0-60 Acceleration Video

Thu Oct 12, 2017 12:47 pm

Rolling Start? No, but ever so slightly down hill.
Drive Mode (B / Eco / etc.)? B
Any modifications done to vehicle? No
Tires (Brand / Size / etc.)? Stock
Tire PSI? Low

I would not recommend it, but I used what I call fake launch control
1. Hold the brake hard with left foot
2. Floor accelerator
3. Release the brake

CiscoKing
Posts: 9
Joined: Tue Oct 06, 2015 6:41 am
Delivery Date: 06 Oct 2015

Re: My Nissan Leaf 0-60 Acceleration Video

Thu Oct 12, 2017 12:47 pm

Battery was at 99%

Return to “Pictures, Videos”