cwerdna
Gold Member
Posts: 6851
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: New Forum format vs. Old Forum format

Thu Jul 09, 2015 12:44 am

drees wrote:Can we disable the mobile auto-load on scroll feature? It's very, very buggy. I just viewed a thread with the last post repeated 10 times because of it and while it's loading the last post over and over the screen keeps jumping around.

Yes, I've hit this a bunch of times on my iPhone 6 (running stock Safari on iOS 8.3).

Nubo wrote:
TimLee wrote:And PLEASE give us the ability to get non-mobile desktop version on a mobile device.
Not everyone with a mobile device either wants, or needs, the mobile interface.


+1, I would prefer to view the full site in its normal state. Mobile versions of any site should be an added convenience, not a forced default.

+1

The site looks terrible on my iPad Air (w/stock Safari on iOS 8.3 and 8.4). There's just so much wasted space, esp. in landscape mode.

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

lion
Posts: 557
Joined: Fri Apr 19, 2013 12:23 pm
Delivery Date: 22 May 2013

Re: New Forum format vs. Old Forum format

Thu Jul 09, 2015 11:14 am

Are there any plans to switch themes/skins (or allow us to pick our own) , or should I just give up?

This new layout/look just isn't working for me, and most posts talking about this aren't being acknowledged.

GRA
Posts: 7086
Joined: Mon Sep 19, 2011 1:49 pm
Location: East side of San Francisco Bay

Re: New Forum format vs. Old Forum format

Thu Jul 09, 2015 3:54 pm

Okay, I've had a couple of occasions where I've gone to delete a duplicate post, no one has replied to it and I check the delete post box and hit 'Submit', only to be told "You cannot delete posts in this forum". If that's the case, it shouldn't appear as an option.
Guy [I have lots of experience designing/selling off-grid AE systems, some using EVs but don't own one. Local trips are by foot, bike and/or rapid transit].

The 'best' is the enemy of 'good enough'. Copper shot, not Silver bullets.

NavyCuda
Posts: 106
Joined: Wed Jun 24, 2015 9:14 pm
Delivery Date: 24 Jun 2015
Leaf Number: 329051

Re: New Forum format vs. Old Forum format

Thu Jul 09, 2015 6:29 pm

I currently run my own forum though it is not specifically dedicated to automotive subjects. I did run an automotive forum a decade ago. I have a VBB and a xenforo licence.

One of the biggest mistakes a forum can make is change the basic layout or appearance of the forum after it has gone live.

Valdemar
Posts: 2379
Joined: Tue May 10, 2011 10:32 pm
Delivery Date: 09 Sep 2011
Location: Oak Park, CA

Re: New Forum format vs. Old Forum format

Fri Jul 10, 2015 9:20 am

I'm not too thrilled with the new format but I think does qualify as an improvement, manly because of better mobile device support. One complaint is lots of vertical space is wasted as the topics are spaced out vertically more than previously. One particular issue this causes a lot of annoying scrolling is required every time I jump between boards just to move the Announcement section up, it is especially bad on mobile devices.
'11 SL, totaled
-1CB@33k/21mo, -2CB@53k/33mo, -3CB@68k/41mo, -4CB(41.5AHr)@79k/49mo, -5CB(38.85AHr)@87.5k/54mo
-0CB(66.14AHr)@87.5k/54mo (BBB)
60.5AHr, SOH 94%, 105k miles
9kW Solar

kovalb
Posts: 372
Joined: Tue Jun 28, 2011 12:37 pm
Delivery Date: 09 Apr 2014
Location: Phoenix

Re: New Forum format vs. Old Forum format

Sat Jul 11, 2015 5:37 pm

I tried to send a private message to a member but it would not go. I tried from two different computers and networks. Is this feature not working? The error message was something like member not found and could not be added.
2015 LEAF SV Pearl White
My sixth Nissan LEAF
Nissan Employee (NTCNA-AZ). Opinions expressed here are my own.

User avatar
TomT
Posts: 10540
Joined: Sun Aug 08, 2010 12:09 pm
Delivery Date: 01 Mar 2011
Leaf Number: 000360
Location: Foothills of Granada Hills, CA
Contact: Website

Re: New Forum format vs. Old Forum format

Sun Jul 12, 2015 8:41 am

So I just discovered that there is a 255 character limit to the signature. This is going to make it very hard for those who wish to list their readings over time or any kind of details. I had to severely edit my old one to get it to fit when I went to edit it...
59,991 miles/12 bars/289 Gids/68.54 AHr/101% SOH/101.64% Hx 7May15 w/ new Lizard (barely made the warranty).
71,770 miles/12 bars/256 Gids/59.04 AHr/88% SOH/87.92% Hx 3Mar16 at lease return.

Now driving a 2016 Volt Premier. Model 3 reserved.

User avatar
mwalsh
Posts: 9460
Joined: Thu Apr 22, 2010 10:10 am
Delivery Date: 05 Jan 2011
Leaf Number: 0213
Location: Garden Grove, CA

Re: New Forum format vs. Old Forum format

Sun Jul 12, 2015 12:28 pm

TomT wrote:So I just discovered that there is a 255 character limit to the signature. This is going to make it very hard for those who wish to list their readings over time or any kind of details. I had to severely edit my old one to get it to fit when I went to edit it...



I sure hope you weren't on the list of those chastising me for wanting a bigger SIG, so I could list all my mods. ;)

Edit: BWAHAAAHAAAHAAA! YOU WERE!

viewtopic.php?f=17&t=14097
Last edited by mwalsh on Sun Jul 12, 2015 3:46 pm, edited 2 times in total.
2011 Blue Ocean SL with 70,000 miles.
2015 pack under warranty 12/30/15.
Tinted windows.
Michelin MXV4 tires.
L1 EVSE upgrade.
FIAMM horns.
Superbright LED lighting.
2013 sun visors.
LED shifter.
Heated seats.
GT-R map lamp lenses.
AV L2 EVSE.

User avatar
mwalsh
Posts: 9460
Joined: Thu Apr 22, 2010 10:10 am
Delivery Date: 05 Jan 2011
Leaf Number: 0213
Location: Garden Grove, CA

Re: New Forum format vs. Old Forum format

Sun Jul 12, 2015 12:34 pm

BTW, I'm kinda tired of the page bouncing around while stuff finishes loading. The toolbar that includes the other forums link being the absolute worst of it on my iPad (that toolbar loads a bit faster on my PC but it still bounces the page around some).
2011 Blue Ocean SL with 70,000 miles.
2015 pack under warranty 12/30/15.
Tinted windows.
Michelin MXV4 tires.
L1 EVSE upgrade.
FIAMM horns.
Superbright LED lighting.
2013 sun visors.
LED shifter.
Heated seats.
GT-R map lamp lenses.
AV L2 EVSE.

DaveinOlyWA
Gold Member
Posts: 11792
Joined: Sat Apr 24, 2010 7:43 pm
Delivery Date: 10 Nov 2016
Leaf Number: 314199
Location: Olympia, WA
Contact: Website

Re: New Forum format vs. Old Forum format

Mon Jul 13, 2015 6:53 am

despite saying "remember me" i am constantly asked to log in randomly. for instance; I receive 4 email notifications of a reply, click on link, 2 open fine, 2 ask me to log in. of the two I log into, half will take me to the link I clicked on in the email, the other half takes me to the general forum list.
2011 SL; 44,598 miles. 2013 S; 44,840 miles. 2016 S30; 18,297 miles. 363 GIDs, Ahr 82.34, Hx; 100.00% kwh 28.1 QCs 165, L2's 190
My Blog; http://daveinolywa.blogspot.com" onclick="window.open(this.href);return false;

Return to “Website/Forum Discussions”