Page 1 of 1

Page loads take 10-18 seconds?!

Posted: Mon Jul 06, 2015 10:17 pm
by aqn
I have not been on here in a while. The first thing I noticed on here is how long each page load is taking: at least 10 seconds, with a high of about 18-20 seconds. What changed beside the forum skin?

(But I see people already complained about it in the "New Forum format vs. Old Forum format"; I dunno know why one would talk about load speed in a thread titled "format...")

Re: Page loads take 10-18 seconds?!

Posted: Mon Jul 06, 2015 10:40 pm
by 2k1Toaster
Yup. It displays after 10+ seconds, but it really continues to load for MINUTES.

This is because of a combination of it being poorly coded and running on a $hitty server. Those speeds below are on a 100Mbps business class connection. That means it is guaranteed to never go below 100Mbps versus the consumer class "up to" a certain speed. Usually I get 120Mbps down easily.

Image

Re: Page loads take 10-18 seconds?!

Posted: Mon Jul 06, 2015 11:13 pm
by JimSouCal
Fair amount of time to google analytics...server latency... Perhaps check back in next monday to see if it's better....

Re: Page loads take 10-18 seconds?!

Posted: Tue Jul 07, 2015 7:03 am
by TomT
Until this is resolved permanently, the site is all but unusable...

JimSouCal wrote:Fair amount of time to google analytics...server latency... Perhaps check back in next monday to see if it's better....

Re: Page loads take 10-18 seconds?!

Posted: Tue Jul 07, 2015 8:39 pm
by aqn
The response time is great now! Don't change a thing! :)

Re: Page loads take 10-18 seconds?!

Posted: Thu May 19, 2016 9:06 am
by tenzhushoten
I feel site loads fast !

Re: Page loads take 10-18 seconds?!

Posted: Thu Jan 05, 2017 8:31 pm
by electrician
site loads super fast to me

Re: Page loads—like greased lightning!

Posted: Sat Jan 07, 2017 1:23 pm
by adrianrf
fwiw, on my iPhone 6 / iOS 10.2.2, I'm seeing pageloads in under 2 seconds via WiFi to CenturyLink 100Mb fiber-to-the-home; and maybe 0.5-0.75 longer on AT&T LTE, showing signal strength at just 2 dots of 5…

nicely done, admin(s)! :D

Re: Page loads take 10-18 seconds?!

Posted: Sat Jun 03, 2017 2:12 am
by harry56
Any chance you can up that avatar size limit to something bigger than 6k? I can't find anything THAT small that I want to post!!!


gclub