cwerdna
Gold Member
Posts: 7081
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: Site Speed Issues

Thu Jul 23, 2015 1:37 am

It's actually quite fast now at 1:37 am Pacific time. Not sure if it's because there's been something done to improve the perf or if nobody's on.

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Yodrak
Posts: 492
Joined: Thu Jun 17, 2010 7:01 am
Delivery Date: 12 Mar 2015
Leaf Number: 402954
Location: St Louis, MO

Re: Site Speed Issues

Fri Jul 24, 2015 8:46 am

The speed seems good to me, now. (The new design still sucks, though.)
Khun Yodrak
2013 SL

User avatar
wxxyz
Posts: 405
Joined: Mon Aug 03, 2009 10:08 pm

Forum Down Time Today to move to New Server

Fri Jul 24, 2015 10:29 am

We'll be moving to the new server sometime today, so, the forum will be unavailable for a period....

jordanevans
Posts: 3
Joined: Fri Apr 24, 2015 11:29 am
Delivery Date: 24 Apr 2015

Re: Site Speed Issues

Fri Jul 24, 2015 9:59 pm

(Cross posting from the complaints thread)

Hi Everyone,

I work for Mike(aka wxxyz) and we just finished transferring the site to the new server. It should be working a lot faster now. If you find something new that isn't working right since we transferred please let me know. If its not an actual error or on-going speed issues then I'll leave it to Mike to respond.

Thanks for your patience!

garsh
Posts: 1061
Joined: Sat Feb 12, 2011 5:27 am
Delivery Date: 05 Apr 2012
Location: Pittsburgh PA

Re: Site Speed Issues

Sat Jul 25, 2015 2:30 am

It's certainly very fast at 5:31am EDT.
Congrats! Hopefully it will hold up.
2012 Black SV w. G35 wheels, 9 bars, 85,000 miles

User avatar
wxxyz
Posts: 405
Joined: Mon Aug 03, 2009 10:08 pm

Re: Site Speed Issues

Sat Jul 25, 2015 6:58 am

We certainly hope so! Thanks for your patience :D

cwerdna
Gold Member
Posts: 7081
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: Site Speed Issues

Fri Jul 31, 2015 12:29 am

It seems like the performance problems have been solved or mostly solved. It's very fast now, but then again, many folks are asleep now, esp. in the East Coast.

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

garsh
Posts: 1061
Joined: Sat Feb 12, 2011 5:27 am
Delivery Date: 05 Apr 2012
Location: Pittsburgh PA

Re: Site Speed Issues

Fri Jul 31, 2015 1:44 am

It's been rock-solid & fast since the transfer on the 25th, at any time of day. So yes, I believe they've solved the performance issues.

Now for the usability issues... :?
2012 Black SV w. G35 wheels, 9 bars, 85,000 miles

User avatar
Nubo
Posts: 4416
Joined: Fri May 28, 2010 11:01 am
Delivery Date: 31 Oct 2014
Location: Vallejo, CA

Re: Site Speed Issues

Fri Jul 31, 2015 8:24 am

No problems since. Thanks!!! 8-)
I noticed you're still working with polymers.

User avatar
drees
Moderator
Posts: 6197
Joined: Fri Apr 23, 2010 3:51 pm
Location: San Diego

Re: Site Speed Issues

Tue Aug 04, 2015 11:23 am

Anyone else notice that email notifications of new thread posts have significant delay now?

They used to come in instantly.
'11 LEAF SL Powered By 3.24 kW Enphase Solar PV

Return to “Website/Forum Discussions”