User avatar
wxxyz
Posts: 402
Joined: Mon Aug 03, 2009 10:08 pm

Site Speed Issues

Thu Jul 16, 2015 9:41 am

Hi Everyone,

The speed issues are not related to the new forum software and design - they are server related.

Our web host is jerking us around. We are on a shared web host and although we have enough 'available' space and memory, the server is having troubles actually allocating memory for server processes. That likely means the webhost has oversold their server resources hoping no one would actually need them.

WE ARE SETTING UP A NEW DEDICATED SERVER AND WILL BE MOVING THIS SITE OVER AS SOON AS IT IS READY (less than a week)!

Sorry it's taken a while to figure things out, I know the site is painful to use - and that's when it even loads at all!

Mike

DanCar
Posts: 894
Joined: Sat Apr 24, 2010 12:00 am
Delivery Date: 10 Mar 2013
Location: SF Bay area, 94043

Re: Site Speed Issues

Thu Jul 16, 2015 4:58 pm

May the wind blow on your back because I'm getting lots of 500 errors. :)

ElectricEddy
Posts: 346
Joined: Tue Feb 25, 2014 1:42 pm
Delivery Date: 31 Oct 2016
Leaf Number: 313506
Location: Nanaimo, B.C.

Re: Site Speed Issues

Thu Jul 16, 2015 5:28 pm

+
Pearl White Sl
mfd date 09/16

ElectricEddy
Posts: 346
Joined: Tue Feb 25, 2014 1:42 pm
Delivery Date: 31 Oct 2016
Leaf Number: 313506
Location: Nanaimo, B.C.

Re: Site Speed Issues

Thu Jul 16, 2015 5:29 pm

1
Pearl White Sl
mfd date 09/16

CharlesinGA
Posts: 52
Joined: Wed Jun 10, 2015 7:14 pm
Delivery Date: 27 May 2015
Location: South of Atlanta in the sticks

Re: Site Speed Issues

Thu Jul 16, 2015 7:00 pm

Seems like every time I join a new discussion group/board, shortly thereafter, they install new software and switch server hosts and have all kinds of problems.............. guess its my fault. This happened to me on the Pontiac Vibe (Genvibe.com) forum and way back on Garage Journal (it was Garage Junkie at the time), and I think one other.

Not crazy about the board layout or the software, but I'll get used to it. I don't have a lot to contribute, but occasionally throw something out there.

Charles

ILETRIC
Posts: 736
Joined: Sun Dec 19, 2010 9:36 pm
Delivery Date: 04 Jun 2011
Location: Marin County

Re: Site Speed Issues

Thu Jul 16, 2015 9:27 pm

Of course then there is the ... http://nissanleaf.guru/forum/ that happens to have none of the above issues.
------------------------------------------------
1st bar lost at 38,700 miles/22 months
2nd bar lost at 45,750 miles/27 months

Traded-in on 10-19-2014 at 56,150 miles
-------------> for Kia Soul EV+ <-------------

palmermd
Posts: 2420
Joined: Fri Apr 23, 2010 3:19 pm
Delivery Date: 31 Mar 2011
Leaf Number: 1100011011
Location: Hermosa Beach, CA

Re: Site Speed Issues

Thu Jul 16, 2015 10:20 pm

ILETRIC wrote:Of course then there is the ... http://nissanleaf.guru/forum/ that happens to have none of the above issues.


and with 4 members and 17 posts its a little like this site was when I first started visiting here in 2010.
Michael

Leaf since 31 March 2011
Driving electric since 1996


First Bar Loss
Second Bar Loss
Third Bar Loss

LeftieBiker
Posts: 6557
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: Site Speed Issues

Fri Jul 17, 2015 2:52 am

When this site is slow I just don't let it load, abort, and get on with my life. I'll bet you lost a lot of traffic that way.
2013 "Brilliant Silver" SV with Premium Package and no QC, and 2009 Vectrix VX-1 with 18 Leaf cells.

The most offensive, tasteless phrase in use here is "Pulled the trigger." I no longer respond to posts that use it.

VegasBrad
Vendor
Posts: 58
Joined: Fri Sep 12, 2014 4:39 pm
Delivery Date: 23 Jun 2014
Leaf Number: 425627
Location: Las Vegas

Re: Site Speed Issues

Fri Jul 17, 2015 8:21 pm

Thanks for filling us in, I noticed tonight the speed is alot better! I thought it was the new software too and was like NOOO!! :D
2013 Nissan LEAF S Blue Ocean
Custom plates: GAS SUX

I love electronics and build custom EV Charging Stations
Check out my PDF with all the different options:
https://www.dropbox.com/s/hc6ei1dkkqwbiwz/BSAelectronics%20EVSE%20flyer.pdf?dl=0

User avatar
wxxyz
Posts: 402
Joined: Mon Aug 03, 2009 10:08 pm

Re: Site Speed Issues

Sat Jul 18, 2015 7:32 am

ILETRIC wrote:Of course then there is the ... http://nissanleaf.guru/forum/ that happens to have none of the above issues.


You're using the same forum software, and looks like you're hosted on GoDaddy's shared server?

Return to “Website/Forum Discussions”