User avatar
garygid
Gold Member
Posts: 12407
Joined: Wed Apr 21, 2010 8:10 am
Delivery Date: 29 Mar 2011
Leaf Number: 000855
Location: Laguna Hills, Orange Co, CA

Re: Site Speed Issues

Sat Jul 18, 2015 8:06 am

The 15 to 30 seconds (or timeout) to begin showing each page is terrible.
Was the old forum on this same server... I suspect not.
The old software/server was one of the most responsive on the web.
I have been with you since April 2010.

Sorry you got bushwacked onto an overloaded server.
From out here, it is difficult to distinguish hardware from software.
Some service providers are more honest than others.
Best, I think, to not put things "in the Cloud".

Hopefully the new server will be better.
Thanks for your continuing efforts to provide an excellent forum.
Sincerely, Gary
See SOC/GID-Meter and CAN-Do Info
2011 LEAF, sold in 2015
2010 Prius, 2014 silver Tesla S
Nissan EVSE, mod to 240/120v 16A
PU: SDG&E
Solar PV: 33 x 225W -> 7 kW max AC
To Sell: X-treme 5000Li EV motorcycle

User avatar
TomT
Posts: 10522
Joined: Sun Aug 08, 2010 12:09 pm
Delivery Date: 01 Mar 2011
Leaf Number: 000360
Location: Foothills of Granada Hills, CA
Contact: Website

Re: Site Speed Issues

Sat Jul 18, 2015 9:50 am

Boy, it is even slower that usual today...

I have not resubscribed yet because I wanted to see what the new forum was like first (even though I never got credited for my previous donation last year - but I didn't push that)... Until it once again becomes usable (visit much less frequently now due to it being to painful to do so), I think I'll continue to sit on the sidelines...
59,991 miles/12 bars/289 Gids/68.54 AHr/101% SOH/101.64% Hx 7May15 w/ new Lizard (barely made the warranty).
71,770 miles/12 bars/256 Gids/59.04 AHr/88% SOH/87.92% Hx 3Mar16 at lease return.

Now driving a 2017 Volt Premier. Model 3 reserved.

epirali
Posts: 581
Joined: Wed Oct 09, 2013 10:15 am
Delivery Date: 08 Oct 2013
Leaf Number: 418541
Location: Maryland

Re: Site Speed Issues

Sat Jul 18, 2015 10:40 am

I just wanted to chime in and say I am a bit surprised by the lack of patience by some posters. This forum has been an amazing resource, almost always trouble free and generally first rate. So they are having some ISP issues in the past couple of weeks for the first time I've seen in 18 months, and decided to update the look.

And all of a sudden its a big deal? And people want to leave? I understand if this went on or they didn't post an update and EXPLAIN what the problem was and what they are doing, asking for patience. But seriously people?

Not meant in any trollish way, just saying maybe we should be a little more patient and appreciative. 8-)

Zythryn
Posts: 903
Joined: Fri Jun 04, 2010 4:49 am

Re: Site Speed Issues

Sat Jul 18, 2015 11:33 am

epirali wrote:I just wanted to chime in and say I am a bit surprised by the lack of patience by some posters. This forum has been an amazing resource, almost always trouble free and generally first rate. So they are having some ISP issues in the past couple of weeks for the first time I've seen in 18 months, and decided to update the look.

And all of a sudden its a big deal? And people want to leave? I understand if this went on or they didn't post an update and EXPLAIN what the problem was and what they are doing, asking for patience. But seriously people?

Not meant in any trollish way, just saying maybe we should be a little more patient and appreciative. 8-)


+1!!!!
Previous owner of Prius, Volt & Leaf
Current owner of Model S
http://www.netzeromn.com

GRA
Posts: 6829
Joined: Mon Sep 19, 2011 1:49 pm
Location: East side of San Francisco Bay

Re: Site Speed Issues

Sat Jul 18, 2015 4:18 pm

Personally, I'm giving it another week to get the speed issues sorted out, and if they haven't been by then, I'm probably opting for nissanleaf.guru - it's just getting too tedious to wait here. If we were starting out from scratch (4-5 years ago), then an all-inclusive site such as electricvehicles.club would be ideal, but I don't know that this late it's really possible to move all EV discussions over to that, even though many of the specific EV sites see little traffic and would probably benefit from bringing them all under one roof. I don't want to see the LEAF (and wider) community splinter across multiple sites, everyone knows this one and we've got a huge resource of knowledge embodied in posts here, but this is getting to be too much waste of my time.
Guy [I have lots of experience designing/selling off-grid AE systems, some using EVs but don't own one. Local trips are by foot, bike and/or rapid transit].

The 'best' is the enemy of 'good enough'. Copper shot, not Silver bullets.

TimLee
Posts: 2810
Joined: Thu Jan 20, 2011 9:40 am
Delivery Date: 17 May 2011
Leaf Number: 2026
Location: Chattanooga, TN

Re: Site Speed Issues

Sat Jul 18, 2015 5:30 pm

GRA wrote:... it's just getting too tedious to wait here ...

+10^6

Quite a few have spent more $ supporting quality ad free information here than anything else on the internet.

It has been $ well spent.

But if wxxyz can't fix the speed and the sorry interface, many of us will abandon mynissanleaf.com and NOT LOOK BACK :|

Tim Lee
Chattanooga, TN

Man. Date: 03/10/11, VIN # 2026
Delivered 05-17-2011
Blue Ocean, 2011 SL-eTec

User avatar
DNAinaGoodWay
Gold Member
Posts: 2623
Joined: Mon Dec 17, 2012 1:43 am
Delivery Date: 03 Dec 2012
Leaf Number: 23156
Location: Central Massachusetts

Re: Site Speed Issues

Sat Jul 18, 2015 7:44 pm

On an iPad right now, and speed is, well, back up to speed! Took me by surprise how fast it's loading after how slow it's been. Yay!
'12 SL last reading @ 2 yr, 22k, 260 GIDs, 62.35 Ahr

'15 SV w/QC, Mfd 5/14, Leased 8/14, 292 GIDs, 64.38 Ahr when new

@ 25 months, 25k, 267 GID, 56.88 Ahr
@ 29 months, 29k, 286 GID, 60.88 Ahr
@ 31 months, 30.3k, 274 GID, 58.39 Ahr

6.72 kW Array

User avatar
davewill
Posts: 4746
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: Site Speed Issues

Sat Jul 18, 2015 8:38 pm

epirali wrote:I just wanted to chime in and say I am a bit surprised by the lack of patience by some posters. This forum has been an amazing resource, almost always trouble free and generally first rate. So they are having some ISP issues in the past couple of weeks for the first time I've seen in 18 months, and decided to update the look.

And all of a sudden its a big deal? And people want to leave? ...

Some people are just like that. I also suspect there are some people who covet the traffic this site gets and want to take advantage of the situation to poach. Even if they are sincere, I suspect none of them have any clue just how hard it is to run a site with this much traffic...especially on mostly ad revenue. I'm confident that the issues will get sorted and folks will be right back here.
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

cwerdna
Gold Member
Posts: 6701
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: Site Speed Issues

Sat Jul 18, 2015 11:53 pm

It's been HORRIBLE tonight (Saturday (7/18) night past 10 pm Pacific). I even got logged out as well as one of these:
"Service Temporarily Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Web Server at mynissanleaf.com "

Is there some way not logged in users can be temporarily restricted in what they can do until the perf issues are resolved, if that helps?

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

ILETRIC
Posts: 736
Joined: Sun Dec 19, 2010 9:36 pm
Delivery Date: 04 Jun 2011
Location: Marin County

Re: Site Speed Issues

Sun Jul 19, 2015 1:55 pm

wxxyz wrote:You're using the same forum software, and looks like you're hosted on GoDaddy's shared server?
They are...
------------------------------------------------
1st bar lost at 38,700 miles/22 months
2nd bar lost at 45,750 miles/27 months

Traded-in on 10-19-2014 at 56,150 miles
-------------> for Kia Soul EV+ <-------------

Return to “Website/Forum Discussions”