jjeff
Posts: 1466
Joined: Wed Jan 13, 2016 9:10 am
Delivery Date: 13 Jul 2014
Leaf Number: 422121
Location: MSP MN

Time behind 8hrs......

Mon Jun 20, 2016 5:42 am

Is anyone else showing post times behind by 8hrs?
I'm starting this thread at 3:44pm CDT yet it shows I started it at 7:42 am :?
Yes I checked my profile and it's set for N. Dakota time(-5 UST), same as it's been since setting up my account.......
2012 SL purchased used 2/'16
2013 S w/QC purchased new
Juicebox Premium 60a L1/L2 EVSE, Ebusbar 16a L1/L2 EVSE
'12 EVSEupgrade'd 20a L1/L2 EVSE, '13 EVSEupgrade'd adjustable 6-20a L2, 6-13a L1 EVSE
Zencar 13, 20, 30a L1/L2 portable EVSE
GE Durastation 30a

rosier9
Posts: 36
Joined: Tue Mar 08, 2016 8:13 pm
Delivery Date: 09 Mar 2016
Location: Omaha, NE

Re: Time behind 8hrs......

Mon Jun 20, 2016 5:54 am

Yup...

jjeff
Posts: 1466
Joined: Wed Jan 13, 2016 9:10 am
Delivery Date: 13 Jul 2014
Leaf Number: 422121
Location: MSP MN

Re: Time behind 8hrs......

Mon Jun 20, 2016 6:56 am

Thanks, at least I know it's not just on my end :D
2012 SL purchased used 2/'16
2013 S w/QC purchased new
Juicebox Premium 60a L1/L2 EVSE, Ebusbar 16a L1/L2 EVSE
'12 EVSEupgrade'd 20a L1/L2 EVSE, '13 EVSEupgrade'd adjustable 6-20a L2, 6-13a L1 EVSE
Zencar 13, 20, 30a L1/L2 portable EVSE
GE Durastation 30a

GRA
Posts: 7458
Joined: Mon Sep 19, 2011 1:49 pm
Location: East side of San Francisco Bay

Re: Time behind 8hrs......

Mon Jun 20, 2016 9:55 am

Same for me, posts showing 9:50 something a.m. instead of 5:50 something P.M.
Guy [I have lots of experience designing/selling off-grid AE systems, some using EVs but don't own one. Local trips are by foot, bike and/or rapid transit].

The 'best' is the enemy of 'good enough'. Copper shot, not Silver bullets.

GRA
Posts: 7458
Joined: Mon Sep 19, 2011 1:49 pm
Location: East side of San Francisco Bay

Re: Time behind 8hrs......

Tue Jun 21, 2016 9:35 am

Apparently the site has reverted to the Reagan era: "It's morning again in America," even when it's 5:35 p.m. :lol:
Guy [I have lots of experience designing/selling off-grid AE systems, some using EVs but don't own one. Local trips are by foot, bike and/or rapid transit].

The 'best' is the enemy of 'good enough'. Copper shot, not Silver bullets.

GerryAZ
Gold Member
Posts: 1465
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: Time behind 8hrs......

Tue Jun 21, 2016 1:25 pm

I just posted in a couple of heat-related threads and see that the post times are still off by 8 hours. I have not changed settings on my iPad so it is something on the server. I noticed the site was down the other night so the time error may have started when the site came back up.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015

GRA
Posts: 7458
Joined: Mon Sep 19, 2011 1:49 pm
Location: East side of San Francisco Bay

Re: Time behind 8hrs......

Wed Jun 22, 2016 8:48 am

The question is if any of the mods are paying attention. The weird thing is that it's 8 hours behind - I could understand if it was 7 hours ahead of me, showing GMT instead of PDT, but this isn't a different time zone, it'a an alternate universe.
Guy [I have lots of experience designing/selling off-grid AE systems, some using EVs but don't own one. Local trips are by foot, bike and/or rapid transit].

The 'best' is the enemy of 'good enough'. Copper shot, not Silver bullets.

User avatar
wxxyz
Posts: 406
Joined: Mon Aug 03, 2009 10:08 pm

Re: Time behind 8hrs......

Thu Jun 23, 2016 7:02 am

The forum software is set to be UTC-7 just because that's what it's always been...

User avatar
wxxyz
Posts: 406
Joined: Mon Aug 03, 2009 10:08 pm

Re: Time behind 8hrs......

Thu Jun 23, 2016 7:05 am

Which is still 1 hour off, so I'm thinking it's to do with the daylight savings time setting on the server.

When the site was down Sunday night/Monday morning, it's because the server burned out so the hard drives were moved to a new unit. Likely needs a settings tweak - I'll look into it!

User avatar
wxxyz
Posts: 406
Joined: Mon Aug 03, 2009 10:08 pm

Re: Time behind 8hrs......

Thu Jun 23, 2016 3:49 pm

The server had the wrong time, it's been reset to UTC time.

Return to “Website/Forum Discussions”