User avatar
DNAinaGoodWay
Posts: 2736
Joined: Mon Dec 17, 2012 1:43 am
Delivery Date: 03 Dec 2012
Leaf Number: 23156
Location: Central Massachusetts

Re: EVgo user portal

Sat Sep 09, 2017 1:47 am

Evoforce wrote:What I was complaining about in this thread, is the outlandish price to charge at nrg/eVgo chademo stations.


A valid complaint. It's been explored in other threads, but briefly, it's a function of the market's infancy. Think of it as contributing to building out a basic, initial infrastructure.

It's only natural to opt for a lower cost QC if it's an available alternative, but if I need one somewhere where it's the only alternative, I'll gladly pay. I'd like to encourage more installations, and hopefully a more mature market with price competition.

But this thread isn't about that. It's about their newly opened user portal and the upcoming app, a giant leap for EVgo. (No longer affiliated with NRG)
Previously, you couldn't view your account at all.
'12 SL last reading @ 2 yr, 22k, 260 GIDs, 62.35 Ahr

'15 SV w/QC, Mfd 5/14, Leased 8/14, 292 GIDs, 64.38 Ahr when new
@ 36 months, 34k, 270 GID, 57.49 Ahr

'17 Bolt LT



6.72 kW Array

Evoforce
Posts: 637
Joined: Wed Mar 04, 2015 9:58 pm
Delivery Date: 28 Feb 2015
Location: Fountain Hills Arizona

Re: EVgo user portal

Sun Sep 10, 2017 1:12 am

As you point out, it is definately an improvement to be able to view your account.
*2011 Leaf 1 bought 2/28/15 @ 28,000ish mi 10 bar (8 bars @ 11/25/15 @ 37,453 ) (New lizard @ 39,275 mi @ 1/20/2016) Now 52,166 mi.
*Tesla Model S 61,000 mi
*2011 Leaf 2 bought 4/28/15 @ 24,000ish mi 12 bar (new lizard Dec. 2014 @ 22,273 mi) Now 35,485 mi

DaveinOlyWA
Gold Member
Posts: 12073
Joined: Sat Apr 24, 2010 7:43 pm
Delivery Date: 10 Nov 2016
Leaf Number: 314199
Location: Olympia, WA
Contact: Website

Re: EVgo user portal

Mon Sep 11, 2017 6:32 am

Now the user portal has the power used, FINALLY! but the pw reset was not very intuitive. they say "symbol required" and listed a few but it took several cryptic fails before I realized the symbols listed weren't examples; they were the ONLY valid ones you could use.

Now if the alert messages would be "fixed" and start working. I have all of them on but get nothing.

Why do I have an option for "Charge Start" alert on a station that cannot be queued?

What about a "Charge Stop" message in case someone unplugs me before my charge is complete? (This happened to me a few months ago)
2011 SL; 44,598 miles. 2013 S; 44,840 miles.2016 S30 (build 10/2016)"low water marks" 24,261.3 miles.363 GIDAhr 80.66Hx95.95%kwh28.1QCs205,L2's 226
My Blog; http://daveinolywa.blogspot.com" onclick="window.open(this.href);return false;

Return to “EVSE / Charging Equipment and Networks”