User avatar
TomT
Posts: 10611
Joined: Sun Aug 08, 2010 12:09 pm
Delivery Date: 01 Mar 2011
Leaf Number: 000360
Location: California, now Georgia
Contact: Website

Re: Blink WE-30CIRE from 2011

Tue Jun 26, 2018 2:32 pm

My early 2011 Blink is also still working fine. Blink came out at one point and proactively replaced the charging cord and redid the crimps under warranty and I have never had any issues with it...
59,991 miles/12 bars/289 Gids/68.54 AHr/101% SOH/101.64% Hx 7May15 w/ new Lizard (barely made the warranty).
71,770 miles/12 bars/256 Gids/59.04 AHr/88% SOH/87.92% Hx 3Mar16 at lease return.

Now driving a 2016 Volt Premier.

warrenc
Posts: 110
Joined: Tue Mar 28, 2017 2:33 pm
Delivery Date: 28 Apr 2017
Leaf Number: 418438
Location: Tacoma,WA

Re: Blink WE-30CIRE from 2011

Tue Jun 26, 2018 5:34 pm

I do appreciate all the input, and I feel a little better about my impulse buy now. I've been using a OEM EVSE upgrade for my level 2 charging for the last year which is capable of 24 amps, but not really built for it. I've also been using it through the garage door until recently, so I'm putting some strain on the cord. I'm going to put into backup mode for now, and for the most part 16 amps works fine for me. It's only on rare occasion that I need to charge during the day and I have 3 other ICE vehicles to chose from!
I did research how to get into the service menu and change the amperage, so I might go back to 24 amps at some point.
Now, if you would all look at my post on installing a backup camera and help me there I'd be eternally grateful!
(OK, so eternity is a long time. Let's just say I'd appreciate the help...)
2013 Leaf SV
Tacoma, WA

Return to “EVSE / Charging Equipment and Networks”