maini
Posts: 136
Joined: Wed May 14, 2014 2:47 pm
Delivery Date: 25 May 2014
Leaf Number: 339745
Location: NorCal Bay Area

2014 SV Lost first Bar

Sat Dec 02, 2017 8:22 pm

Living in NorCal Bay Area, very nice cool temperatures. We see about seven or less 100F degrees days in a year. The battery temperature has almost always been in the 5 range and only saw it a few times on 6 in summers and start the day off with 4 bars on most winter days. Always parked and charge the car overnight after 12AM and end charge before 6AM in the cooler temperatures. The cars day begins around 8AM and ends by 7:30PM.Daily commute use of about 35 miles a day and weekend probably another 40 miles. Always driven carefully no problems with the car so far. All battery tests at Nissan came out to be perfect.

This is what the free version of Leaf Spy showing
May 25th 2014 delivery
32,254 miles (probably happened into last 100 odd miles.
AHr= 56.02
SOH= 85%
Hx= 83.36%
383.72V -.083A
8 QCs
1549 L1/L2 - So about 800 Charges (timer use) : Mainly using 240V 12A, 16A or 27A

Current SOC = 67.4% Temperatures outside are about 55F and the after a 6 mile drive the Temperature sensors are all showing 63 -61F range.
Also I was getting 4.6 miles/KwHr till I changed my tires 6000 miles ago and it went down to 4.0 miles/KwHr with new tires. Now it has slowly climbed to about 4.3 miles/KwHr.

I am not very clear with all the above leaf Spy battery specific terms and still trying to learn them.
Do these look normal?? Based on all the reading on the forums, It seems a bit early to me.

Any thoughts?? :( :(

TIA
2014 SV Cayenne Red with LED and QC port

LeftieBiker
Posts: 7385
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: 2014 SV Lost first Bar

Sat Dec 02, 2017 9:12 pm

I responded in the first, more appropriate topic you posted in earlier. Having a new topic for every Leaf that loses a bar isn't very workable.
Last edited by LeftieBiker on Sat Dec 02, 2017 11:32 pm, edited 1 time in total.
2013 "Brilliant Silver" SV with Premium Package and no QC, and 2009 Vectrix VX-1 with 18 Leaf cells.

The most offensive, tasteless phrase in use here is "Pulled the trigger." I no longer respond to posts that use it.

cwerdna
Gold Member
Posts: 7261
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: 2014 SV Lost first Bar

Sat Dec 02, 2017 11:03 pm

^^^
Agreed. Would be nuts if everyone created their own thread for losing a capacity bar/their own capacity losses.

Mods, can this thread be locked or removed? Already being discussed at viewtopic.php?p=512687#p512687.

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Return to “General / Main Owners Forum”