ispud
Posts: 16
Joined: Wed Jul 24, 2013 5:19 pm
Delivery Date: 07 Jul 2013

WTF - 12 volt battery

Mon Mar 19, 2018 10:53 am

Over the past year the 12 volt battery has died 3, maybe 4 times. My local dealer cannot fix it and last time charged me $100 to reset codes and tell me that. I have read umpteen threads about this problem with nothing but questions remaining. The car is 2013. I love it other that this problem...which in my mind is unacceptable. After the second or third time I replaced the battery and it has happened twice since then...today and about 2,3 months ago. I did the battery because the Nissan service fellow told me that it might be the problem.

Who can I contact at Nissan to try and get some satisfaction.

Jack
jacksmetal@gmail.com
Last edited by ispud on Mon Mar 19, 2018 1:42 pm, edited 1 time in total.
ispud
2013 SL new in June 2013
Boise, Idaho

cwerdna
Posts: 7682
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: WTF

Mon Mar 19, 2018 11:18 am

Ummm... a more descriptive subject line might be helpful. Did you pay to have the $199 TCU upgrade done? Did the problems begin after that? (This isn't the only possible cause. viewtopic.php?p=502854#p502854 is what I'm talking about.)

The 12 volt on my used 5/2013 built SV bit the dust around Oct 2015. Was replaced for free under warranty. I'm still on that warranty replacement.

'13 Leaf SV w/premium package (owned)
'13 Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Please don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

LeftieBiker
Posts: 8382
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: WTF

Mon Mar 19, 2018 12:30 pm

I'm still on my OEM battery after almost five years, but only because I use a maintainer almost every time I charge. Are you leaving your Leaf plugged in for hours before and/or after charging? This is the easiest way to kill the accessory battery in a 2013 Leaf. The "good" news is that if you use a maintainer, you can leave the car plugged in as long as you like.
2013 "Brilliant Silver" SV with Premium and no QC, a 2009 Vectrix VX-1 W/18 Leaf modules, and 3 EZIP E-bicycles.
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

cwerdna
Posts: 7682
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: WTF

Mon Mar 19, 2018 12:55 pm

There's also this long running thread: viewtopic.php?f=30&t=12448.

'13 Leaf SV w/premium package (owned)
'13 Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Please don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

ispud
Posts: 16
Joined: Wed Jul 24, 2013 5:19 pm
Delivery Date: 07 Jul 2013

Re: WTF - 12 volt battery

Mon Mar 19, 2018 1:45 pm

I did get the upgrade and then the problems began. I brought it up to the service guys at Nissan, but they blew me off. I do have a dongle plugged in, it's bluetooth...and it has been in for probably 3 months with no noticeable battery drain. I have a battery tender hooked to the battery, and am dreading having to plug it in every night and unplug in the am for peace of mind.

J
ispud
2013 SL new in June 2013
Boise, Idaho

User avatar
OrientExpress
Forum Supporter
Posts: 1136
Joined: Sun Aug 08, 2010 12:22 pm
Delivery Date: 10 May 2011
Leaf Number: 2331
Location: San Jose, Ca

Re: WTF - 12 volt battery

Mon Mar 19, 2018 1:52 pm

The OBDII dongle is drawing power all the time from a 12v unswitched pin on the car's OBDII port. Remove the dongle and your problem will go away.
2018 LEAF SL
Gun Metalic
Delivery April 10 2018

Prior LEAF:
2014 LEAF SV
Ocean Blue
Delivery May 23 2014
50,000+ miles - all 12 bars - Same range as new - No warranty issues ever!

User avatar
Stanton
Posts: 2033
Joined: Thu Feb 03, 2011 10:56 am
Delivery Date: 01 Sep 2011
Leaf Number: 7458
Location: Plano, TX
Contact: Website Twitter

Re: WTF - 12 volt battery

Mon Mar 19, 2018 2:13 pm

...or read the thread pointed out by @cwerdna...that has covered the TCU/modem upgrade issue from every possible angle :?
2011 Blue Ocean SV w/floor mats & window tint
12v LiFePO4 battery & FIAMM 74100 horns
Wet Okole seat covers (front)
Tor's low-power heater mod
2013 sun visor
3G modem upgrade
L2 EVSE Upgrade
Battery Pack replaced (Rev E) @51 months and 41k miles

Return to “General / Main Owners Forum”