Joshuac0711
Posts: 19
Joined: Thu Jan 12, 2017 3:47 pm
Delivery Date: 01 Mar 2016
Leaf Number: 047700

Re: 2011 Not Charging. Bad diode. Aerovironment Works.

Thu Oct 19, 2017 11:47 am

SageBrush wrote:<span>
Joshuac0711 wrote:Hi, I have a similar Issue with my Nissan Leaf 2016, The car does not charge at all on L2 and L1 <a class="interlinkr" href="http://www.amazon.com/s/?field-keywords=electric%20vehicle%20charger&tag=myelecarfor-20" target="_blank">charger</a>s, The charging process starts normally and after exact 2 minutes the car disconnects and shows Alarm Light and this DTC codes are present P316C, P3171, P3170 and B29C1, what can I do? can be the same diode?
</span>
Why aren't you taking advantage of your warranty ?


The car its located on Guatemala City and here is no Leaf Dealer, the Local Dealer of Nissan does not support this car.... If I need to claim Warraty I nee to move back to USA or Mexico....

SageBrush
Posts: 1431
Joined: Sun Mar 06, 2011 2:28 am
Delivery Date: 13 Feb 2017
Location: Colorado

Re: 2011 Not Charging. Bad diode. Aerovironment Works.

Thu Oct 19, 2017 12:22 pm

Joshuac0711 wrote:
SageBrush wrote:<span>
Joshuac0711 wrote:Hi, I have a similar Issue with my Nissan Leaf 2016, The car does not charge at all on L2 and L1 <a class="interlinkr" href="http://www.amazon.com/s/?field-keywords=electric%20vehicle%20charger&tag=myelecarfor-20" target="_blank">charger</a>s, The charging process starts normally and after exact 2 minutes the car disconnects and shows Alarm Light and this DTC codes are present P316C, P3171, P3170 and B29C1, what can I do? can be the same diode?
</span>
Why aren't you taking advantage of your warranty ?


The car its located on Guatemala City and here is no Leaf Dealer, the Local Dealer of Nissan does not support this car.... If I need to claim Warraty I nee to move back to USA or Mexico....

Good reason.
The bad diode story is characterized by successful charging with the NIssan OEM EVSE and failure with some other types.
2013 Model 'S' with QC & rear-view camera
Bought off-lease Jan 2017 from N. California with 63.9 Ahr after 22k miles
Car is now enjoying an easy life in Colorado

Return to “Problems / Troubleshooting”