electronplumber
Posts: 2
Joined: Sat Mar 30, 2013 7:40 pm
Delivery Date: 23 Mar 2013
Leaf Number: 401459
Location: Redmond, Washington

There is no corresponding item name...

Sun Apr 14, 2013 12:56 pm

Quick question from a newbie - a minute or so after I start the car, it gives me the spoken message, "There is no corresponding item name". Is there any way to stop this? Thanks!

cgaydos
Posts: 650
Joined: Thu Mar 07, 2013 6:36 pm
Delivery Date: 21 Nov 2012
Leaf Number: 009493025635
Location: Monument, Colorado

Re: There is no corresponding item name...

Sun Apr 14, 2013 2:46 pm

electronplumber wrote:Quick question from a newbie - a minute or so after I start the car, it gives me the spoken message, "There is no corresponding item name". Is there any way to stop this? Thanks!


Hi, welcome to the forum!

First, do us a favor and update your profile with your location. It also helps if you identify the year and model of the car you have (most of us do that in our signatures).

Now, without having more information to go on I would suggest taking the car back to the dealer. Likely the dealer forgot to enable Carwings (have you gotten Carwings working for you, providing local charging stations and letting you connect with the LEAF app?). This is unfortunately a common problem with dealers who haven't sold a lot of LEAFs.
Red Leaf: 2012 SL, lease, acquired 21 November 2012
Blue Leaf: 2011 SL, purchase (new, was dealer demo), acquired 4 March 2013

electronplumber
Posts: 2
Joined: Sat Mar 30, 2013 7:40 pm
Delivery Date: 23 Mar 2013
Leaf Number: 401459
Location: Redmond, Washington

Re: There is no corresponding item name...

Sun Apr 14, 2013 3:19 pm

cgaydos wrote:
electronplumber wrote:Quick question from a newbie - a minute or so after I start the car, it gives me the spoken message, "There is no corresponding item name". Is there any way to stop this? Thanks!


Now, without having more information to go on I would suggest taking the car back to the dealer. Likely the dealer forgot to enable Carwings (have you gotten Carwings working for you, providing local charging stations and letting you connect with the LEAF app?). This is unfortunately a common problem with dealers who haven't sold a lot of LEAFs.


Carwings is working okay. Occasionally, the app fails to connect to the car, but most times, it works.

Thanks!
--- paul

2013 Nissan Leaf SL
2010 Ford Escape Hybrid

cgaydos
Posts: 650
Joined: Thu Mar 07, 2013 6:36 pm
Delivery Date: 21 Nov 2012
Leaf Number: 009493025635
Location: Monument, Colorado

Re: There is no corresponding item name...

Tue Apr 16, 2013 7:11 pm

I'm sorry no one else has responded. A lot of people have read the message so what this means is that you probably have encountered a unique error. Please check with the dealer and if you get an answer, please post it here so that it is on the record for others.
Red Leaf: 2012 SL, lease, acquired 21 November 2012
Blue Leaf: 2011 SL, purchase (new, was dealer demo), acquired 4 March 2013

User avatar
SalisburySam
Gold Member
Posts: 193
Joined: Thu Sep 27, 2012 11:01 am
Delivery Date: 24 Feb 2012
Leaf Number: 018156
Location: Salisbury, NC

Re: There is no corresponding item name...

Wed Apr 17, 2013 9:45 am

After a bit of research in the manuals, I can find nothing of help. But given the delay you experience before the voice message, it may be the telematics communications unit (TCU) going through all of its start-up connectivity and not finding something it should. The telematics and electronics in this vehicle are incredibly interconnected, very complex, and sense and/or control almost every aspect of operation (I learned there is a steering angle sensor behind the logo in the center of the steering wheel. It senses the position of the front wheels to create the guides on the rear view monitor screen). Some things you might try, if you haven't already:

1- are all fuses good and fully inserted?
2- do you have any information feeds through CARWINGS? If you have something from a website or RSS feed, are the addresses correctly entered or have they changed or been cancelled?
3- do you, or really your car, get a good cellular signal in the places you start the car?

If none of the above is at issue, you likely have an electronic poltergeist lurking inside. The dealer's CONSULT diagnostic device has the best chance of finding the glitch and leading to what should be a warranty repair. This was suggested by others and I would agree.

Good luck, and let the forum know the outcomes please.
SalisburySam
-------------

2012 SL Super Black
Registered to order: April 20, 2010
Ordered: December 6, 2011
11,900 miles, 10 bars showing, 75% SOH, 49.80 Ahr

mkjayakumar
Posts: 1219
Joined: Thu Mar 08, 2012 9:13 am
Delivery Date: 08 Mar 2012
Location: Plano, TX

Re: There is no corresponding item name...

Wed Apr 17, 2013 10:13 am

This is nothing to do with fuses and such. This is a benign message that comes out of Carwings. In fact I have seen two messages back to back, "There is no item name" followed by, "There is no item description".

You should have played around with the 'feeds' in Carwings (or maybe the dealer has). Simply go to Car Wings menu - rather maze of menus - and identify the 'feeds' and disable all the feeds.

I find that whole 'feed' feature useless, with silly information such as who is the most efficient driver in your region and how well you compare to the rest, etc..
2011 Leaf, 30K miles, returned after 24 month lease.
Currently leasing 2014 Leaf SV.

Starf337
Posts: 3
Joined: Wed Oct 12, 2016 2:42 pm
Delivery Date: 12 Oct 2016

Re: There is no corresponding item name...

Wed Oct 12, 2016 2:46 pm

Carwings, Carwings Settings, Information Feed Setting, Download Automatically, Select Download Interval, Never.

nlooper
Posts: 1
Joined: Wed Oct 11, 2017 8:50 am
Delivery Date: 11 Oct 2017

Re: There is no corresponding item name...

Wed Oct 11, 2017 7:27 pm

Yep, the last person answered it rignt-on! When I turned off all information feeds, I stopped getting that annoying, useless announcement every time I got in my car.

Though I love my Leaf in general, Nissan’s support for the infotainment system is awful. It seems they’ve just abandoned it. I’d love to see it re-vamped with new functionality, but I doubt that’ll ever happen....

Return to “Problems / Troubleshooting”