leafwing
Posts: 146
Joined: Fri Mar 25, 2011 7:47 pm
Delivery Date: 24 Mar 2011
Leaf Number: 0573
Location: Plano, TX

T/M Vehicle System Malfunction Warning

Thu May 23, 2013 3:00 pm

I stopped at the intersection for the red light this afternoon;few seconds before the light turned green, I got this message:
T/M Vehicle System Malfunction Visit dealer. The car shifted automatically to N and the yellow disabled vehicle icon displayed.
I turned the car off and waited few seconds and turned it back on, but I got the same warning.
I called Nissan Road Assistance, and since I was at the middle of the street, I called the police for help. People did not really notice that the hazard lights were flashing all the time.
In the meanwhile the car was off. I turned it back on and it worked just fine. I was able to drive it to the dealership but they did not want to look at till Monday. I will take it to another dealership first thing in the morning. Hopefully, I will get there safe.
Now what is the T/M system? Has anyone had this issue before and what was the remedy? Your input will be appreciated.
Lost the first capacity bar on 7/04/2012.
Lost the second bar on 6/26/2013.
Lost the third bar on 6/17/2014.
Lost the Fourth Capacity bar on 6/7/2015.

User avatar
planet4ever
Posts: 4674
Joined: Sat Apr 03, 2010 9:53 pm
Delivery Date: 02 May 2011
Leaf Number: 1537
Location: Morgan Hill, CA, south of San Jose

Re: T/M Vehicle System Malfunction Warning

Thu May 23, 2013 4:14 pm

Did you by any chance shift into neutral at the intersection? Or use the Reverse-to-Neutral trick while slowing down for it? I found two references to "T/M system malfunction visit dealer" in the Service manual. They were for an electronic shift malfunction. One of them also said, "Check position of shift lever".

As to what T/M might stand for, there is a section of the manual codenamed TM which covers "Transaxle & Transmission". Not that the shift lever has anything to do with the drivetrain in this car, but I'm sure there is an indelible association in the minds of auto engineers.

Ray
End of April 2013: Traded my 2011 SL for a 2013 S with charge pkg.

DarkStar
Posts: 2066
Joined: Sat Jul 17, 2010 10:06 am
Delivery Date: 25 Mar 2011
Leaf Number: 568
Location: Hillsboro, Oregon, USA
Contact: Website

Re: T/M Vehicle System Malfunction Warning

Thu May 23, 2013 4:17 pm

It has to do with the Transaxle & Transmission system. Without knowing which error code is set, it could be a lot of different things according to the service manual.
Mikiko (2011 Nissan LEAF ETEC) Status:
Reserved: 04/20/10 | Ordered: 10/01/10 | EV Project Blink Installed: 03/22/11 | Delivered: 03/25/11 | VIN: 568

Oregon Electric Vehicle Association | Electric Auto Association

leafwing
Posts: 146
Joined: Fri Mar 25, 2011 7:47 pm
Delivery Date: 24 Mar 2011
Leaf Number: 0573
Location: Plano, TX

Re: T/M Vehicle System Malfunction Warning

Thu May 23, 2013 4:31 pm

DarkStar wrote:It has to do with the Transaxle & Transmission system. Without knowing which error code is set, it could be a lot of different things according to the service manual.

Thanks for your input.
I have been first for many things; so I will just add this to my record.
Lost the first capacity bar on 7/04/2012.
Lost the second bar on 6/26/2013.
Lost the third bar on 6/17/2014.
Lost the Fourth Capacity bar on 6/7/2015.

Rgiron
Posts: 2
Joined: Tue May 28, 2013 8:26 am
Delivery Date: 28 May 2013

Re: T/M Vehicle System Malfunction Warning

Tue May 28, 2013 8:31 am

I have the same warning. I figured the 12v battery is dead, no doors will open
I charged the 12v with a conventional 6 amp for about 15 mins and it went back to normal. But it died the following day and had to charge again. The big battery is supposed to charge the little one

User avatar
planet4ever
Posts: 4674
Joined: Sat Apr 03, 2010 9:53 pm
Delivery Date: 02 May 2011
Leaf Number: 1537
Location: Morgan Hill, CA, south of San Jose

Re: T/M Vehicle System Malfunction Warning

Tue May 28, 2013 9:06 am

Rgiron wrote:I have the same warning. I figured the 12v battery is dead, no doors will open. I charged the 12v with a conventional 6 amp for about 15 mins and it went back to normal. But it died the following day and had to charge again. The big battery is supposed to charge the little one
Yes, the big one should charge the little one while you are driving. But the little one should be fine on its own for a week or so unless something is pulling way more current than it should. Definitely time for a 12v battery check. It's beginning to sound like some new 2013's were delivered with defective 12v batteries.

Ray
End of April 2013: Traded my 2011 SL for a 2013 S with charge pkg.

leafwing
Posts: 146
Joined: Fri Mar 25, 2011 7:47 pm
Delivery Date: 24 Mar 2011
Leaf Number: 0573
Location: Plano, TX

Re: T/M Vehicle System Malfunction Warning

Tue May 28, 2013 9:57 am

Rgiron wrote:I have the same warning. I figured the 12v battery is dead, no doors will open
I charged the 12v with a conventional 6 amp for about 15 mins and it went back to normal. But it died the following day and had to charge again. The big battery is supposed to charge the little one

I'm at the dealership right now. I will post an update as soon as I hear the diagnosis.
Lost the first capacity bar on 7/04/2012.
Lost the second bar on 6/26/2013.
Lost the third bar on 6/17/2014.
Lost the Fourth Capacity bar on 6/7/2015.

chandlerleaf
Posts: 1
Joined: Tue Jun 18, 2013 4:51 pm
Delivery Date: 31 Mar 2013
Leaf Number: 401943

Re: T/M Vehicle System Malfunction Warning

Tue Jun 18, 2013 5:02 pm

I've had the T/M System Malfunction warning three times in the last two weeks. The first time it would still shift into reverse and drive so I could drive it to the dealer. The second time it wouldn't; even after turning it off and waiting a few minutes. I ended up having it towed to the dealer. The last time it wouldn't shift at first but after waiting a few minutes it would (but still had the warning showing) so I could drive it to the dealer. Long story short, the dealer referred it to the Nissan engineers and they came back with the answer that there was nothing wrong with the car. They said it was the charger I was using. I only trickle charge at home, using their charging cable, and when I am out I use different chargers. In fact, it was charged at the dealer before the last warning message happened (but they missed the logic in that one). I am leaving in a few minutes to go get it from the latest dealer visit. I am still pursuing it with Nissan so we'll see what happens.

NewLeaf2013
Posts: 1
Joined: Fri Jul 26, 2013 7:24 am
Delivery Date: 26 Jul 2013

Re: T/M Vehicle System Malfunction Warning

Fri Jul 26, 2013 7:29 am

Hi ,
We just picked a new leaf less than a month ago and we have the same t/m system malfunction warning.
Any updates on this from the other owners? Looking for any information on this.

Thanks !!

MarkThor
Posts: 1
Joined: Mon Sep 30, 2013 8:56 pm
Delivery Date: 15 Jun 2013
Leaf Number: 408342
Location: maui

Re: T/M Vehicle System Malfunction Warning

Mon Sep 30, 2013 9:08 pm

I just got my leaf back from the dealer to fix my T/m system malfunction warning. The problem with starting began about a month ago and has been getting worse. They triple checked the 12 volt battery and found it to be dead. Replaced it and so far so good.

Return to “Problems / Troubleshooting”