superstructure
Posts: 1
Joined: Sun Jan 25, 2015 7:10 pm
Delivery Date: 15 Jul 2013
Leaf Number: 409120

Re: T/M Vehicle System Malfunction Warning

Sun Jan 25, 2015 7:28 pm

My 2013 LEAF SL gave me the same error code when trying to start up this past Thursday evening. I had just driven a few miles to pick my kids up after school, but the car wouldn't fully start up (around 6pm). The brake pedal felt as though it had little to no resistance and the dash would come on, but display only "T/M system malfunction Visit dealer". I was not able to put the car into gear or neutral.

After calling my wife to come pick up my kids & I, I called the LEAF roadside assistance number (1-877-664-2738). I got a tow service back to the dealership scheduled through them at no charge (they had the car at the dealership by shortly after 8pm). The dealer was able to get the car working again the following afternoon by 2pm (along with rotating my tires, checking fluids, and replacing the cabin air filter). So it was about 21 hours between first seeing the code and having my working car back, and not at a penny's cost to me.

The dealer service representative stated that this was a "really rare" error and, yes, it typically revolves around the 12v system in the car. Apparently, the LEAF is very sensitive to not have a full 12v and when the battery gets low, the car startup "freaks out". The dealership replaced the 12v batter and performed a "hard reset" on the car's computer (my trip odometer & running efficiency were reset, but otherwise not significant difference to me).

I do wish Nissan could have some more information about diagnosing this information. For starters, I probably would have tried jumping the 12v rather than having the vehicle towed (winching a car stuck in park onto a flatbed puts a lot of unwanted stress on the vehicle, in my opinion). And it's certainly possible that the root cause of the low battery may not have been addressed, but so far I've not had any other issues with the vehicle.

evtinker
Posts: 4
Joined: Thu Jul 23, 2015 7:46 pm
Delivery Date: 20 Jul 2015
Leaf Number: 409783

Re: T/M Vehicle System Malfunction Warning

Thu Jul 30, 2015 4:41 am

Add another 2013 SV to the T/M Malfunction list. Bought the car used 10 days ago with 20,000 miles on it. Nissan certified. Yesterday went out at lunch to change the climate timer settings and the dreaded T/M error message popped up. Car was fully charged, still plugged in. Unplugged but could not get to drive. Called dealer and had car picked up, rollback driver put booster battery on and it power right up. Dealer says only tech trained on Leafs just went on vacation, and he won't be back for a week. They offered me a Versa as a loaner, they have no loaner Leafs. I didn't see any point, I have another ICE already. What really annoys me it I have owned and driven 8 electric cars over the past 25 years. I finally get a mass-produced fully engineered one and it won't stay running for 2 weeks? Very disappointed.
Mike Chancey
Kansas City, Missouri
2013 Nissan LEAF SV
EV Photo Album at: http://evalbum.com

evtinker
Posts: 4
Joined: Thu Jul 23, 2015 7:46 pm
Delivery Date: 20 Jul 2015
Leaf Number: 409783

Re: T/M Vehicle System Malfunction Warning

Tue Aug 04, 2015 7:17 pm

I just got the Leaf back from the dealer. The T/M error was actually a defective 12 Volt battery. They replaced it, did a hard reset and I was on my way. Could have been done in a few hours, but had to wait 6 days because Leaf tech was on vacation. It is nice to have my baby back.
Mike Chancey
Kansas City, Missouri
2013 Nissan LEAF SV
EV Photo Album at: http://evalbum.com

sedeuce
Posts: 15
Joined: Mon Sep 28, 2015 12:31 pm
Delivery Date: 29 Sep 2015
Leaf Number: 328279

Re: T/M Vehicle System Malfunction Warning

Thu Oct 01, 2015 12:45 pm

Brand new 2015 SL, received the T/M malfunction while driving home from the dealership.
Image

Was in stop-go traffic, rolled under an overpass at almost 0mph, the headlight auto-sensor detected "darkness" and kicked in the LED low-beams. Simultaneous to that, the main yellow warning lights came on and the "T/M Vehicle System Malfunction Warning" came up onto the driver vehicle status screen.

My theory is that since the car had just been sitting on the dealership lot perhaps the 12v aux battery was not in good shape and thus the problem.

Any thoughts?

Also I'm not sure if this is related but I'm not able to get the cruise-control to "set" the speed. I can turn on/off the main cruise control switch, but the set/accel toggle has no effect.

Thanks!
:)
2015 black SL

jpadc
Posts: 274
Joined: Sat Dec 13, 2014 7:25 am
Delivery Date: 20 Dec 2014
Location: Indiana & Wisconsin

Re: T/M Vehicle System Malfunction Warning

Thu Oct 01, 2015 5:23 pm

sedeuce wrote:My theory is that since the car had just been sitting on the dealership lot perhaps the 12v aux battery was not in good shape and thus the problem.
If you have read this thread, then you know that this is the most likely explanation. Put the battery on a charger and likely it will be just fine
2013 Leaf S /w Charge Package - Purchased new in Iowa City Dec. 2014
My previous car was a 2008 Prius Touring Package 5 - 73k Miles, 43 MPG lifetime

sedeuce
Posts: 15
Joined: Mon Sep 28, 2015 12:31 pm
Delivery Date: 29 Sep 2015
Leaf Number: 328279

Re: T/M Vehicle System Malfunction Warning

Thu Oct 01, 2015 5:39 pm

Right. The dealer took care of that 12v charge for me. And reset the error code to remove the various warnings.

And also it did resolve the cruise 'set' issue.

Thanks all!
:)
2015 black SL

djkjmuoh
Posts: 61
Joined: Wed May 15, 2013 7:30 pm
Delivery Date: 21 Jun 2013

Re: T/M Vehicle System Malfunction Warning

Fri May 13, 2016 11:47 pm

Had this happen to me tonight in my 2013 SL with 56k miles on it and all 12 bars. Specifically charged to 100% due to various trips I was making today.

Intent was to charge again to 80% after draining to 40-60% and then use that for the remaining trip home. Arrived at my destination with 61% and would have had about 55% at the charger I planned to use afterwards. Never made it to that charger though as the T/M System Malfunction came up.

Couldn't shift to neutral on my own but the tow guy jumped my 12v battery and once the cables were hooked up, neutral became an option. Once that was possible, he felt more like loading the car onto the flatbed.

It's currently at a nearby dealer and I expect to see what's up tomorrow. Will update then. Just know that if you can't shift to neutral after this error, please try to jump the 12v battery with cables and get it in neutral and off to safety!
2013 Super Black LEAF SL w/premium pkg
Ordered: 5/10/2013
Delivered/Leased: 6/21/2013
Purchased out of Lease: 3/30/16
56k gas-free miles & counting... quickly!
EVSE: Schneider EVLink 30a v2.5

User avatar
Marktm
Gold Member
Posts: 359
Joined: Thu Jan 21, 2016 10:49 am
Delivery Date: 09 Jan 2016
Leaf Number: 022737

Re: T/M Vehicle System Malfunction Warning

Sat May 14, 2016 6:16 am

There is a good thread on the 12 volt battery system that could explain why (12V) battery failures can be aggravated by the Leaf's (charger) design. Seems excessive, but putting a 12V jump start battery kit in the trunk might be a good idea if you have any suspicions about your battery condition!

http://www.mynissanleaf.com/viewtopic.php?f=30&t=21855
2012 Leaf SL; 36,000 miles. Battery replaced November 1st, 2016.
Rural cabin with 6750 watts Grid tied PV. Off-grid solar Leaf charging capable (level II).

gncndad
Posts: 42
Joined: Mon Feb 22, 2016 9:02 pm
Delivery Date: 23 Feb 2016

Re: T/M Vehicle System Malfunction Warning

Sat May 14, 2016 7:21 am

New to the Leaf world (3 months), but my life experience tells me batteries are cheap and should be replaced on a time/mileage basis, never waiting for the "failure", (which of course never occurs conveniently).
My VW TDI experience (battery hogs), in the Texas heat, has kept me on a regular 6-month charging cycle. Easy...simple overnight charge gives me a fresh full charge, or will indicate a dying battery. (the first thing I did to my new-to-me 2015 used Leaf was charge the 12V battery).
Question: I know VW's alternators can only charge a battery to about 80% capacity. Is this also true for the Leaf 12V charging system?

Ivan2408
Posts: 1
Joined: Sun Feb 26, 2017 2:35 pm
Delivery Date: 20 Dec 2015
Leaf Number: 412238

Re: T/M Vehicle System Malfunction Warning

Sun Feb 26, 2017 3:19 pm

Purchased used 2013 Leaf S in Dec 2015. It has been 100% trouble free until just recently with no prior warning my car wouldn't start. Every single light on dashboard was illuminated. Would not engage on any gear as other posts have described. It wasn't until a few days later when I check on it again that it displayed "T/M System Malfuction". I was dreading having to pay to get it towed all the way to dealer (about 40 miles).

After Googling, I found these posts here. Sure enough I pooped the hood and the battery's terminals were REALLY corroded. So I replaced the battery with new one and after installing it I'm back in business with no problems at all. Saved a ton of money by looking in this forum vs towing and paying diagnostics, parts and labor at dealer. Thanks!!!

Return to “Problems / Troubleshooting”