mrwuf
Posts: 2
Joined: Sat May 03, 2014 12:48 pm
Delivery Date: 03 Jan 2013

Re: Heater/AC Fan Removal?

Mon May 28, 2018 11:00 am

Thanks for this thread and detailed pics. Made me decide not to do it, as dealer install was only $510. I'd have to pay for $141 diagnostic fee either way. They didn't find any debris in there, just a broken fin. But it's plastic like so many parts these days, so it could have easily broken off.

It's not even 1 payment on the Model 3 we'll order, so I'm trying not to be too upset, but at only 32 k mi, it seems premature to already have such issues. I didn't have AC problems on my Accord until 90 k mi.

sub3marathonman
Posts: 309
Joined: Wed Nov 03, 2010 11:57 am
Delivery Date: 31 Mar 2012
Location: Bartow, FL

Re: Heater/AC Fan Removal?

Mon Oct 08, 2018 12:17 pm

I thought I'd add my experience with this.

I too had the problems with the fan, and removed it only to find everything completely clean. I asked the Nissan dealer, and they said it could be a fuse, or the motor could be bad. They could check it for their diagnostic fee. I declined. I took the motor out again, this time hooked it up and tried it. It seemed to spin, but not with a huge amount of power.

So I took the chance and ordered the blower motor, which now ends up at $200 with tax. And worried that it was the fuse and I wasted $200 because I couldn't return a special order item.

It was easy to replace, put it right back in, turned the A/C on and it was cold again! So it was the blower motor, and I noticed the new one has a different part number, so maybe it has been redesigned slightly.

But it was easy enough to pull the glove compartment and get it switched with the helpful photos in this thread. The only place I had a bit of a problem was removing the Glove Compartment Light, I thought I broke it but found that the little tab just hadn't snapped back out.

LeftieBiker
Posts: 9362
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: Heater/AC Fan Removal?

Mon Oct 08, 2018 12:56 pm

Those are brushed motors, so if yours is a 2012 I can see the brushes getting worn after years of running it at higher speeds. A blown fuse wouldn't allow the fan to run slowly...
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

Return to “Problems / Troubleshooting”