carlk
Posts: 2
Joined: Tue Feb 07, 2012 4:21 pm
Delivery Date: 07 May 2015

Re: Brakes Fail upon Powering On

Wed May 02, 2018 7:11 am

I also had the "brakes fail at power-on" issue, it would then be normal 30 minutes later. However, I subsequently had the issue of virtually no brakes while driving on the highway. All the brake associated warning lights came on. It was then fine the next day so that I could drive it to the Nissan dealership. So far, the first 5 miles from the dealership after repair have been normal.
Here is the pertinent info from the dealer invoice. (This is a 2015 Leaf about 1 week from the 3 year warrantee expiring.)

:3 : 14 23APR.1g Ilo : o+ 0lMAv -o r LINE OPCODE TECH TYPE HOURS
A Brake warning and ABS lights come on ano v- r;;ar y no braking with
loud shuttering noise. Then later ail- is normal.
CAUSE: CUSTOMER STATES AT T]MES VEH]CLE W]LL NOT HAVE BRAKES, ABS LIGHT
AND BRAKE L]GHT COME ON.
30 Brake warning and ABS lights come on and
virtually no braking with loud shuttering
noise. Then later all- is normal.
3333 W L 46007-4NPOC CONTROLLER ASSY-BRAKE
L 47560_4NA1A ACTUATOR ASSY-ANTISKID
L 24012-3NHOA HARNESS-ENGINE ROOM
(N/C)
(N/c)
(N/c)
(N/C)
SUBL RENTAL PO#NCI6633
W (N/C)
PARTS: 0.00 LABOR: 0.00 OTHER: 0.00 TOTAL LINE A: 0.00
26986 CUSTOMER STATES AT TTMES VEHICLE WILL NOT HAVE BRAKES, ABS
LIGHT AND BRAKE LIGHT COME ON. "FOUND CODES C118A U1OOO UllOD P3195.
CALLED TECH LINE. FOUND THAT CODES ABE VNDER ENG]NEERfNG REVIEW. WAS
ADVTSED TO REPLACE ENG]NE ROOM HARNESS, E DRIVEN TNTHLL]GENT BRAKE
SYSTEM CONTROLLER, AND ABS ACTUATOR. REPLACED HARNESS ASSEMBLY, ABS
ACTUATOR, AND INTELLIGENT BRAKE SYSTEM CONTROLLER. TESTED OPERATION AND
VERIFIED REPAIR. TECH LrNE CASE J000L230976 , ****************************************************

jbuntz
Posts: 139
Joined: Thu Dec 08, 2016 5:41 am
Delivery Date: 17 Dec 2016
Leaf Number: 303765
Location: New Braunfels, TX

Re: Brakes Fail upon Powering On

Thu May 24, 2018 8:00 pm

I had the brake failure at power on issue on my 2016 SL. Nothing on the dash alerted me. The brakes did work, but it seemed like no vacume assist, so had to press really hard. Towed to a dealer. Showed this thread to the dealer and they replaced the 12v battery. Very scary, I rolled out into an intersection and luckily I was not in an accident or ran over a pedestrian.
Mfg 11/15 Del 12/16 TX 2016 SL 30kWh,
Date Bar MI GID Ahr SOH
05/17 12 05175 324 70.75 89
08/17 11 09245 282 61.68 77
10/17 10 12000 260 57.22 71
01/18 09 15329 244 53.72 68
06/20 08 21716 230 50.41 63
06/27 11 22047 296 66.01 83 Aftr Updt

Return to “Problems / Troubleshooting”