seanhanley
Posts: 2
Joined: Wed Mar 14, 2018 11:48 am
Delivery Date: 14 Mar 2018
Leaf Number: 001226

Re: Tip: How to Recharge the 12-volt Battery

Wed Jul 11, 2018 5:04 pm

csites wrote:When in accessory mode, you'll see around 11-12v - any less and you're having trouble. When in drive mode or when charging the drive battery, you'll see either 13v or 14v - a few minutes at 14v then drops to 13v. Ignore the red, yellow, green lights which seem to be calibrated for a gas car.


I bought the battery monitor and have had to jump a 2011 Leaf twice in the past month even though a new battery was installed in March. I just put the car in Accessory mode and the reading was 10.10v. I am new to this world (bought used in October 2017), and am wondering how I should proceed? Do I need to replace the 12v battery? Or will it re-charge itself?

I also just learned about a Service Campaign NTB18-045 that addresses this problem that seems to occur after people upgrade their TCU to 3G (which I stupidly did as soon as I bought the car...)

LeftieBiker
Posts: 9580
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: Tip: How to Recharge the 12-volt Battery

Wed Jul 11, 2018 7:41 pm

Was the new battery pre-charged before installation? That can be an issue with Leafs. Generally, once you see 10 volts, the battery is damaged and should be replaced.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

BrockWI
Posts: 681
Joined: Fri Mar 28, 2014 6:28 am
Delivery Date: 28 Mar 2014
Leaf Number: 423875
Location: Green Bay, WI.
Contact: Website

Re: Tip: How to Recharge the 12-volt Battery

Thu Jul 12, 2018 5:55 am

I would give the battery a good long charge with a good charger to rule out a bad battery. My guess is though your TCU upgrade is the issue.
3 kw solar pv - XW6048 - eight L16's
4 ton GSHP
2003 VW TDI 180k miles - 52 mpg lifetime
evse level 2 - Clipper Creek HSC-40
2013 S model with QC package Mar of 2013
@70k miles - 56.56Ahr - 86 SOH - 82.55 Hx - 245 GID

Return to “Problems / Troubleshooting”