brycenesbitt
Posts: 103
Joined: Sun Jan 31, 2016 8:48 pm
Delivery Date: 01 Feb 2016

2011 Leaf SL : Heater not heating (shows zero energy usage)

Mon Dec 26, 2016 11:59 pm

Dang.
I just started using the "climate control timer" to warm the car each morning by 7:50am. Now the heater does not work at all. As others have reported, the car thinks it's heating, but no heat comes out.

This is a 2011 Leaf SL.
I do have a heater disable switch, but I triple checked that.
Nothing of interest appears in the OBD error log.

No heat comes out, not even in defrost.
The energy monitor shows zero energy used.

----------------------
What might I expect with a third party repair (is it even possible)?
Or a dealer repair?
Was there ever a service bulletin on this topic from Nissan: I hear the 2011's had early failures of this component.

Correction 27 Dec: 2011 SL not SV
Last edited by brycenesbitt on Tue Dec 27, 2016 11:07 am, edited 2 times in total.

jjeff
Posts: 1690
Joined: Wed Jan 13, 2016 9:10 am
Delivery Date: 13 Jul 2014
Leaf Number: 422121
Location: MSP MN

Re: 2011 Leaf SV : Heater not heating (shows zero energy usage)

Tue Dec 27, 2016 6:46 am

Did they even make a SV until '12 :?
How long have you had your Leaf, have you used it for some time and fully understand how the heat works?
My '12 SL's heater is best described as "quirky" some times it requires the A/C to be on to heat, other times it seems content heating without A/C being pushed but note when heating while plugged it it seems to ALWAYS require A/C to be ON, go figure :?
I also monitor amp draw by looking at the energy usage screen, seems to be the only way to know if the heat is actually on or not, I guess other than the lack of heat which isn't all that much to begin with :(
2012 SL purchased used 2/'16
2013 S w/QC purchased new
Juicebox Premium 60a L1/L2 EVSE, Ebusbar 16a L1/L2 EVSE
'12 EVSEupgrade'd 20a L1/L2 EVSE, '13 EVSEupgrade'd adjustable 6-20a L2, 6-13a L1 EVSE
Zencar 13, 20, 30a L1/L2 portable EVSE
GE Durastation 30a

DriveEco7
Posts: 3
Joined: Tue Dec 27, 2016 6:53 am
Delivery Date: 27 Dec 2016

Re: 2011 Leaf SV : Heater not heating (shows zero energy usage)

Tue Dec 27, 2016 7:00 am

I would take it to the diagnostics at least to determine what's the deal :oops:

brycenesbitt
Posts: 103
Joined: Sun Jan 31, 2016 8:48 pm
Delivery Date: 01 Feb 2016

Re: 2011 Leaf SV : Heater not heating (shows zero energy usage)

Tue Dec 27, 2016 11:08 am

jjeff wrote:Did they even make a SV until '12 :?
How long have you had your Leaf, have you used it for some time and fully understand how the heat works?


Corrected SV/SL. Yes, the heat is quirky, but I'm sure it's not working now. I have a heater disable switch, but that's not the problem.

NeilBlanchard
Posts: 619
Joined: Sat Oct 11, 2014 5:02 pm
Delivery Date: 14 Oct 2014
Leaf Number: 306278

Re: 2011 Leaf SL : Heater not heating (shows zero energy usage)

Mon Jan 09, 2017 12:07 pm

My sister-in-law's 2011 had the heater fail - they replaced it for free. I think it is a design defect.

brycenesbitt
Posts: 103
Joined: Sun Jan 31, 2016 8:48 pm
Delivery Date: 01 Feb 2016

Re: 2011 Leaf SL : Heater not heating (shows zero energy usage)

Fri Jan 27, 2017 12:39 am

NeilBlanchard wrote:My sister-in-law's 2011 had the heater fail - they replaced it for free. I think it is a design defect.


Replaced it for free when? Under warranty?
I did try the Nissan dealer and they said 'no service bulletin exists for this'.

brycenesbitt
Posts: 103
Joined: Sun Jan 31, 2016 8:48 pm
Delivery Date: 01 Feb 2016

Re: 2011 Leaf SL : Heater not heating (shows zero energy usage)

Tue Jan 31, 2017 11:47 pm

Here's a photo of a Nissan Leaf PTC heater:



Image

Image

I'd love to get details on the fuse that might go out at the same time?

Kristis
Posts: 56
Joined: Sun Jan 15, 2017 11:39 am
Delivery Date: 15 Jan 2017
Leaf Number: 014631
Location: Lithuania, Europe

Re: 2011 Leaf SL : Heater not heating (shows zero energy usage)

Wed Feb 01, 2017 12:05 am

I see Renault logo on it... No wonder why it has problems with reliability and poor engineering :)
'13 Nissan Leaf
TBD Tesla Model 3 (late European reservation)

cwerdna
Posts: 7997
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: 2011 Leaf SL : Heater not heating (shows zero energy usage)

Wed Feb 01, 2017 12:34 am

Kristis wrote:I see Renault logo on it... No wonder why it has problems with reliability and poor engineering :)

Well, there is the https://group.renault.com/en/our-compan ... th-nissan/. And, the part's made in Germany.

'13 Leaf SV w/premium package (owned)
'13 Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Please don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

brycenesbitt
Posts: 103
Joined: Sun Jan 31, 2016 8:48 pm
Delivery Date: 01 Feb 2016

Re: 2011 Leaf SL : Heater not heating (shows zero energy usage)

Wed Feb 01, 2017 12:39 am

That's a replacement, and the replacement does not work. I've heard there is also a fuse somewhere that blows if the PTC fails?

Return to “Problems / Troubleshooting”