brycenesbitt
Posts: 106
Joined: Sun Jan 31, 2016 8:48 pm
Delivery Date: 01 Feb 2016

Re: 2011 Leaf SL : Heater not heating (shows zero energy usage)

Fri Jun 01, 2018 10:31 am

Here are pictures of the repair https://www.flickr.com/photos/10105026@ ... 1804352481
The shop I did the work at is http://argonautgarage.com/ in Berkeley California, with Jason Simms

cwerdna
Posts: 8655
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: 2011 Leaf SL : Heater not heating (shows zero energy usage)

Sun Jan 06, 2019 6:27 pm

brycenesbitt wrote:Here are pictures of the repair https://www.flickr.com/photos/10105026@ ... 1804352481
The shop I did the work at is http://argonautgarage.com/ in Berkeley California, with Jason Simms

Thanks!

Out of curiosity, heater still working fine after the above repair? I take it was WAY less than the $4500 the dealer wanted (viewtopic.php?t=23975).

'13 Leaf SV w/premium package (owned)
'13 Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Please don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

LeftieBiker
Moderator
Posts: 10249
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 30 Apr 2018
Location: Upstate New York, US

Re: 2011 Leaf SL : Heater not heating (shows zero energy usage)

Sun Jan 13, 2019 5:38 am

Warning issued.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

Return to “Problems / Troubleshooting”