User avatar
FalconFour
Gold Member
Posts: 323
Joined: Wed Sep 19, 2012 12:07 pm
Delivery Date: 14 Sep 2012
Leaf Number: 008681
Location: San Jose, CA
Contact: Website Facebook

Re: Leaf does not Charge

Mon Jan 23, 2017 10:56 pm

Joshuac0711 wrote:Hi, the correct code is the B29C1 and the bulltin applies excatly but on page 8 of this bulletin they list the ECU parts number that are valid for this bulletin and my ECU part number its no on this list, I found the NTB2016-2006 and is almost the same but againg the part # is not listed, My ECU part is 292C0-4NR3B and on the list the most similar part is 292C0-4NR3A so the bulletin is not valid in theory. (Only the final letter changes), Do you know if this bulletin can be applied even if the ECU number is not listed? I thin that is for the model of my car....

The Car have 10 months in Guatemala and everithign works fine, My Company works with 12 electric units eNV-200 (nissan) since 2 years ago and works fine, I own another 2014 Leaf and works fine so the ground and voltage are guarantee, The Electrical requiremente is correct and guarantee,

Please tell me if I can run the instructions of the Bulletin on my leaf to try to solve the issue,


I would certainly give it a try - CONSULT won't let the update be performed if it's not applicable*. It may have been updated since then. It's worth noting that this bulletin was for the 2013 LEAF, and if yours is a 2014 then some options are that either the 2014 uses a different P/N that still has the same problem (not likely), or it was already fixed and thus not to blame (more likely), or the "B" (instead of "A") means the update was already done... but from my position (just an owner, no relation to Nissan), I can't really tell any more info on that for sure.
* - I would think, at least. Reading the directions, it looks like it has a whole lot of safety/sanity checks built into the software.
100% gas-free since September 2012
2011 LEAF SL - Sep 2012~Sep 2014 - 35,737 miles
2013 LEAF S+Charge - Jan 2014-Feb 2017 - 68,065 miles
2014 LEAF SV+Premium+QC - Feb 2017-present

gugusse
Posts: 7
Joined: Thu Jun 01, 2017 6:54 am
Delivery Date: 06 May 2017
Location: France

Re: Leaf does not Charge

Mon Sep 11, 2017 10:56 am

Hey Joshua,

I'm curious to know if you fixed your problem and how?

Other question, which battery pack do you have in your 2016 Leaf? 24 or 30kWh?

Thanks.

Joshuac0711
Posts: 19
Joined: Thu Jan 12, 2017 3:47 pm
Delivery Date: 01 Mar 2016
Leaf Number: 047700

Re: Leaf does not Charge

Mon Oct 02, 2017 5:28 pm

Hi @gugusse , At this time no, the problem persist and I have 9 months with the car stopped, my battery pack is 30 Kw, Nissan contact me and ask me for move the car to Mexico in order to review it.... almost a year trying to found a solution..... :cry:

gugusse
Posts: 7
Joined: Thu Jun 01, 2017 6:54 am
Delivery Date: 06 May 2017
Location: France

Re: Leaf does not Charge

Tue Oct 03, 2017 1:14 pm

I came across that post : https://www.reddit.com/r/leaf/comments/ ... le_from_a/
You have the same errors.

I guess the PDM is defective. I completely understand that moving a car to an other country when you can't charge it is a big problem!

Wouldn't it be easier to change the part yourself or find someone who could to it?
At work we often send components to specialized companies in fixing electronic boards, you might try it, if it's not a software problem they might find something.

Return to “Problems / Troubleshooting”