JonoNZ
Posts: 27
Joined: Mon Jan 11, 2016 4:10 pm
Delivery Date: 11 Jan 2016

Re: 2011 - Dead Battery Charger

Sat Mar 25, 2017 8:47 pm

Yeah, I still can't find any reference to the charger issues so I'm not going to worry too much for the moment. 95% of the time I'm using it with the supplied EVSE, anyway.

Definitely agree about finding the newest one possible.

In the end, I ordered the -3NA3A unit from Ebay for a total of $990 shipped. It's going to take a week or 2 to get here and then I'll put it in and see what's what.

Interesting that your other old EV gear was complicated, as well. I guess it's maybe because the cost pressure really hadn't cranked up yet, given they were relatively specialist parts on relatively low volume vehicles.

ewaka
Posts: 13
Joined: Mon Oct 16, 2017 10:09 pm
Delivery Date: 17 Oct 2017
Leaf Number: 001294

Re: 2011 - Dead Battery Charger

Tue Oct 17, 2017 11:52 pm

So hello everyone, you can be sure I read this all with interest, we have got a 2011 which has done 120,000 km and the car wont take a charge, its a bit intermittent and shuts off at 65%, take it in to nissan whangarei, they told me i need a new big battery and charged me $130.
Limp home now its in turtle mode and half the time it still thinks the chargers in, we got a winding hilly road, I normally race anyone who thinks they can take me on so i found this especially galling. Got my leaf spypro sorted an we got some sense on the situation.
I dont know much yet but here is my codes, they are similar to you here so maybe its not the battery at all??


PRoblem image removed
Last edited by ewaka on Wed Oct 18, 2017 11:55 pm, edited 1 time in total.

JonoNZ
Posts: 27
Joined: Mon Jan 11, 2016 4:10 pm
Delivery Date: 11 Jan 2016

Re: 2011 - Dead Battery Charger

Wed Oct 18, 2017 12:51 am

I'll take a closer look at the DTCs and see if I can think of anything, but the specs on your HV battery look perfect. A hell of a lot better than mine, at least.

LeftieBiker
Posts: 7402
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: 2011 - Dead Battery Charger

Wed Oct 18, 2017 2:24 am

Check the voltage on the 12 volt battery. It may be near dead.
2013 "Brilliant Silver" SV with Premium Package and no QC, and 2009 Vectrix VX-1 with 18 Leaf cells.

The most offensive, tasteless phrase in use here is "Pulled the trigger." I no longer respond to posts that use it.

JonoNZ
Posts: 27
Joined: Mon Jan 11, 2016 4:10 pm
Delivery Date: 11 Jan 2016

Re: 2011 - Dead Battery Charger

Wed Oct 18, 2017 2:35 am

Yeah, definitely check that the new battery is fully charged and try give it a good charge (while not plugged in) with a regular float charger. Lots of weirdness can happen with a weak or barely charged 12V battery.

Pity you're not a bit closer to Auckland or I'd come around for a look (bit far for my poor old 75% SoH gen1!).

ewaka
Posts: 13
Joined: Mon Oct 16, 2017 10:09 pm
Delivery Date: 17 Oct 2017
Leaf Number: 001294

Re: 2011 - Dead Battery Charger

Wed Oct 18, 2017 11:42 am

Thanks for the replies! I have replaced the 12v battery and even had it tested because i suspected it to be a case of crook from new, this was before I took it to nissan, they charged me $130 for getting rudimentary error codes they couldn't decipher. They seemed to enjoy telling me my HV battery is no good. Really great to hear it not.
Ok so I will stick it on the charger, its reading 12.5v or so and its good i am certain.
Any clues on those codes be most welcome!
thanks again.

JonoNZ
Posts: 27
Joined: Mon Jan 11, 2016 4:10 pm
Delivery Date: 11 Jan 2016

Re: 2011 - Dead Battery Charger

Wed Oct 18, 2017 11:46 am

Sitting at 12.5V and being new means it should be fine. Realistically, a test under load is needed to determine that it's completely OK, but I think it's looking pretty unlikely.

I can't see the images anymore, looks like Photobucket has shut them down for me. Any chance you can host them elsewhere?

JonoNZ
Posts: 27
Joined: Mon Jan 11, 2016 4:10 pm
Delivery Date: 11 Jan 2016

Re: 2011 - Dead Battery Charger

Wed Oct 18, 2017 11:49 am

Also, just realised I never updated my original thread as to how I got on with the replacement charger...

The $1000 one from a wrecker that I ordered via ebay arrived well packaged, dropped straight in and worked with no hassles. Easy. Biggest pain was dealing with the coolant!

Still working without a hitch 6 months later.

ewaka
Posts: 13
Joined: Mon Oct 16, 2017 10:09 pm
Delivery Date: 17 Oct 2017
Leaf Number: 001294

Re: 2011 - Dead Battery Charger

Wed Oct 18, 2017 11:51 pm

Good on you sorting your one out, you have certainly helped me already,
here they are
Image
Image
Last edited by ewaka on Thu Oct 19, 2017 8:47 pm, edited 1 time in total.

JonoNZ
Posts: 27
Joined: Mon Jan 11, 2016 4:10 pm
Delivery Date: 11 Jan 2016

Re: 2011 - Dead Battery Charger

Thu Oct 19, 2017 10:09 am

Looks like that image is gone again :) Maybe try imgur? I've got a local copy of it now anyway.

Yeah, very similar DTCs to mine.

So what's the current state of the car? Will it charge sometimes and then cut out?

As far as I can tell, my errors were all just based on the fact that the control board was dead and wasn't powering up, which would have stopped that CAN bus communicating, hence the HV/battery CAN comms errors as well. I guess the bad thing would be if the BMS in the pack is dead and stopping the charger from talking.

I'll see if I can figure out a little bit more about how those CAN links are routed.

In the meantime, in the Gen1, the battery charger is under the rear seats. There's a service manual for the 2011 around if you google a bit, but I can e-mail it to you if needed. That tells you how to get to it. I'd probably start by burrowing down to that and making sure the cables/connectors are all fully seated and undamaged.

Return to “Problems / Troubleshooting”