retrodog
Posts: 63
Joined: Sat Jul 17, 2010 10:24 am
Delivery Date: 26 Jun 2015
Location: Houston/Galveston TX

Cold Air, Only While Moving???

Sat Apr 29, 2017 10:41 am

I got my 2015 S last November and it's only now getting warm enough in Houston to actually need the air conditioner. So I was driving home yesterday with an outside temp of 87, with partial sun. After sitting in the parking lot at the local Fry's Electronics store, I noticed that the air coming out of the vent was not very cool. Checked all the controls, recirculate was on, temp set down to 68, and even tried "Auto" (which kicked the fan speed up to warp 5) but nothing seemed to help or many any difference while sitting still in traffic. Even turned the temp setting down to 61, or whatever the lowest setting is. No affect. So then I got through the traffic holdup and started moving. It then started blowing cool air. It seemed to work all the way home (about 12 minute drive). I pulled into my driveway and just sat there with it running. It stopped blowing cold air again. I fiddled with the controls some more and nothing seemed to make any difference. So I drove around the neighborhood for a while and it was blowing cold air again.

Is this normal? I can't say I'm going to enjoy this when the real summer weather actually arrives That will downright suck. :(
Last edited by retrodog on Sat Apr 29, 2017 12:04 pm, edited 1 time in total.
President and only member of the Machine Gun Toting Electric Scooter Riders club, Texas chapter.

GerryAZ
Gold Member
Posts: 1403
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: Cold Air, Only While Moving???

Sat Apr 29, 2017 11:40 am

It should blow cold air when stopped or moving less than 18 mi/hr (when pedestrian warning is on) and ice cold air once you are moving faster. The compressor runs slower at slow speeds to slightly reduce the underhood (and air flow over battery) temperature. From your description, it sounds like it may be low on refrigerant or the variable speed compressor may be running even slower than it should when stopped. There was a recall for refrigerant pipe cracking on S models, but I don't know if 2015 was included. You don't have the energy use displays since you have an S model, but you can see the compressor energy consumption using Leaf Spy.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015

LeftieBiker
Posts: 6940
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: Cold Air, Only While Moving???

Sat Apr 29, 2017 12:20 pm

MY 2013 SV will start to blow cool air only if it's briefly parked for a while after a longish trip, like when I stop at a store on the last leg of a day trip. When I drive again, the air is barely cool. Too hard to reproduce to have a dealer look at it, and it doesn't seem to get worse, so it's a design flaw, I guess.
Last edited by LeftieBiker on Sat Apr 29, 2017 8:06 pm, edited 1 time in total.
2013 "Brilliant Silver" SV with Premium Package and no QC, and 2009 Vectrix VX-1 with 18 Leaf cells.

The most offensive, tasteless phrase in use here is "Pulled the trigger." I no longer respond to posts that use it.

retrodog
Posts: 63
Joined: Sat Jul 17, 2010 10:24 am
Delivery Date: 26 Jun 2015
Location: Houston/Galveston TX

Re: Cold Air, Only While Moving???

Sat Apr 29, 2017 4:32 pm

GerryAZ wrote:It should blow cold air when stopped or moving less than 18 mi/hr (when pedestrian warning is on) and ice cold air once you are moving faster. The compressor runs slower at slow speeds to slightly reduce the underhood (and air flow over battery) temperature. From your description, it sounds like it may be low on refrigerant or the variable speed compressor may be running even slower than it should when stopped. There was a recall for refrigerant pipe cracking on S models, but I don't know if 2015 was included. You don't have the energy use displays since you have an S model, but you can see the compressor energy consumption using Leaf Spy.
Thanks. I was considering plugging my OBDII sensor in and monitoring it. I ran by the auto parts store today and picked up one of those thermometers for hanging in the vent outlet. But I haven't tested it in a stationary position yet. During my driving, it was reading about 45 degrees coming out of the vent. And it seemed to stay on. Gonna have to monitor it with LeafSpy to see if/when it drops out though.
President and only member of the Machine Gun Toting Electric Scooter Riders club, Texas chapter.

retrodog
Posts: 63
Joined: Sat Jul 17, 2010 10:24 am
Delivery Date: 26 Jun 2015
Location: Houston/Galveston TX

Re: Cold Air, Only While Moving???

Sun May 21, 2017 9:44 am

Well the analysis begins...

I was coming home from a business about three miles away on Friday and the ac seemed to run almost none after initial startup and idling. So I popped the OBDii thing on and brought up leaf spy. After shutting the car off completely and restarting it, the ac ran somewhat normal. It will shut off completely when motion of the vehicle comes to a stop for more than about 30-60 seconds and will usually come back on after it starts moving again. When running, it indicates pulling about 1000-2000 watts. But when coming back online after a stop, it shows up to 3800 watts for a brief period.

Kind of aggrivating. My Volt blows cold all the time. I wish the Leaf would.
President and only member of the Machine Gun Toting Electric Scooter Riders club, Texas chapter.

GerryAZ
Gold Member
Posts: 1403
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: Cold Air, Only While Moving???

Sun May 21, 2017 1:49 pm

My 2015 SL draws about 1.1 to 1.3 kW while parked with 95 F ambient temperature. It will draw over 3 kW when initially cooling down the interior once speed is above 18 mi/hr. A/C power draw while driving will vary depending upon interior temperature, evaporator temperature, ambient temperature, and refrigerant pressure. It may drop down to 300 watts and climb above 3 kW, as needed to cool interior.

There are settings via Consult 3+ to limit the maximum speed of the compressor while sitting still in traffic or using climate control timer/remote activation. If those settings are low, you could have insufficient cooling while stopped in traffic or using the climate control timer. I paid a diagnostic fee to have the dealer increase the compressor speed limitation settings as high as possible when I took the car in for the complementary 6-month inspection because I wanted the most cooling possible while stopped in traffic or using remote climate control.

Since your car is not cooling well and it should be under warranty, I suggest you take it to a dealer for repair.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015

jbuntz
Posts: 59
Joined: Thu Dec 08, 2016 5:41 am
Delivery Date: 17 Dec 2016
Leaf Number: 303765
Location: New Braunfels, TX

Re: Cold Air, Only While Moving???

Sun May 21, 2017 7:03 pm

retrodog wrote:I got my 2015 S last November and it's only now getting warm enough in Houston to actually need the air conditioner. So I was driving home yesterday with an outside temp of 87, with partial sun. After sitting in the parking lot at the local Fry's Electronics store, I noticed that the air coming out of the vent was not very cool. Checked all the controls, recirculate was on, temp set down to 68, and even tried "Auto" (which kicked the fan speed up to warp 5) but nothing seemed to help or many any difference while sitting still in traffic. Even turned the temp setting down to 61, or whatever the lowest setting is. No affect. So then I got through the traffic holdup and started moving. It then started blowing cool air. It seemed to work all the way home (about 12 minute drive). I pulled into my driveway and just sat there with it running. It stopped blowing cold air again. I fiddled with the controls some more and nothing seemed to make any difference. So I drove around the neighborhood for a while and it was blowing cold air again.

Is this normal? I can't say I'm going to enjoy this when the real summer weather actually arrives That will downright suck. :(


Mine was missing the relay that turns the under hood fans on when I first picked it up.
Mfg 11/15 Del 12/16 New Braunfels, TX 2016 SL 30kWh,

30 Apr 2017 5175 miles. 324 GIDs, Ahr 70.75, SOH 89%, Hx; 85.31% kwh 25.1

11 Aug 2017 lost 1 bar 9245 miles. 282 GIDs, Ahr 61.68 SOH 77%, Hx; 75.83% kwh 21.9

Eyeresearch
Posts: 19
Joined: Tue Nov 19, 2013 7:14 pm

Re: Cold Air, Only While Moving???

Mon May 22, 2017 10:12 am

Sounds like the cooling fan has tanked. Been down that warm road in another auto, when the electric fans don't turn the only cooling effect you get is when in motion and air flows over the A/C coil.

retrodog
Posts: 63
Joined: Sat Jul 17, 2010 10:24 am
Delivery Date: 26 Jun 2015
Location: Houston/Galveston TX

Re: Cold Air, Only While Moving???

Mon May 29, 2017 9:29 am

At the dealership service center this morning. Needs an ac controller unit. Has to come from Dallas, should be here tomorrow. Getting a free rental under warranty. Glad they found the problem. But makes me worry about quality issues.

I think the service manager told me that my car got the recall service on the pipe cracking issue last may
President and only member of the Machine Gun Toting Electric Scooter Riders club, Texas chapter.

cwerdna
Gold Member
Posts: 7071
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: Cold Air, Only While Moving???

Mon May 29, 2017 8:47 pm

retrodog wrote:I think the service manager told me that my car got the recall service on the pipe cracking issue last may

The broken AC pipe only affected S trim levels model year 2013 to 2015. It can be found at http://x.nissanhelp.com/forums/Knowledgebase/links/802/.

A well-known tech up in the PNW who's active on https://www.facebook.com/groups/seattlenissanleaf/ has mentioned they've actually received new Leafs fresh off the truck w/the broken pipe.

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Return to “Problems / Troubleshooting”