gadgets2sell
Posts: 4
Joined: Fri Feb 10, 2017 1:21 pm
Delivery Date: 10 Feb 2017

Multiple speakers failed?

Mon Jun 12, 2017 8:16 am

Hi,

Strange thing, turned on my radio to find only 1 speaker (left rear) working and the two front tweeters. Car still under bumper to bumper thru November, but has anyone had this happen? BTW I don't play it that loud ;)

2015 Leaf SV with Nav.


Chuck

GerryAZ
Gold Member
Posts: 1344
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: Multiple speakers failed?

Tue Jun 13, 2017 1:04 am

No audio problems with my 2015 SL (Bose system) in over 2 years and 42k miles. Also, I had no problems with the audio system in the 2011 in 3-1/2 years except the speakers were really marginal from the beginning. I planned to replace them, but had to replace the whole car instead. The Bose system in the 2015 sounds MUCH better.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015

cwerdna
Gold Member
Posts: 6852
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: Multiple speakers failed?

Tue Jun 13, 2017 2:23 am

My leased '13 SV w/both packages had no probs w/its Bose stereo in the 2 years I had it. My current used '13 SV w/premium only (so also Bose stereo) works perfectly. The car was buit in 5/2013 and had an in-service date of near end of 6/2013.

I briefly heard the Bose vs. the standard stereo in the SV when I originally leased. The Bose was easily better and although I'm not fan of Bose the company nor its products (far from it), I'm enjoying the stereo in my Leaf.

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

LeftieBiker
Posts: 6566
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: Multiple speakers failed?

Tue Jun 13, 2017 5:38 am

The Bose system doesn't sound vastly better than the base system - until you go into the audio menu and adjust the bass and treble to your taste. Then it's clearly superior. Not audiophile quality, but all a non-basshead needs for driving.
2013 "Brilliant Silver" SV with Premium Package and no QC, and 2009 Vectrix VX-1 with 18 Leaf cells.

The most offensive, tasteless phrase in use here is "Pulled the trigger." I no longer respond to posts that use it.

powersurge
Posts: 642
Joined: Wed Oct 21, 2015 10:24 am
Delivery Date: 06 Dec 2014
Location: Long Island, NY

Re: Multiple speakers failed?

Tue Jun 13, 2017 6:55 am

To the original poster... sounds like the rear plug has popped out?? Definitely a warrantee thing..

I have the standard S radio, and it sounds great for what it is... I have a BOSE stereo in my Mazda Miata, and it sounds "commonly" good, like the Leaf.

Over the years, I have come to not care about "audiophile sound" in my car. What good is audiophile sound, when there is road noise, heater/a/c noise, open window wind and environment noise, and people talking in the car??

JohnKuthe
Posts: 110
Joined: Wed Mar 15, 2017 7:49 am
Delivery Date: 22 Mar 2017

Re: Multiple speakers failed?

Tue Jun 13, 2017 7:27 am

gadgets2sell wrote:Hi,

Strange thing, turned on my radio to find only 1 speaker (left rear) working and the two front tweeters. Car still under bumper to bumper thru November, but has anyone had this happen? BTW I don't play it that loud ;)

2015 Leaf SV with Nav.


Chuck


The chance that multiple speakers failed is very slim. The speakers themselves are probably fine, It's probably something inputting audio signals to them that's the problem.

John Kuthe...

gadgets2sell
Posts: 4
Joined: Fri Feb 10, 2017 1:21 pm
Delivery Date: 10 Feb 2017

Re: Multiple speakers failed?

Tue Jun 13, 2017 2:53 pm

Well today the Nissan dealer reports that 3 speakers are bad, that seems very strange indeed.
Since its under warranty i"ll wait for the replacements to see what happens.

I report what the outcome is.


Thanks

Chuck

JohnKuthe
Posts: 110
Joined: Wed Mar 15, 2017 7:49 am
Delivery Date: 22 Mar 2017

Re: Multiple speakers failed?

Tue Jun 13, 2017 3:32 pm

gadgets2sell wrote:Well today the Nissan dealer reports that 3 speakers are bad, that seems very strange indeed.
Since its under warranty i"ll wait for the replacements to see what happens.

I report what the outcome is.


Thanks

Chuck


VERY weird especially because you said I believe that you were not "cranking it", right?

John Kuthe...

LeftieBiker
Posts: 6566
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: Multiple speakers failed?

Tue Jun 13, 2017 9:19 pm

The dealer may have "diagnosed" the symptom, instead of the problem.
2013 "Brilliant Silver" SV with Premium Package and no QC, and 2009 Vectrix VX-1 with 18 Leaf cells.

The most offensive, tasteless phrase in use here is "Pulled the trigger." I no longer respond to posts that use it.

sirpurrcival
Posts: 9
Joined: Mon Jun 05, 2017 3:03 pm
Delivery Date: 05 Jun 2017
Leaf Number: 306997

Re: Multiple speakers failed?

Tue Jun 13, 2017 11:10 pm

Hmm. I recently experienced a similar problem in one of my ICE vehicles. The problem? A mouse had chewed through 3 of 4 speaker wires. A PITA to fix.

Return to “Problems / Troubleshooting”