tn77
Posts: 60
Joined: Fri Mar 18, 2016 7:29 pm
Delivery Date: 18 Mar 2016
Location: 21740

Re: 2011 Not Charging. Bad diode. Aerovironment Works.

Tue Sep 19, 2017 5:24 pm

Is this thing class-action-lawsuit worthy?

My dealer is making it sound like I'll need to pay for a new OBC, too. Exact same issue.

darelldd
Posts: 246
Joined: Wed Apr 21, 2010 1:52 pm
Delivery Date: 28 Jan 2015
Location: Nor. Cal
Contact: Website

Re: 2011 Not Charging. Bad diode. Aerovironment Works.

Tue Sep 19, 2017 7:27 pm

tn77 wrote:Is this thing class-action-lawsuit worthy?

My dealer is making it sound like I'll need to pay for a new OBC, too. Exact same issue.


It really is absurd. I wonder - when they've done this "fix" over the years, what do they do with the perfectly-functional OBC's? If I could buy those up for $100, replace the surface-mount diode, and resell them for $1000, I could do pretty well! Then this repair would cost the customer maybe half the price of what Nissan is charging.

Or, a cheap diode could be placed in the pilot wire...
Darell, the EVnut >http://evnut.com<
Email me: Domain is gmail.com. Name is darelldd@. Really. I hate PM.
2011 while SL with Chademo... new to me in 2015.

darelldd
Posts: 246
Joined: Wed Apr 21, 2010 1:52 pm
Delivery Date: 28 Jan 2015
Location: Nor. Cal
Contact: Website

Re: 2011 Not Charging. Bad diode. Aerovironment Works.

Tue Sep 19, 2017 7:30 pm

SageBrush wrote:Just goes to show how much I know about soldering.
Sorry for the worry.


:-) No worries. It looked much prettier after I shrunk the transparent shrink tube (the haze goes away, and it is totally clear). I've been soldering for over 40 years. My equipment has gotten much better, but my eyesight has gone to crap...

For the record, I used the clear shrink tube on purpose, so I wouldn't have to guess about the orientation of the diode if it ended up not working!
Darell, the EVnut >http://evnut.com<
Email me: Domain is gmail.com. Name is darelldd@. Really. I hate PM.
2011 while SL with Chademo... new to me in 2015.

specialgreen
Posts: 20
Joined: Sun Mar 26, 2017 1:21 pm
Delivery Date: 26 Mar 2017
Location: Minnesota

Re: 2011 Not Charging. Bad diode. Aerovironment Works.

Mon Sep 25, 2017 1:17 pm

I wonder if someone could make a J1772 inline diode cable: it could be something the size/shape of a soup can, which plugs into the car's J1772
port, and then you plug the charging station into this new device. Or, it could be shaped like a 1-foot J1772 extension cable. Obviously, not ideal. But you can wire a diode into your home L2 (or sell your EVSE and buy an OpenEVSE), so you'd only need this device for public Level2 charging. And some people would prefer it to cutting and soldering their pilot.

A J1772 in-line device could also include a decent surge protector, like an Eaton SPD. This would give you a bit of protection from flaky public charge-points, which are doing their best to break, spark or melt into your charge port. Think of it as a "condom for your car."
Last edited by specialgreen on Mon Sep 25, 2017 2:13 pm, edited 1 time in total.

darelldd
Posts: 246
Joined: Wed Apr 21, 2010 1:52 pm
Delivery Date: 28 Jan 2015
Location: Nor. Cal
Contact: Website

Re: 2011 Not Charging. Bad diode. Aerovironment Works.

Mon Sep 25, 2017 2:12 pm

Interesting idea for sure. Though I find adapters to be quite a bit of trouble in use. I especially like the surge protection idea.

In the end though, if you're going to put the effort in, I think doing it once and doing it right is the better choice than having to first create this adapter (and it wouldn't be cheap or easy) and then needing to fiddle with a loose piece each time you wish to charge. And selling my four (4) perfectly-functioning EVSEs because of this? No thanks.
Darell, the EVnut >http://evnut.com<
Email me: Domain is gmail.com. Name is darelldd@. Really. I hate PM.
2011 while SL with Chademo... new to me in 2015.

NiallDarwin
Posts: 19
Joined: Thu Jul 09, 2015 1:58 am
Delivery Date: 12 Dec 2015
Leaf Number: 004321
Location: New Zealand

Re: 2011 Not Charging. Bad diode. Aerovironment Works.

Fri Oct 06, 2017 9:38 pm

Thanks for posting all of this right through to conclusion. I'm hoping this will fix my car which has just decided (as of yesterday) to refuse to charge on my EVSE.
There may be more to it as for the previous couple of days it had been being awkward on CHADEMO chargers. It was refusing to charge with the charger screen giving an error along the lines of, "Car needs to be turned off before charging". After unplugging and re-plugging a couple of times it worked. But that's beyond the scope of this thread I think.

PS, have you figured it out?:
darelldd wrote: ....Only other thing left after that will be to figure out what to do with the thousands of dollars I'm not going to spend on a new charger....

darelldd
Posts: 246
Joined: Wed Apr 21, 2010 1:52 pm
Delivery Date: 28 Jan 2015
Location: Nor. Cal
Contact: Website

Re: 2011 Not Charging. Bad diode. Aerovironment Works.

Sat Oct 07, 2017 8:34 am

NiallDarwin wrote:PS, have you figured it out?:
darelldd wrote: ....Only other thing left after that will be to figure out what to do with the thousands of dollars I'm not going to spend on a new charger....


Ha. You bet! You should see my beer supply these days!

Meantime, we've charged on everything without fail. Even those pesky GE stations that apparently caused the problem in the first place. And I should give a shout-out to Clipper Creek who stood by to help me all through the process. They have been informed of the problem and the solution so they can help others who come to them with the same problem I experienced. Nissan, on the other hand, wants to hear nothing about this. It isn't their deal. It isn't part of their repair process. Doesn't matter, because they have a fix that works too: Replace the entire OBC. :sigh:
Darell, the EVnut >http://evnut.com<
Email me: Domain is gmail.com. Name is darelldd@. Really. I hate PM.
2011 while SL with Chademo... new to me in 2015.

NiallDarwin
Posts: 19
Joined: Thu Jul 09, 2015 1:58 am
Delivery Date: 12 Dec 2015
Leaf Number: 004321
Location: New Zealand

Re: 2011 Not Charging. Bad diode. Aerovironment Works.

Sat Oct 07, 2017 3:28 pm

Excellent!

I think maybe its a blessing in disguise that Nissan dealers in NZ almost won't touch the Leaf (most are parallel imported). It means we don't even consider trying to use their "service"!

Return to “Problems / Troubleshooting”