Neilman01
Posts: 4
Joined: Fri Jun 16, 2017 7:04 am
Delivery Date: 16 Jun 2017

Interior lights not working

Fri Sep 29, 2017 6:44 pm

Out of nowhere, not a single one of my interior lights is working. Not when I open the door, or push the buttons. Any ideas? Are all the lights wired to a single fuse?

alozzy
Posts: 702
Joined: Fri Jan 20, 2017 4:25 pm
Delivery Date: 18 Jan 2017
Location: Vancouver, BC
Contact: Website

Re: Interior lights not working

Fri Sep 29, 2017 8:38 pm

Do the interior lights work if you manually turn on the lights via the light switches above the rear view mirror?
Vancouver, CA owner of a 2013 Ocean Blue SV + QC, purchased 01/2017 in WA
Zencar 12/20/24/30A L1/L2 portable EVSE
1-1/4" Curt #11396 hitch
After market, DIY LED DRLs
LeafSpy Pro + Konnwei KW902 ELM327 BT OBDII dongle
Loving my first BEV :D

LeftieBiker
Posts: 7344
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: Interior lights not working

Fri Sep 29, 2017 8:57 pm

I seem to recall there being a setting that will do this, but I don't remember the details...
2013 "Brilliant Silver" SV with Premium Package and no QC, and 2009 Vectrix VX-1 with 18 Leaf cells.

The most offensive, tasteless phrase in use here is "Pulled the trigger." I no longer respond to posts that use it.

Neilman01
Posts: 4
Joined: Fri Jun 16, 2017 7:04 am
Delivery Date: 16 Jun 2017

Re: Interior lights not working

Fri Sep 29, 2017 9:23 pm

No the buttons near the sunglass holder do not work either to turn on the lights

LeftieBiker
Posts: 7344
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: Interior lights not working

Fri Sep 29, 2017 9:36 pm

That sounds like a blown fuse.
2013 "Brilliant Silver" SV with Premium Package and no QC, and 2009 Vectrix VX-1 with 18 Leaf cells.

The most offensive, tasteless phrase in use here is "Pulled the trigger." I no longer respond to posts that use it.

Neilman01
Posts: 4
Joined: Fri Jun 16, 2017 7:04 am
Delivery Date: 16 Jun 2017

Re: Interior lights not working

Fri Sep 29, 2017 9:39 pm

Any idea which one and where? Have been trying to find the location online and no luck

LeftieBiker
Posts: 7344
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: Interior lights not working

Fri Sep 29, 2017 9:56 pm

Sorry, I don't know. It should be an under-dash fuse, though, not an under-hood fuse.
2013 "Brilliant Silver" SV with Premium Package and no QC, and 2009 Vectrix VX-1 with 18 Leaf cells.

The most offensive, tasteless phrase in use here is "Pulled the trigger." I no longer respond to posts that use it.

Return to “Problems / Troubleshooting”