brotherjethro
Posts: 7
Joined: Mon Jul 03, 2017 6:21 am
Delivery Date: 03 May 2017
Location: Vancouver, WA

Help me with "light sensitivity" setting on infotainment unit

Wed Oct 04, 2017 6:29 pm

I've done a search and not found much, so here goes:

I've had a 2013 SV for a few months now and I really love it. I could use some help with something though:

I have found that when the headlights are set to auto mode, they come on and the dash dims when it's still pretty bright out. I see that there's a setting for this in the infotainment unit, but the setting doesn't seem to do anything, and on top of that, I can't understand which way the setting is supposed to work. It's labeled "light sensitivity" and there's + and - settings. In the manual, it just says "Adjust the sensitivity of the automatic headlight by touching [+] or [-]". Excellent.

So which way (+ or -) is going to turn on the headlights later (when it's darker outside)?

And where is the sensor?

I've tried all the settings and I'm just getting confused.

I don't really care about the headlights being on early, but the dim dashboard is what bothers me.

Help?
2013 Pearl White SV, bought used in 2017 with only 5100 miles. Vancouver, WA.

LeftieBiker
Posts: 6924
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: Help me with "light sensitivity" setting on infotainment unit

Wed Oct 04, 2017 8:47 pm

I haven't tried this, but just parsing the language, the lights should come on later and later according to how many times the "-" key is pushed, thus reducing the sensitivity. Have you actually tested the results at dusk, or just in your driveway?
2013 "Brilliant Silver" SV with Premium Package and no QC, and 2009 Vectrix VX-1 with 18 Leaf cells.

The most offensive, tasteless phrase in use here is "Pulled the trigger." I no longer respond to posts that use it.

User avatar
Nubo
Posts: 4412
Joined: Fri May 28, 2010 11:01 am
Delivery Date: 31 Oct 2014
Location: Vallejo, CA

Re: Help me with "light sensitivity" setting on infotainment unit

Wed Oct 04, 2017 10:29 pm

I could never tell any difference, so I just gave up and set it in the middle. :roll:

The sensor is up on the dash-top somewhere near the windshield iirc. I think I covered it accidentally once.
I noticed you're still working with polymers.

brotherjethro
Posts: 7
Joined: Mon Jul 03, 2017 6:21 am
Delivery Date: 03 May 2017
Location: Vancouver, WA

Re: Help me with "light sensitivity" setting on infotainment unit

Thu Oct 05, 2017 6:09 am

LeftieBiker wrote:I haven't tried this, but just parsing the language, the lights should come on later and later according to how many times the "-" key is pushed, thus reducing the sensitivity. Have you actually tested the results at dusk, or just in your driveway?


Yep, I've tried under various conditions, usually right after it turns on before I want it to. It seems to have little or no effect, so perhaps it's a futile effort, though if I at least knew which way was which, I could adjust it that direction.

Re the language: When the sensitivity is reduced, I agree that would mean something like "less sensitive to light". But what does that mean? Less sensitive to light, so it takes more sunlight to keep the headlights off? (The opposite of what I want) Or less sensitive to changes in light, so that the lights would stay off longer.

I guess I'll just try a leaving it at each end for a week and see what happens. If I can't tell the difference, no point in worrying about it. :geek:
2013 Pearl White SV, bought used in 2017 with only 5100 miles. Vancouver, WA.

brotherjethro
Posts: 7
Joined: Mon Jul 03, 2017 6:21 am
Delivery Date: 03 May 2017
Location: Vancouver, WA

Re: Help me with "light sensitivity" setting on infotainment unit

Thu Oct 05, 2017 6:11 am

Nubo wrote:I could never tell any difference, so I just gave up and set it in the middle. :roll:

The sensor is up on the dash-top somewhere near the windshield iirc. I think I covered it accidentally once.


Well, at least the feature is consistent. ;)

I'll look for that sensor -- maybe it's dirty.
2013 Pearl White SV, bought used in 2017 with only 5100 miles. Vancouver, WA.

Return to “Problems / Troubleshooting”