pablotzvir
Posts: 10
Joined: Sun Oct 15, 2017 8:26 pm
Delivery Date: 16 Oct 2017

Loud Noise for 40 minutes?

Wed Oct 18, 2017 6:20 am

Hello everyone! I've read all I could find in the forum but couldn't find anyone describe what I've been encountering.
I notice when I turn my car off a very loud fan sound will run. It's 65 degrees Fahrenheit or about 17 Celsius so I assume it's too warm for the battery warmer to turn on? Just wondering what the sound may be and of its normal? I've not used the climate control at all today so not sure why fan would run after turning off. It also turns off when I open a car door, but will resume shortly after. It ran for almost 40 minutes straight before finally shutting off.

DaveinOlyWA
Posts: 12334
Joined: Sat Apr 24, 2010 7:43 pm
Delivery Date: 10 Nov 2016
Leaf Number: 314199
Location: Olympia, WA
Contact: Website

Re: Loud Noise for 40 minutes?

Wed Oct 18, 2017 8:03 am

there is a fan that runs if the radiator needs help controlling temps. I would check to see if the water pump is operating because that does not seem likely
2011 SL; 44,598 miles. 2013 S; 44,840 miles.2016 S30 (build 10/2016)"low water marks" 27,000 miles.363GID Ahr 79.13Hx95.17%kwh28.1QCs238,L2's 251
My Blog; http://daveinolywa.blogspot.com" onclick="window.open(this.href);return false;

brotherjethro
Posts: 30
Joined: Mon Jul 03, 2017 6:21 am
Delivery Date: 03 May 2017
Location: Vancouver, WA

Re: Loud Noise for 40 minutes?

Wed Nov 01, 2017 5:06 pm

Could be a coolant temperature sensor problem: Maybe the computer believes the coolant is hot (when it isn't) and runs the fan and water pump to cool it. I don't know where the sensor is (or sensors are) in the Leaf, but all ICE cars have at least one, and they can fail, though it isn't common.
2013 Pearl White SV, bought used in 2017 with only 5100 miles. Vancouver, WA.

alozzy
Posts: 715
Joined: Fri Jan 20, 2017 4:25 pm
Delivery Date: 18 Jan 2017
Location: Vancouver, BC
Contact: Website

Re: Loud Noise for 40 minutes?

Wed Nov 01, 2017 6:09 pm

Did you hookup an OBD2 dongle and review any DTCs via Leaf Spy yet?
Vancouver, CA owner of a 2013 Ocean Blue SV + QC, purchased 01/2017 in WA
Zencar 12/20/24/30A L1/L2 portable EVSE
1-1/4" Curt #11396 hitch
After market, DIY LED DRLs
LeafSpy Pro + Konnwei KW902 ELM327 BT OBDII dongle
Loving my first BEV :D

pablotzvir
Posts: 10
Joined: Sun Oct 15, 2017 8:26 pm
Delivery Date: 16 Oct 2017

Re: Loud Noise for 40 minutes?

Sun Nov 19, 2017 7:40 pm

I had a second place/franchise of the same company look into my drls as they were staying on while charging the Leaf... First place hooked them up wrong. It seems that since the second place did it properly, the loud fan noise has totally gone away. Just wanted to post an update and thank you all for responding!

ggtronic
Posts: 2
Joined: Thu Dec 07, 2017 12:44 pm
Delivery Date: 07 Oct 2014

Re: Loud Noise for 40 minutes?

Thu Dec 07, 2017 1:29 pm

i had a defective coolant temperatur sensor wich lead to permanent radiator fan ON 100%

see this thread to learn how to change this sensor :
viewtopic.php?f=30&t=25000

Return to “Problems / Troubleshooting”