dedwards
Posts: 10
Joined: Thu Dec 08, 2016 11:54 am
Delivery Date: 08 Dec 2016
Leaf Number: 304425

Start button "BONG" sound while driving

Fri Mar 23, 2018 10:42 am

So while I am driving I will sometimes hear the "BONG" that you hear when you press the Start button. This is not the Navigation tone that was mentioned in another thread. No error codes via LeafSpy and no error on the display. Nothing seems wrong with the car. Often I won't hear it at all, sometimes once during a 20-minute drive. Sometimes in a group of two or three within a couple of minutes.

LeafSpy reports good voltage on the 12V. The main battery is 77% SOH, but that is a different issue ;)
I have not replaced the key fob battery, but I don't know if this is related.

2016 SL

User avatar
Nubo
Posts: 4908
Joined: Fri May 28, 2010 11:01 am
Delivery Date: 31 Oct 2014
Location: Vallejo, CA

Re: Start button "BONG" sound while driving

Fri Mar 23, 2018 1:34 pm

I haven't seen this mentioned before. Any driving issues?
You can change the startup sound to silence via the menu buttons but of course that will just cover up whatever the underlying problem is.

Do you notice any alerts on the dash display when this sound occurs?
I noticed you're still working with polymers.

dedwards
Posts: 10
Joined: Thu Dec 08, 2016 11:54 am
Delivery Date: 08 Dec 2016
Leaf Number: 304425

Re: Start button "BONG" sound while driving

Fri Mar 23, 2018 2:38 pm

Nubo wrote:I haven't seen this mentioned before. Any driving issues?
You can change the startup sound to silence via the menu buttons but of course, that will just cover up whatever the underlying problem is.

Do you notice any alerts on the dash display when this sound occurs?


The car drives fine always. No indications of anything, no errors or warnings. No error codes with LeafSpy.

The only thing I noticed is it kind of seems to happen when I change lanes on the freeway. Maybe when I do high-speed (80mph) regeneration in "B" mode. I don't remember it happening any other time then light traffic on the freeway.

If I can't figure it out soon I will take it to the dealership.

ElectricEddy
Posts: 488
Joined: Tue Feb 25, 2014 1:42 pm
Delivery Date: 31 Oct 2016
Leaf Number: 313506
Location: Nanaimo, B.C.

Re: Start button "BONG" sound while driving

Fri Mar 23, 2018 3:42 pm

Is the outside temp 3 degree C (37F) when this happens?
Built in frost warning.
Pearl White Sl
mfd date 09/16

LeftieBiker
Posts: 9580
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: Start button "BONG" sound while driving

Fri Mar 23, 2018 4:38 pm

ElectricEddy wrote:Is the outside temp 3 degree C (37F) when this happens?
Built in frost warning.


That also generates a popup text warning on the dash - or at least it did. It's easy to tell if it's that, unless they foolishly eliminated the message.
Scarlet Ember 2018 Leaf SL W/ Pro Pilot
2009 Vectrix VX-1 W/18 Leaf modules, & 3 EZIP E-bicycles.
PLEASE don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

DaveinOlyWA
Posts: 13271
Joined: Sat Apr 24, 2010 7:43 pm
Delivery Date: 16 Feb 2018
Leaf Number: 314199
Location: Olympia, WA
Contact: Website

Re: Start button "BONG" sound while driving

Fri Mar 23, 2018 6:09 pm

door locks?
2011 SL; 44,598 miles. 2013 S; 44,840 miles.2016 S30 deceased. 29,413 miles. 2018 S40; 11,987 miles, 485 GIDs, 37.6 kwh 110.89 Ahr , SOH 96.00, Hx 115.22
My Blog; http://daveinolywa.blogspot.com" onclick="window.open(this.href);return false;

lkkms2
Gold Member
Posts: 329
Joined: Wed Jul 20, 2011 8:10 am
Delivery Date: 30 Dec 2016
Leaf Number: 302025
Location: San Diego/National City, CA

Re: Start button "BONG" sound while driving

Sat Mar 24, 2018 4:27 am

Some setting in the Navagation features? I remember hearing about a similar comment before, but don’t remembers the solution.

Perhaps it’s beeping (BONGING) every time you pass by a gas station you don’t need to use :D
2011 Leaf SL purchased 6-22-2011, sold 1-18-2017 with new battery.
2017 Leaf SV with Premium Package purchased 12-30-2016

dedwards
Posts: 10
Joined: Thu Dec 08, 2016 11:54 am
Delivery Date: 08 Dec 2016
Leaf Number: 304425

Re: Start button "BONG" sound while driving

Sat Mar 24, 2018 12:10 pm

Nope, not the door locks, or temp. I did have a low-pressure warning and popup in the last few days, but it was real. But I have been watching the pressure closely until I can replace the tire. I was able to make the sound happen yesterday on my way home. I was in "B" doing 80mph on the freeway. I let up on the pedal and signaled to change lanes. As soon as I signaled it happened. But I could not get it to happen again though. It does seem to happen most when I change lanes on the freeway.

Once I get the tire fixed, I plan to video record the sound and when it happens.

ElectricEddy
Posts: 488
Joined: Tue Feb 25, 2014 1:42 pm
Delivery Date: 31 Oct 2016
Leaf Number: 313506
Location: Nanaimo, B.C.

Re: Start button "BONG" sound while driving

Sat Mar 24, 2018 3:44 pm

There is also one for coffee break which might actually be useful with 40kWh
Pearl White Sl
mfd date 09/16

GerryAZ
Gold Member
Posts: 1845
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: Start button "BONG" sound while driving

Sun Mar 25, 2018 2:20 am

It might be a "door not latched" sensor that is marginal since it happens when changing lanes. Make sure there are no seat belts caught in the doors and that they are all c!osed tight. Also check that the rear hatch is tight!y closed.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015

Return to “Problems / Troubleshooting”