User avatar
Stanton
Posts: 2097
Joined: Thu Feb 03, 2011 10:56 am
Delivery Date: 01 Sep 2011
Leaf Number: 7458
Location: Plano, TX
Contact: Website Twitter

Re: Nissan admits problems with telematics, is manufacturing a new part to replace defective units

Tue Jun 05, 2018 2:29 pm

Nubo wrote:I had the free replacement done on my 2015 and since then I've never actually bothered to set up CarWings again. At first it was laziness, then I started reading about the problems so I've just left it alone. I find I really don't miss CarWings all that much. Or more specifically I do miss some of the functions but the implementation was poor enough that I find it's not much of a loss overall.


I used it 3 times today: plugged in at lunch (can't pass up "free" charging) and needed status updates.
The truth is, with the (new) modem and (new) iOS app, requests are much faster. Some of it may just be a better app, but some of it is definitely the faster transmission speeds for a 3G modem. I notice that charging station updates (and even driving data uploads) are much faster than they were before.
2011 Blue Ocean SV w/floor mats & window tint
12v LiFePO4 battery & FIAMM 74100 horns
Wet Okole seat covers (front)
Tor's low-power heater mod
2013 sun visor
3G modem upgrade
L2 EVSE Upgrade
Battery Pack replaced (Rev E) @51 months and 41k miles

User avatar
Nubo
Posts: 4887
Joined: Fri May 28, 2010 11:01 am
Delivery Date: 31 Oct 2014
Location: Vallejo, CA

Re: Nissan admits problems with telematics, is manufacturing a new part to replace defective units

Tue Jun 05, 2018 7:35 pm

Stanton wrote:
Nubo wrote:I had the free replacement done on my 2015 and since then I've never actually bothered to set up CarWings again. At first it was laziness, then I started reading about the problems so I've just left it alone. I find I really don't miss CarWings all that much. Or more specifically I do miss some of the functions but the implementation was poor enough that I find it's not much of a loss overall.


I used it 3 times today: plugged in at lunch (can't pass up "free" charging) and needed status updates.
The truth is, with the (new) modem and (new) iOS app, requests are much faster. Some of it may just be a better app, but some of it is definitely the faster transmission speeds for a 3G modem. I notice that charging station updates (and even driving data uploads) are much faster than they were before.


Yeah, maybe I'll set it up. Not ALL of the upgraded units are defective, I take it?
I noticed you're still working with polymers.

WetEV
Posts: 2325
Joined: Fri May 04, 2012 8:25 am
Delivery Date: 16 Feb 2014
Location: Near Seattle, WA

Re: Nissan admits problems with telematics, is manufacturing a new part to replace defective units

Wed Jun 06, 2018 6:15 am

Nubo wrote:Not ALL of the upgraded units are defective, I take it?


As far as I know, there seems to be a bug in the firmware. I would expect to need to pull the audio fuse four times a year to keep it working.
WetEV
#49
Most everything around here is wet during the rainy season. And the rainy season is long.
2012 Leaf SL Red (Totaled)
2014 Leaf SL Red

User avatar
jlv
Posts: 862
Joined: Thu Apr 24, 2014 6:08 pm
Delivery Date: 30 Apr 2014
Leaf Number: 424487
Location: Massachusetts

Re: Nissan admits problems with telematics, is manufacturing a new part to replace defective units

Wed Jun 06, 2018 7:44 am

Nubo wrote:Yeah, maybe I'll set it up. Not ALL of the upgraded units are defective, I take it?

The defect doesn't prevent it from working. It will work just fine up... until till the point locks up and stops giving updates, after which you need to pull the fuse to avoid draining the 12V battery.

I see no measurable difference in speed of updates between the 2G and 3G radios. It still takes almost a minute to get an update from the car (if it succeeds, which it still often doesn't).
'13 SL+Prem (mfg 12/13, leased 4/14, bought 5/17) 33K miTesla S 75D (3/17) 27K mi
3 reservation canceled; X on order.

User avatar
Stanton
Posts: 2097
Joined: Thu Feb 03, 2011 10:56 am
Delivery Date: 01 Sep 2011
Leaf Number: 7458
Location: Plano, TX
Contact: Website Twitter

Re: Nissan admits problems with telematics, is manufacturing a new part to replace defective units

Wed Jun 06, 2018 8:24 am

WetEV wrote:
Nubo wrote:Not ALL of the upgraded units are defective, I take it?


As far as I know, there seems to be a bug in the firmware. I would expect to need to pull the audio fuse four times a year to keep it working.


I haven't had to do a "fuse pull" (over 6 months) since I deleted all my "saved charging locations" (including my home).
2011 Blue Ocean SV w/floor mats & window tint
12v LiFePO4 battery & FIAMM 74100 horns
Wet Okole seat covers (front)
Tor's low-power heater mod
2013 sun visor
3G modem upgrade
L2 EVSE Upgrade
Battery Pack replaced (Rev E) @51 months and 41k miles

User avatar
Nubo
Posts: 4887
Joined: Fri May 28, 2010 11:01 am
Delivery Date: 31 Oct 2014
Location: Vallejo, CA

Re: Nissan admits problems with telematics, is manufacturing a new part to replace defective units

Wed Jun 06, 2018 10:35 pm

Stanton wrote:
WetEV wrote:
Nubo wrote:Not ALL of the upgraded units are defective, I take it?


As far as I know, there seems to be a bug in the firmware. I would expect to need to pull the audio fuse four times a year to keep it working.


I haven't had to do a "fuse pull" (over 6 months) since I deleted all my "saved charging locations" (including my home).


Thanks I'll give this a try. Weather is getting warm and turning on the climate control on the 18th tee will be a nice thing. ;)
I noticed you're still working with polymers.

medtech1
Posts: 49
Joined: Thu Jul 21, 2016 6:57 am
Delivery Date: 21 Jul 2016

Re: Nissan admits problems with telematics, is manufacturing a new part to replace defective units

Mon Oct 01, 2018 6:48 am

I've had the 12v battery drain issue for a few years (2013 leaf). The occurrence is unpredictable, except that it usually occurs when the car is not plugged in overnight to charge.

I've done some testing as some have checking the draw on the battery when the car was turned off, and found up to a 2.5amp draw. I plan to start pulling fuses when I see this draw again, but it takes some work as one of the bigger fuse panels is next to the battery and a pain to open up.

Others have determined the TCU fuse is the same as the audio/radio? I may try pulling that first when I see this ghost amp draw.

todatsu
Posts: 11
Joined: Sun Oct 20, 2013 9:25 am
Delivery Date: 18 Aug 2013

Re: Nissan admits problems with telematics, is manufacturing a new part to replace defective units

Wed Oct 03, 2018 7:05 pm

My 2013 LEAF has had this 12V battery problem intermittently from day one. For me, updating to the 3G radio transceiver did not make it any worse, nor better. About a year ago I threatened to return the car under the Lemon Law, then let them keep it for a week to diagnose, and Surprise! It was finally fixed once and for all, no more problems.

Until 2 days ago.

After driving perfectly for a whole year, I took the car in for its 60,000 mile checkup (to a different dealership, I'd moved) and brought the car back home. Two days later the 12V battery was stone dead reading 3 volts, rain was coming, and I couldn't close the windows.

Disconnected the battery, put on a 2 amp charger for 16 hours and connected it back up. Everything works fine, but there is a constant 500mA drain (0.5 amp) as measured by a Fluke model i30s DC current clamp. This afternoon, driving it 10 miles and letting it sit 2 hours, there is still a drain of 500mA. (All doors were shut)

It's going back to the shop tomorrow. First chance I get, I will follow the instructions given above, although the 3G transceiver seemed to work OK. While taking a voltage reading, I heard what sounded like the ABS controller operating, that's odd since the car hadn't been driven before that.

Thanks to all of you for a great forum, it has helped me many times ! Wonderful info and advice, I appreciate it very much

cwerdna
Posts: 8221
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: Nissan admits problems with telematics, is manufacturing a new part to replace defective units

Wed Oct 03, 2018 10:36 pm

todatsu: I'd have TSB NTB18-045 applied.

'13 Leaf SV w/premium package (owned)
'13 Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Please don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

Return to “Problems / Troubleshooting”