User avatar
davewill
Posts: 4926
Joined: Thu Mar 17, 2011 6:04 pm
Location: San Diego, CA, US

Re: 2018 Leaf - Charger throws fault on 240V

Sun Jun 10, 2018 7:02 pm

smkettner wrote:Has anyone tried one of these failed Nissan evse on a Tesla or other EV that can pull 40+ amps?

There would be no point. The system doesn't work the way you are thinking.
2014 Rav4 EV, Blizzard Pearl White
2011 LEAF SL w/QC, Blue Ocean, returned at end of lease

DaveinOlyWA
Posts: 13071
Joined: Sat Apr 24, 2010 7:43 pm
Delivery Date: 16 Feb 2018
Leaf Number: 314199
Location: Olympia, WA
Contact: Website

Re: 2018 Leaf - Charger throws fault on 240V

Mon Jun 11, 2018 6:27 am

smkettner wrote:Has anyone tried one of these failed Nissan evse on a Tesla or other EV that can pull 40+ amps?


There is nothing wrong with my EVSE as I have tested it successfully on other 14-50 outlets. It only fails on certain ones. Its my guess that my EVSE WILL charge an earlier model LEAF just fine.
2011 SL; 44,598 miles. 2013 S; 44,840 miles.2016 S30 deceased. 29,413 miles. 2018 S40; 8743 miles, 485 GIDs, 37.6 kwh 111.39 Ahr , SOH 96.49, Hx 114.98
My Blog; http://daveinolywa.blogspot.com" onclick="window.open(this.href);return false;

User avatar
EVDRIVER
Moderator
Posts: 6400
Joined: Sat Apr 24, 2010 7:51 am

Re: 2018 Leaf - Charger throws fault on 240V

Mon Jun 11, 2018 9:11 am

It is not clear to me if anyone has tested this on a properly grounded 208 outlet but if they have and it does not work then Panasonic has set a a hard voltage limit with the assumption that 208 could be a voltage issue as residential 14-50 outlets should be 240V, Pretty simple and there is no conspiracy or mystery here. This tread is 5 pages long and all questions presented were pretty much answered:

Design of the unit dictates a properly installed and inspected 240V, 50A circuit, anyone that does that won't have an issue. End of story, not sure how much easier it can be. It's not:

Designed to be used on 208, with other outlet types, etc.

There are no conspiracies, etc other than for those that do not use it as intended. Anyone that has a properly grounded (properly verified) 14-50 circuit having issues yet?

Those that do not want to use the EVSE as above should buy another product or they can continue complaining and speculating about all the reasons it won't work as designed on the other 5 plus pages this tread should have by year end.
Forum Moderator

Return to “Problems / Troubleshooting”