15leafsv
Posts: 7
Joined: Thu Jan 11, 2018 12:46 pm
Delivery Date: 11 Jan 2015

randomly won't start

Fri Jun 29, 2018 8:32 am

Yesterday my 2015 Leaf SV (30k miles) turned on, but would not "engage" into drive mode. I turned the car off, and tried a few times, and it did finally drive. Did the same thing today,

I noticed what feels like a "shaking" feeling under the dash when it does it, and the brake pedal feels softer than normal.

From searching, it looks like this could be a power inverter? Does anyone have any ideas or suggestions? Thanks in advance. I'm about 2 months out of the 36month warranty on drive train.

cwerdna
Posts: 7915
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: randomly won't start

Fri Jun 29, 2018 10:44 am

It's likely a low 12 volt battery. Can you measure the voltage at the terminals once it's in this state or after it's sat overnight?

Not sure what "I'm about 2 months out of the 36month warranty on drive train" means. EV system/powertrain warranty is 5 years/60K miles. Car's basic warranty is only 3 years/36K miles though.

'13 Leaf SV w/premium package (owned)
'13 Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Please don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

15leafsv
Posts: 7
Joined: Thu Jan 11, 2018 12:46 pm
Delivery Date: 11 Jan 2015

Re: randomly won't start

Fri Jun 29, 2018 11:17 am

cwerdna wrote: EV system/powertrain warranty is 5 years/60K miles. Car's basic warranty is only 3 years/36K miles though.


thanks for the reply. I wasn't sure if (it was a the power inverter) that it would be covered under 5/60. Thanks again, will check the battery.

cwerdna
Posts: 7915
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: randomly won't start

Fri Jun 29, 2018 12:05 pm

cwerdna wrote:It's likely a low 12 volt battery. Can you measure the voltage at the terminals once it's in this state or after it's sat overnight?

Also, to be clear, when in this bad state, I'm talking about with the car totally off, not if it's successfully started and in READY mode (green car w/arrows).

If the car's in READY, the DC to DC converter is engaged, powering the 12 volt bus, and thus the voltage at the terminals of the 12 volt at that point will not reflect the at rest state of the battery.

You can download PDFs of the manual, warranty booklet, etc at https://owners.nissanusa.com/nowners/na ... nualsGuide.

'13 Leaf SV w/premium package (owned)
'13 Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Please don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

15leafsv
Posts: 7
Joined: Thu Jan 11, 2018 12:46 pm
Delivery Date: 11 Jan 2015

Re: randomly won't start

Fri Jul 06, 2018 11:38 am

quick update

The new 12v battery is in and everything is working fine. One note that I (hope) help others. The time display on the odometer cluster was oddly switching itself to 24hour (military) time with the bad battery. I would re-set it o 12 hour, and it would go back to 24hr the next day. The time on the center cluster stayed at 12 hour.

Before I removed the old battery, I set the odometer cluster time display to 12 hour and removed the battery. After the new battery was installed, the time switched again to 24hr. Basically, if your car is switching to 24hr time, it seems like a pretty strong clue your 12v battery is dying.

thanks for the reply, cwerdna, you nailed it with one post, and I'm very grateful.

cwerdna
Posts: 7915
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: randomly won't start

Fri Jul 06, 2018 11:42 pm

^^^
Awesome. Good to know.

Side note: If you had the TCU upgraded to 3G, some folks have reported 12 volt excessive drainage, as a result: viewtopic.php?p=514520#p514520 (skim from there forward, looking for battery).

Supposedly, there's a new TSB or service campaign that will resolve this (came out in the last few weeks), the id is NTB18-045.

Long ago, there were reports of engineers being flown from Singapore to investigate: viewtopic.php?f=30&t=12448&p=497352&hilit=singapore+engineers#p497352. At the time, from what I could tell (posted at viewtopic.php?p=516453#p516453) there weren't even Leafs in Singapore yet. (https://newsroom.nissan-global.com/rele ... nd-oceania from 2018 says it'll go on sale in Singapore + some other Asian markets during the next fiscal year.)

I saw 0 EVs in the few days I was in Singapore, not even any Teslas. So, it seems likely that if the engineers were in Singapore, they weren't able to properly dogfood their own creation.

The original 12 volt on my 5/2013 built used '13 Leaf bit the dust around Oct 2015 (IIRC) and was replaced for free under warranty by my local dealer.

'13 Leaf SV w/premium package (owned)
'13 Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Please don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

seanhanley
Posts: 2
Joined: Wed Mar 14, 2018 11:48 am
Delivery Date: 14 Mar 2018
Leaf Number: 001226

Re: randomly won't start

Wed Jul 11, 2018 10:48 am

cwerdna wrote:^^^
Side note: If you had the TCU upgraded to 3G, some folks have reported 12 volt excessive drainage, as a result: viewtopic.php?p=514520#p514520 (skim from there forward, looking for battery).

Supposedly, there's a new TSB or service campaign that will resolve this (came out in the last few weeks), the id is NTB18-045.



I am having excessive drainage on a brand new battery after a TCU upgrade and would love to know more about this TSB service campaign ID NTB18-045 you mentioned but cannot find anything by search. Could you point me in the right direction so I can learn more about it?

Thanks!

cwerdna
Posts: 7915
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: randomly won't start

Wed Jul 11, 2018 11:27 am

^^^
Learned of it via https://www.facebook.com/groups/seattle ... %22R%22%7D and https://www.facebook.com/groups/seattle ... 039109590/.

Aaron is a well-known tech in the Pacific NW. Unfortunately, Nissanhelp doesn't seem to have the TSB/service campaign. :(

(I got your PM but didn't realize you'd also post here, until I replied.)

'13 Leaf SV w/premium package (owned)
'13 Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Please don't PM me with Leaf questions. Just post in the topic that seems most appropriate.

Return to “Problems / Troubleshooting”