Levi8than
Posts: 58
Joined: Tue Jan 07, 2014 11:25 pm
Delivery Date: 21 Dec 2013
Leaf Number: 423857

Re: Electrical line noise while charging at 240V

Fri Jan 17, 2014 1:24 pm

QueenBee wrote:Definitely see if you can reproduce the issue using the Panasonic EVSE that came with the car.


The EVSE that came with the car running on 120 makes no noise. I have not done the upgrade to turn it into a 6.6kw charger.
I could make a breakout adapter that splits my 240 jack into 2 separate 120 outlets and try both legs of power to see if one is at fault or the other. Maybe I'll try that.
- Joe

QueenBee
Posts: 1564
Joined: Sun Aug 08, 2010 5:14 pm
Delivery Date: 20 Jun 2011
Leaf Number: 2062
Location: Bellevue (Seattle), WA

Re: Electrical line noise while charging at 240V

Fri Jan 17, 2014 2:42 pm

Levi8than wrote:
QueenBee wrote:Definitely see if you can reproduce the issue using the Panasonic EVSE that came with the car.


The EVSE that came with the car running on 120 makes no noise. I have not done the upgrade to turn it into a 6.6kw charger.
I could make a breakout adapter that splits my 240 jack into 2 separate 120 outlets and try both legs of power to see if one is at fault or the other. Maybe I'll try that.


Well that's good at least but the amount of noise will certainly increase with the power going through the charger so I was expecting that to be the case. If you can't hear it at the panel then changing the phase most likely will not changing things.

Levi8than
Posts: 58
Joined: Tue Jan 07, 2014 11:25 pm
Delivery Date: 21 Dec 2013
Leaf Number: 423857

Re: Electrical line noise while charging at 240V

Fri Jan 17, 2014 2:53 pm

QueenBee wrote:
Levi8than wrote:
QueenBee wrote:Definitely see if you can reproduce the issue using the Panasonic EVSE that came with the car.


The EVSE that came with the car running on 120 makes no noise. I have not done the upgrade to turn it into a 6.6kw charger.
I could make a breakout adapter that splits my 240 jack into 2 separate 120 outlets and try both legs of power to see if one is at fault or the other. Maybe I'll try that.


Well that's good at least but the amount of noise will certainly increase with the power going through the charger so I was expecting that to be the case. If you can't hear it at the panel then changing the phase most likely will not changing things.


Thanks for working with me on this. I appreciate it.

I can hear a very subtle chirp at the panel. But nothing like the buzz I can hear around the rest of the house. I tried swapping from a 30amp to a 40amp breaker to both check for loose connections, because the 40amp breaker has a better wire-mash connection, and to make sure the 30 amp breaker wasn't wonky or near its throw limit. But it didn't change anything, so I'll be changing it back. I haven't disassembled the plug box to look for a loose connection there. I'll do that tonight and report back.
- Joe

QueenBee
Posts: 1564
Joined: Sun Aug 08, 2010 5:14 pm
Delivery Date: 20 Jun 2011
Leaf Number: 2062
Location: Bellevue (Seattle), WA

Re: Electrical line noise while charging at 240V

Fri Jan 17, 2014 3:02 pm

Levi8than wrote:I can hear a very subtle chirp at the panel. But nothing like the buzz I can hear around the rest of the house. I tried swapping from a 30amp to a 40amp breaker to both check for loose connections, because the 40amp breaker has a better wire-mash connection, and to make sure the 30 amp breaker wasn't wonky or near its throw limit. But it didn't change anything, so I'll be changing it back. I haven't disassembled the plug box to look for a loose connection there. I'll do that tonight and report back.


I think the next steps for you are trying a different 240 volt full power EVSE at your house, or even somewhere else quiet. Or as you requested have someone else stop by your house to test.
I'm scheduled to go into the dealer and when I finally make an appointment I'll ask the tech that took care me in my 2011 to see if he has heard of any 2013s with this issue.

Levi8than
Posts: 58
Joined: Tue Jan 07, 2014 11:25 pm
Delivery Date: 21 Dec 2013
Leaf Number: 423857

Re: Electrical line noise while charging at 240V

Sun Jan 26, 2014 7:13 pm

QueenBee wrote:
Levi8than wrote:I can hear a very subtle chirp at the panel. But nothing like the buzz I can hear around the rest of the house. I tried swapping from a 30amp to a 40amp breaker to both check for loose connections, because the 40amp breaker has a better wire-mash connection, and to make sure the 30 amp breaker wasn't wonky or near its throw limit. But it didn't change anything, so I'll be changing it back. I haven't disassembled the plug box to look for a loose connection there. I'll do that tonight and report back.


I think the next steps for you are trying a different 240 volt full power EVSE at your house, or even somewhere else quiet. Or as you requested have someone else stop by your house to test.
I'm scheduled to go into the dealer and when I finally make an appointment I'll ask the tech that took care me in my 2011 to see if he has heard of any 2013s with this issue.


I swapped the 30 amp socket I was plugged into with a new one, and now the buzzing is down to a subtle 60 hz hum, which I'm guessing is normal and acceptable.
Thanks for having this thread here to bounce it off of.
- Joe

RickS
Posts: 162
Joined: Wed Sep 01, 2010 6:04 pm
Delivery Date: 11 Jun 2013
Location: Tempe, AZ

Re: Electrical line noise while charging at 240V

Sun Feb 23, 2014 11:04 pm

FYI I was able to get Nissan to replace the on board charger in my car after a lot of back and forth with them. I managed to get a case opened up and was able to send in videos via drop box links which they sent on to engineering. By the time I took the car in to the dealer they had already sent a replacement charger to them to swap out. It took them three days, but apparently they were doing something to a GTR and I guess a $100K car has priority so I suspect it sat there for at least a day before they even worked on it.

I did have video of the car charging and a 2013 leaf as well. After the charger swap out the wiring, panel and lights in my house were dead silent.
leafbatteriescanttaketheheat.com/

Levi8than
Posts: 58
Joined: Tue Jan 07, 2014 11:25 pm
Delivery Date: 21 Dec 2013
Leaf Number: 423857

Re: Electrical line noise while charging at 240V

Sun Feb 23, 2014 11:15 pm

RickS wrote:FYI I was able to get Nissan to replace the on board charger in my car after a lot of back and forth with them. I managed to get a case opened up and was able to send in videos via drop box links which they sent on to engineering. By the time I took the car in to the dealer they had already sent a replacement charger to them to swap out. It took them three days, but apparently they were doing something to a GTR and I guess a $100K car has priority so I suspect it sat there for at least a day before they even worked on it.

I did have video of the car charging and a 2013 leaf as well. After the charger swap out the wiring, panel and lights in my house were dead silent.


Am I reading this right? You're were hearing this buzzing on a 2013 leaf? and that's what you got fixed? Or this was a 2011 that had the issue?
Thanks for your story.
Post the video if you can.
- Joe

User avatar
keydiver
Posts: 1051
Joined: Mon Sep 05, 2011 1:04 pm
Delivery Date: 08 Dec 2011
Leaf Number: 16484
Location: Hobe Sound, Florida
Contact: Website

Re: Electrical line noise while charging at 240V

Mon Feb 24, 2014 8:09 am

Levi8than wrote:Am I reading this right? You're were hearing this buzzing on a 2013 leaf? and that's what you got fixed? Or this was a 2011 that had the issue?


No, he has #2193, a 2011. He evidently got someone local with a 2013 to plug in for comparison.
2012 Glacier Pearl SL - Delivered December 8, 2011
10kW Solar PV for recharging!
2006 Prius with Hymotion 5kWh PHEV upgrade
Tesla 70D | Titanium Metallic | Matte Obeche Wood Décor| All Glass Panoramic Roof
Tesla Model 3 Pre-Ordered!

RickS
Posts: 162
Joined: Wed Sep 01, 2010 6:04 pm
Delivery Date: 11 Jun 2013
Location: Tempe, AZ

Re: Electrical line noise while charging at 240V

Wed Feb 26, 2014 9:51 pm

Sorry, should have specified. I got a 2013 Leaf to come by and there was no noise what so ever. I immediately plugged my 2011 back in and the buzzing was instantly noticeable after the double beep when the car does it's hand shake with the EVSE (which is when it starts actually charging).
leafbatteriescanttaketheheat.com/

User avatar
hill
Gold Member
Posts: 1865
Joined: Wed Apr 21, 2010 4:05 pm
Delivery Date: 27 Mar 2011
Leaf Number: 0659
Location: Lake Forest, CA

Re: Electrical line noise while charging at 240V

Thu Feb 27, 2014 10:51 am

QueenBee wrote:The relays in my Blink make a fair amount of humming but I don't seem to be able to hear it anywhere else. Definitely see if you can reproduce the issue using the Panasonic EVSE that came with the car.

It's not a 120v issue. Read the early threads . . . . 240v only.
Our early vin was one of the 1st that was corrected
As for the post just a few higher relatning to one's spouse not being able to hear it ... that just means their hearing is limited above a certain khz level. Gary Gid came over to hear our noise, and he couldn't ... acknowledging his hearing at high frequency is toast. When the dealer came out though ... they could easily hear the noise.
One follow up - (I'm NOT saying which dealership it was) when we 1st contacted the LOCAL dealer, they blew us off. One closer to us was much more understanding, and eventually helped us resolve the issue. We got a survey relating the the 1st dealership and we posted our dissatisfaction how they were not helpful. Apparently they not only GET those surveys ... they know WHO they come from. The service manager called me on it ... that's how I know. They've been very unhelpful ever since. So just be aware to face their wrath if you ding them for poor service. That's the last time I fill out a survey - now that I see they can use it as a weapon against you.
.

Return to “Problems / Troubleshooting”