User avatar
Ingineer
Posts: 2737
Joined: Fri Oct 15, 2010 1:09 pm
Delivery Date: 13 Jul 2011
Leaf Number: 6969
Location: Berkeley, California
Contact: Website

Re: EV system warning light. What may have cause it?

Fri Dec 21, 2012 11:13 am

I've seen this problem occur with the Blink, but not seen it on the EV-Link. If it happens again when you are home, switch the the EVSE that came with your car (or better yet, one of my upgraded units if you have one) and see if that "fixes" the problem. It's still possible it's the EVSE.

So the dealer saw no codes?

-Phil
Easily Learn Electricity HERE! - - - - Website: http://evseupgrade.com/ - - - - Like us on Facebook: EVSE Upgrade

User avatar
ksnogas2112
Posts: 1218
Joined: Mon Apr 16, 2012 7:56 pm
Delivery Date: 23 Jun 2012
Leaf Number: 021881
Location: Lenexa KS (Kansas City)
Contact: Website

Re: EV system warning light. What may have cause it?

Fri Dec 21, 2012 12:15 pm

Dealer saw no codes. Of course that doesn't mean anything since they also wrote down that I said it wouldn't charge.

I never said that. I said I wouldn't charge it until they verified there wasn't a problem that was causing the light.

Based on further research it seems this was a false alarm. I have the car back and all seems to be good. I have the exact same EVSE at home that they have at the dealer so we'll see what happens.

Co-worker asked if it was the same as having the check engine light on when the gas cap is loose. Made me laugh because that's about what it feels like.
Tom in KS
100 Mile Club-#57
http://ksnogas.blogspot.com/
Try reading a book, it's a novel experience
MY 2012 - Cayenne Red-55,000+ miles

crc
Posts: 3
Joined: Wed Jun 26, 2013 6:21 pm
Delivery Date: 17 Apr 2013
Leaf Number: 405835

Re: EV system warning light. What may have cause it?

Wed Jun 26, 2013 6:30 pm

I am having the same issue with LEAF 2013. My LEAF is about 9 weeks old with about 3,000 miles. Warning description "7. EV System warning light" as per 2013 LEAF Manual page # EV-28. I see the other warning and errors when I start the car (do not remember exactly). But, all errors and warning go away when I power down the car and restart it.

This problem only happens when I use public charger @ Mayer Electric and whole foods. It has happened twice in last 10 days. Charging works fine using trickle charger and the car work fine otherwise.

User avatar
Ingineer
Posts: 2737
Joined: Fri Oct 15, 2010 1:09 pm
Delivery Date: 13 Jul 2011
Leaf Number: 6969
Location: Berkeley, California
Contact: Website

Re: EV system warning light. What may have cause it?

Thu Jun 27, 2013 2:00 am

If you are getting an EV warning light after a charge on your 2013 LEAF, and the charge was interrupted (didn't finish on it's own or by manually stopping), it's possible that you have the dreaded PDM defect. You should take your LEAF to a dealer and have them read the DTC's (Diagnostic Trouble Codes). Let them know that your LEAF failed to complete it's charge.

This problem seems to first occur on high-power L2 charging, then progresses to where even a L1 charge will stall. It is caused by a defect in the power handling parts in the PDM responsible for charging.

If you get an EV warning light after charging, but charging completes otherwise fine, this could be a fluke. I've noticed it's very common after using Blink DC QC stations.

-Phil
Easily Learn Electricity HERE! - - - - Website: http://evseupgrade.com/ - - - - Like us on Facebook: EVSE Upgrade

crc
Posts: 3
Joined: Wed Jun 26, 2013 6:21 pm
Delivery Date: 17 Apr 2013
Leaf Number: 405835

Re: EV system warning light. What may have cause it?

Thu Jun 27, 2013 12:03 pm

Thanks Phil. I am going to see the dealer tomorrow and I will pass on this information.

Thanks

Techie0212
Posts: 32
Joined: Sat Mar 30, 2013 10:15 am
Delivery Date: 10 Apr 2013

Re: EV system warning light. What may have cause it?

Fri Jun 28, 2013 1:47 pm

If this is so Phil, why is the dealership giving the stall to wait for the July Software? The PDM should just be replaced ... right?
Techie0212
2013 LEAF SL Premium Pearl White

Techie0212
Posts: 32
Joined: Sat Mar 30, 2013 10:15 am
Delivery Date: 10 Apr 2013

Re: EV system warning light. What may have cause it?

Fri Jun 28, 2013 5:18 pm

I have a Clipper Creek for a couple months with no issues of complete charge till now ... the LEAF doesn't accept the signal from the Clipper Creek CS-40. Have to use the 120v that was given with the car.
Techie0212
2013 LEAF SL Premium Pearl White

jelloslug
Posts: 260
Joined: Sat Mar 23, 2013 6:25 am
Delivery Date: 22 Mar 2013
Location: SC

Re: EV system warning light. What may have cause it?

Fri Jun 28, 2013 7:01 pm

Techie0212 wrote:I have a Clipper Creek for a couple months with no issues of complete charge till now ... the LEAF doesn't accept the signal from the Clipper Creek CS-40. Have to use the 120v that was given with the car.

Mine is in the shop now. It started out with issues on a Clipper Creek CS-100 that gradually got to the point where it would not charge for more than 5 minuets. After the first time it quit charging on my LCS-25 on Monday I took it to my local dealer. I was told that the PDM will be in on Tuesday. I'll believe it when I see it.

dprendergast
Posts: 15
Joined: Sun Sep 17, 2017 2:44 am
Delivery Date: 17 Sep 2017
Leaf Number: 6809
Location: Chicago

Re: EV system warning light. What may have cause it?

Mon Sep 18, 2017 5:57 pm

Greetings. I am a new member. I just picked up my 2015 Leaf at Carmax today. So far, so good (I thought).

It was close to fully charged at the dealer. When I got it home I plugged it in (Model S, so only Level 1 charging available, if I've got that terminology right). Before it completed, I unplugged the charger at the car, then drove it to the grocery store and then back home. Plugged it back in. By early evening it showed fully charged (on charger and 3 solid blue lights on dash).

Unplugged it again at the car and went inside. But just before i closed the door to the garage, I noticed a red light blinking on the dash.

Yep.

Checked the manual first. Then came here. I have tried power cycling several times and also disconnected battery terminal for a few minutes. As soon as I reconnect, the light starts flashing again.

I will be receiving OBDI connector on Wednesday. Should I wait for that, or take it to a dealer?

Maybe the 12V is low / needs to charge for a bit?

Thanks in advance for any and all help.

David

91040
Posts: 964
Joined: Fri Mar 11, 2011 10:36 pm
Delivery Date: 06 May 2011
Location: Los Angeles, CA

Re: EV system warning light. What may have cause it?

Mon Sep 18, 2017 11:42 pm

There is a red light on the dash that flashes when the key fob is detected by the car (at least in the 2011s & 2012s).
1st Capacity Bar loss 30k mi 16.25mo 2nd- 49k mi 25.5mo 51.5Ah
3rd- 73k mi 36.5mo 46.9Ah 71% SOH 50.9Hx 4th- 86.5k mi 43mo 42.61Ah 64% SOH 43.79Hx
5th- 101k mi 50.5mo 38.38Ah 58% SOH 37.02Hx Replaced Battery 9/28/15 104.2k mi 36.13Ah

Return to “Problems / Troubleshooting”