Page 15 of 17

Re: Poll : Number of miles before losing the first bar

Posted: Thu Feb 08, 2018 4:55 pm
by Jwedd
Jwedd wrote:Lost my first bar sometime before 14k, after 14 months on my 2013. I have been religious about charging to 80%, and not going below 30%. Charging starts at 5 am when it is typically 40-60 degrees ambient.

I'm in a hot climate (Fresno, CA). At the 12 month check up, Nissan said I was "over 99%" on my battery.

Am glad that this is a leased vehicle, I'll surely be turning it back for the another BEV in 2 years. It has been a great vehicle for me, I love it.

John/Fresno



Have an update here. Still only 1 bar down, with 50,500 miles. I ended up buying the car last year when Nissan offered $8k off the residual. My out the door price was $6000 on a 36,000 mile, 3 year old car.

So, no QC (does not exist on the car), mostly Level 2 charges 50/50 to 80% and 100%.

I did not go back for the 3 year owner pay battery checkup. I have been expecting to lose another bar anytime.

John/Fresno

Re: Poll : Number of miles before losing the first bar

Posted: Sun Feb 11, 2018 4:41 am
by RegGuheert
Jwedd wrote:
Jwedd wrote:Lost my first bar sometime before 14k, after 14 months on my 2013.
Still only 1 bar down, with 50,500 miles.
Thanks for the update! I've never heard of anything like this. You lost the first bar (worth 15% of capacity) within 14,000 miles and 14 months and then it takes over 36,000 miles and 33,000 miles to lose he next bar (worth 6.35% of capacity). And that bar drop hasn't even happened, yet.

Our MY2011 has the same number of miles on it and lost three bars. But our climate is not as warm as Fresno. Also, our loss of the first bar was the more typical result in the 28,000 mile range, etc.

Let's hope your bars continue to last a long time going forward!

Re: Poll : Number of miles before losing the first bar

Posted: Sun Feb 11, 2018 3:37 pm
by mtndrvr
Over 50k with 12 bars. 61.4 AHr, 92.43% Hx
Yee Haw

Re: Poll : Number of miles before losing the first bar

Posted: Thu Mar 01, 2018 11:57 am
by xlckx
Lost my first bar at 8532 miles.

Re: Poll : Number of miles before losing the first bar

Posted: Sun Mar 04, 2018 11:23 am
by DaveinOlyWA
my 2016 S30 went 29,413 miles and still had 11-9/10th bars left when she died.

Re: Poll : Number of miles before losing the first bar

Posted: Tue Apr 10, 2018 2:03 pm
by Jwedd
RegGuheert wrote:
Jwedd wrote:
Jwedd wrote:Lost my first bar sometime before 14k, after 14 months on my 2013.
Still only 1 bar down, with 50,500 miles.
Thanks for the update! I've never heard of anything like this. You lost the first bar (worth 15% of capacity) within 14,000 miles and 14 months and then it takes over 36,000 miles and 33,000 miles to lose he next bar (worth 6.35% of capacity). And that bar drop hasn't even happened, yet.

Our MY2011 has the same number of miles on it and lost three bars. But our climate is not as warm as Fresno. Also, our loss of the first bar was the more typical result in the 28,000 mile range, etc.

Let's hope your bars continue to last a long time going forward!



Well bummer, lost my second bar this morning, at 52,400. Was expecting it anytime, but still...

Mileage at 100% hasn't really changed, still over 80 miles, mostly country at 55mph.

John

Re: Poll : Number of miles before losing the first bar

Posted: Sat Apr 28, 2018 7:04 pm
by Reticuli
I’m almost at 79000 mi and haven’t dropped a bar. LeafSpy says SOH = 86.7 ish. 2013 s model manufactured 10/13

Re: Poll : Number of miles before losing the first bar

Posted: Sat Apr 28, 2018 7:32 pm
by hyperionmark
Reticuli wrote:I’m almost at 79000 mi and haven’t dropped a bar. LeafSpy says SOH = 86.7 ish. 2013 s model manufactured 10/13

That's crazy. What kind of climate do you live in? Do anything special to take care of it?

Re: Poll : Number of miles before losing the first bar

Posted: Sat Apr 28, 2018 7:35 pm
by SageBrush
The graphic below reframes the data in the OP. They both tell a sad tale but the cumulative view speaks to me more

Image

Re: Poll : Number of miles before losing the first bar

Posted: Sat Apr 28, 2018 7:58 pm
by Reticuli
I live in Washington State. I make a very similar commute to Taylorsfguy, to Shelton, WA. A little less distance though.

As you can imagine I’ve been trying to maximize, ie. Hypermileing, sparring use of heat and AC. However, I’ve used a lot of fast charges and charge to 100% all the time.

Is there anyway to post a screenshot of my LeafSpy data? I just got it the other day.