thebard
Posts: 29
Joined: Fri Mar 31, 2017 8:14 pm
Delivery Date: 04 Mar 2017
Location: Southern California

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Tue Apr 18, 2017 9:51 pm

glecko wrote:Congrats, awesome that you're in business with telematics! My car will be back in the shop tomorrow for unrelated issues and they will look into the Telematics.

Can you share the email you used and maybe some keywords we can steal to guide the conversation?


Regarding: NissanConnect EV (CarWings)
Hello,
I brought my car in for the telematics (3G) update on 3/27/2017; the dealer told me to call NissanConnect service "in a couple hours" to activate it. Since then, despite phone calls, logging on to my account, attempting to submit my password from the car unit, and returning the car to the dealer for troubleshooting, the Leaf has not been able to connect to the service.
It is now 4/17/2017. The service folks on the phone (particularly XXXXXX at extension XXXXXX) have been very courteous, but the fact is, I am losing my patience. This issue must be addressed *this week*, or I will be obliged to request a full refund, and alert my credit card company.
(I feel that you should also consider compensating XXXXXXX Nissan, as this problem has essentially doubled their work as well, but that is between you and them.)


I don't know how much of an effect the above actually had in lighting a fire under the process. And to be fair, everything the customer service reps on the phone, - and the dealer - told me the entire time seemed to be the case: that the failure of the web portal to process my acceptance of the terms & conditions was preventing the car from seeing a valid account. Still, it shouldn't take three weeks for techs on the server end to set an "accept" flag on something that is likely pretty close to a JavaScript error.

I actually feel for the dealer... they probably followed Nissan's 3G unit installation instructions to the letter (twice... and sprung for a loaner car the second time). And who knows how many headaches they've gone through with other owners because of glitches like this.
2013 SV --- QC / Navigation --- Brilliant Silver

User avatar
Stanton
Posts: 1958
Joined: Thu Feb 03, 2011 10:56 am
Delivery Date: 01 Sep 2011
Leaf Number: 7458
Location: Plano, TX
Contact: Website Twitter

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Thu Apr 20, 2017 7:24 am

Zagmeister wrote:"I changed mobile providers (after I did the fuse pull) which requires an update to your CW/EV Connect messages (different carriers have different domains)."

So what was the outcome? Are the "Charge Complete/Stopped" messages working now with your new mobile provider or not?


I can now say: yes, I am receiving my "charge complete/stopped" text messages again.
2011 Blue Ocean SV w/floor mats & window tint
12v LiFePO4 battery & FIAMM 74100 horns
Wet Okole seat covers (front)
Tor's low-power heater mod
2013 sun visor
3G modem upgrade
L2 EVSE Upgrade
Battery Pack replaced (Rev E) @51 months and 41k miles

cwerdna
Gold Member
Posts: 7266
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Wed Apr 26, 2017 11:19 pm

Continuation of my saga from viewtopic.php?p=491430#p491430
cwerdna wrote:Nissan EV support never called me back, as they said they would.

I ended up having to call them. They basically said that the unit can't communicate w/Nissan so (IIRC), they claim it can't be activated. They insisted the B02 error indicates a (wire) connectivity problem and that it'll have to go back to the dealer.

I hope to make a dealer appointment for next week.

Confirmed the night before that I'm still hosed.

Brought car to dealer. I forgot to bring the printout of the web page w/my EV Connect "PIN" (username) and their generated password, so I looked it up on my phone and wrote it on a piece of paper for the dealer. Dealer called me twice in the afternoon to confirm that they read my semi-sloppy handwriting properly.

them: "It doesn't work."
me: "Yeah, that's why I brought the car back."

Second call from the dealer basically said the tech spent 45 minutes on the phone w/Nissan and that I needed to call the Nissan EV support folks (they gave me a different # than I've usually called) to have them do a "master reset". They claimed that I needed to call them because everything got disabled because of (something) "got hacked", blah blah. I didn't remember the incident until I got off the phone w/them. I think were alluding to http://www.computerworld.com/article/30 ... kable.html. I explained to them that Nissan Connect was working just fine for me until 1st week of Jan 2017, which was a few days after AT&T's 12/31/16 2G shutdown. They said I had to call anyway.

Called the Nissan support line the dealer gave me. The woman said she'd escalate things and that they do these master resets all the time. She said she'd put in a ticket and mentioned SXM ticket. She said she'd call me back but it'd be probably Friday (4/28) at the earliest that it'd work and possibly as late as Tuesday (5/2). If it doesn't work then, the car may need to go back to the dealer.

There was some goofiness as they had another email address on file for me (not the same one I use to login) to the portal at https://owners.nissanusa.com/nowners/ but one I may have used before. She claimed that some dealer techs forget to "look at the back" and do some other step. (Sorry, memory's foggy as I was busy at work and am now sleepy.)

We shall see. I'm not clear if the dealer techs physically checked the connector of the TCU and whether the dealer trip was actually unnecessary. If so, seems like the EV supports need to have better troubleshooting steps/flow chart.

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Lancpudn
Posts: 65
Joined: Fri Jan 27, 2017 2:17 pm
Delivery Date: 27 Jan 2017
Location: Lancashire UK

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Thu Apr 27, 2017 3:05 am

Hello I have a noob question about this nissan connect/carwings, When the time comes for me to buy my used Leaf does this carwings/nissan connect have to be de-registered by the seller before another owner can register it!
Many Thanks.

cwerdna
Gold Member
Posts: 7266
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Thu Apr 27, 2017 3:40 am

Lancpudn wrote:Hello I have a noob question about this nissan connect/carwings, When the time comes for me to buy my used Leaf does this carwings/nissan connect have to be de-registered by the seller before another owner can register it!
Many Thanks.

In the US, no. I had to call the US Nissan EV support line saying I own this Leaf now. Here's the VIN and I wish to take it over. They required proof that I own it such a receipt/bill of sale w/VIN and all.

At the same time, I told them to release the previous Leaf I had which I'd returned at the end of 2 year lease.

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Lancpudn
Posts: 65
Joined: Fri Jan 27, 2017 2:17 pm
Delivery Date: 27 Jan 2017
Location: Lancashire UK

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Thu Apr 27, 2017 3:46 am

cwerdna wrote:
Lancpudn wrote:Hello I have a noob question about this nissan connect/carwings, When the time comes for me to buy my used Leaf does this carwings/nissan connect have to be de-registered by the seller before another owner can register it!
Many Thanks.

In the US, no. I had to call the US Nissan EV support line saying I own this Leaf now. Here's the VIN and I wish to take it over. They required proof that I own it such a receipt/bill of sale w/VIN and all.

At the same time, I told them to release the previous Leaf I had which I'd returned at the end of 2 year lease.



Ah! Thank you for that :) I wasn't sure if it was registered to the car or the person owning it.

magico13
Posts: 61
Joined: Thu Dec 22, 2016 12:39 pm
Location: Cleveland, OH

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Fri Apr 28, 2017 10:53 am

So a month went by working flawlessly and the popup for confirming you still want to let the car talk to the internet popped up. Accepted that but I can no longer access the car via the app, website, other apps, or the python script I've been using with my Echo. Still getting charge complete messages, still able to update stations, still able to log in through the car, but can't establish communications with the car externally. Resetting CarWings settings in the car didn't help. Gonna try the fuse pull again.

Edit: Of course I posted this and now it appears to be working all of a sudden for the first time in a week...
2015 SV w/ QC

glecko
Posts: 11
Joined: Tue Feb 04, 2014 5:21 am
Delivery Date: 03 Feb 2014
Leaf Number: 2193

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Fri Apr 28, 2017 11:47 am

magico13 wrote:Edit: Of course I posted this and now it appears to be working all of a sudden for the first time in a week...


Glad it's working again!

Mine was resolved by the dealer working with Nissan. Sounds like it was an issue with my account in the Telematics system - but nothing that I could resolve on my own. Kudos to the team at my local dealership for taking care of things in roughly short order. Had my car in for some major A/C work anyway ... and they provided a loaner car (gas though).
2/3/14 - Acquired previously owned 2011 SL Glacier Pearl
Name: Frosty
Location: Chandler, AZ
Blink EVSE installed/working

cwerdna
Gold Member
Posts: 7266
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Mon May 01, 2017 10:40 pm

GerryAZ wrote:
aminorjourney wrote:Using LEAFSpy Pro, I'm getting P3131 00C0 EV/HEV System Shutoff Timeout EVC-220 every time .


I had the EV warning light and the same DTC as you two days in a row about a month after getting the TCU replaced. CarWings had been working fine until it stopped sending charge complete messages and set the trouble codes. I let the car sit for a few days during an out of town trip and came home to a completely dead 12-volt battery. I jump started the car and ran a few errands to give the battery a chance to charge. The plug in reminder and charge complete messages started working again and the DTCs have not come back so it appears that the dead 12-volt battery reset the TCU. It has now been 2 months since the dead battery episode and there have been no more issues.

Sorta on this note...

In my saga (earlier at viewtopic.php?p=492766#p492766), on Thursday or Friday 4/27 or 4/28, I noticed the 3G TCU was working better. It suddenly actually updated charging stations by itself and I could sign in w/my NissanConnect "PIN" and password. It'd return a message w/something like my account/id was activated. However, the NissanConnect iOS app could not retrieve status nor could their web site. Nor am I receiving any email notifications, which I did before the 2G shutdown. And yes, they're enabled.

But then I think starting Friday (4/28), I got the yellow triangle ! with the car ! warning lights after 80% charge. I do also notice the DTC P3131 000B EV/HEV System Shutoff Timeout EVC-220 in Leaf Spy. After maybe 3 power cycles, the yellow triangle and car ! warning lights go away. I normally charge to 80% at work via midnight to midnight charging timer trick. On Fridays, I them near end of the day go to 100%.

I did charge partially a few times over the weekend and once to full on free public L2 EVSEs (not work) but didn't set the charge limit to 80% at all. These warnings didn't come up.

Today, when I went to unplug my car at work (80% midnight to midnight timer), I again saw the yellow triangle ! and yellow car ! again. DTC is unchanged, but I never cleared it. ~3 power cycles later, the warning lights are gone.

I also got a voice mail this (Monday) morning from the Nissan EV support saying they're still working on my escalation and will get back to me by Wednesday.

Once the TCU is fully working, I will try pulling the 12 volt for 5+ minutes.

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

VitaminJ
Posts: 385
Joined: Tue Jan 03, 2017 11:46 am
Delivery Date: 07 Jan 2017
Leaf Number: 415775
Location: Morrison, CO
Contact: YouTube

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Tue May 02, 2017 8:48 am

Why would you wait until it's working to disconnect the 12v battery? The idea is to disconnect the 12v to make it start working. In your case it's probably worth it as your unit is working from the car out, but not from outside to the car. Also the EV warning lights your describing is classic weak 12v, which causes the TCU to go into standby.
2013 Ocean Blue SV w/ QC and LED
- +0.2 mi/kwh Aeromods
- 2lb 5Ah LiFe 12v battery

Return to “Range / Efficiency / Carwings”