User avatar
FalconFour
Gold Member
Posts: 319
Joined: Wed Sep 19, 2012 12:07 pm
Delivery Date: 14 Sep 2012
Leaf Number: 008681
Location: San Jose, CA
Contact: Website Facebook

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Sun May 21, 2017 5:50 pm

Jesus, is someone merging different threads into this one? This thing is so long and convoluted now, it needs to be taken out back and shot. I don't have time to read 20 past pages and see what everyone's been talking about, but I think this TCU upgrade warrants more than a single thread on the matter - when it's already contained in a forum about the Carwings service...

Anyway, I wanted to post a thread and see if others are having the same problems I'm having with the upgraded 3G system. Twice now, in the couple months I've had it, I've had to pull the fuse and reset it to get it to work again - though, thankfully, I haven't had any 12V battery problems like I did with my 2013 LEAF S. After resetting the TCU, it worked great again. However, even before resetting it, the nav system functions worked fine - posted driving data to Nissan, and Google POI search worked great. Just the remote functions - battery level & remote AC - didn't work.

Starting to sound like a common problem, just from the last page of replies, but good god, I think this deserves its own thread to pull together more reports and information about it...
100% gas-free since September 2012
2011 LEAF SL - Sep 2012~Sep 2014 - 35,737 miles
2013 LEAF S+Charge - Jan 2014-Feb 2017 - 68,065 miles
2014 LEAF SV+Premium+QC - Feb 2017-present

User avatar
Stanton
Forum Supporter
Posts: 1922
Joined: Thu Feb 03, 2011 10:56 am
Delivery Date: 01 Sep 2011
Leaf Number: 7458
Location: Plano, TX
Contact: Website Twitter

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Mon May 22, 2017 6:38 am

FalconFour wrote:Jesus, is someone merging different threads into this one? This thing is so long and convoluted now, it needs to be taken out back and shot. I don't have time to read 20 past pages and see what everyone's been talking about, but I think this TCU upgrade warrants more than a single thread on the matter - when it's already contained in a forum about the Carwings service...

Anyway, I wanted to post a thread and see if others are having the same problems I'm having with the upgraded 3G system. Twice now, in the couple months I've had it, I've had to pull the fuse and reset it to get it to work again - though, thankfully, I haven't had any 12V battery problems like I did with my 2013 LEAF S. After resetting the TCU, it worked great again. However, even before resetting it, the nav system functions worked fine - posted driving data to Nissan, and Google POI search worked great. Just the remote functions - battery level & remote AC - didn't work.

Starting to sound like a common problem, just from the last page of replies, but good god, I think this deserves its own thread to pull together more reports and information about it...


There have been other threads...but this one has survived because it has addressed the main problems. These things are sometimes an iterative process...with the occasional diversions (like bad 12v batteries)...but the "fuse pull" has pretty much emerged as the main long term issue.
2011 Blue Ocean SV w/floor mats & window tint
12v LiFePO4 battery & FIAMM 74100 horns
Wet Okole seat covers (front)
Tor's low-power heater mod
2013 sun visor
3G modem upgrade
L2 EVSE Upgrade
Battery Pack replaced (Rev E) @51 months and 41k miles

lorenfb
Posts: 1179
Joined: Tue Dec 17, 2013 10:53 pm
Delivery Date: 22 Nov 2013
Leaf Number: 416635
Location: SoCal

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Mon May 22, 2017 10:41 am

From here: http://www.mynissanleaf.com/viewtopic.php?f=30&t=22752&start=160

1. It's very very unlikely that the TCU's active current drain is such that the charging system can't compensate,
i.e. the active TCU current is most likely less than 1-2 amps. If the standby current, when the vehicle is off and
when the TCU should be in its "sleep" mode is never entered, that could result is a dead 12V battery, i.e. a function
of the active current and time between each "startup" and driving. Those "motivated" owners could attempt
to measure the active current drain of the TCU, i.e. the "delta" Leaf current @ the 12V battery. Also, the Leaf
"sleep" current should be measured, typically less that 100ma (mine about 60ma).
2. If the TCU "hangs" in a mode when trying to connect and the vehicle is subsequently turned-off, the TCU may
fail to enter its "sleep" mode. This could be a firmware problem. I personally don't access the TCU remotely,
i.e. I only use it to update the charging stations. I know when the TCU completes it operation, so using the
remote access mode could be problematic. My TCU failed to connect once after using Carwings, necessitating
a disconnecting of the 12V battery to reset the TCU. Resetting of the TCU's fault codes failed to re-establish
the TCU's functionality. I have avoided using Carwings since. Those using the remote function (Carwings)
need to correlate the TCU's operation and their dead battery.

Bottom Line: Without more meaningful data, no valid conclusions can be arrived at.

seans
Posts: 12
Joined: Wed Apr 04, 2012 7:50 pm
Delivery Date: 04 Apr 2012

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Wed May 24, 2017 5:18 am

Hi all. Thought I would add my experience as well. I should note that I have the original 12v battery and have never had an issue with a dead 12v batt. The TCU on my 2012 Leaf was upgraded three months ago. After about a month it stopped communicating with the network and could not be reset. In addition the amber EV warning light illuminated about four to five mornings a week. That TCU was replaced with a new one. It seemed to work for about two weeks but then I noticed that the charging stopped and unplugged reminders were turned off in the nav's carwings settings. After enabling these settings the EV warning light started to illuminate about 50% of mornings. Taking it back to the dealer today.

-Sean

User avatar
jlv
Posts: 461
Joined: Thu Apr 24, 2014 6:08 pm
Delivery Date: 30 Apr 2014
Leaf Number: 424487
Location: Massachusetts

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Wed May 24, 2017 1:54 pm

The day after I wrote the post last week was the last time I got a Charge Completed notification. I called the LEAF EV line this morning to ask them to look into it.

This afternoon I got the amber EV System Warning Light. LeafSpyPro shows the P3131 00C0 EV/HEV System Shutoff Timeout EVC-220 DTC.

My symptoms sound like many others reported in this thread. I've never had a 12v battery problem. I'm calling the EV line again and taking the car to the dealer. I didn't pay $200 for them to break the car.

(update: on the way to the dealer, the warning light was off. I left it there anyway)
'13 SL+Prem (mfg 12/13, leased 4/14, bought 5/17)Tesla S 75D (3/17)
Model 3 reservation
(Probably no LEAF2 for me)

cwerdna
Gold Member
Posts: 6853
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Wed May 31, 2017 2:55 am

Continuation of my saga from viewtopic.php?p=494796#p494796.

So, everything seemed ok or mostly ok for probably a week w/no ! yellow car lights including thru the Memorial Day weekend (so, thru Mon 5/29), possibly going as far back as 5/17. Prior to 5/29, it looks like the last charge complete email I received was on Fri 5/26. Over the weekend, I did notice some wonkiness (I think) w/the NissanConnect app showing 0 miles and not being able to retrieve info. Wasn't clear if it was due to AT&T reception probs.

Drove to work on Tuesday morning 5/30 (still no warning lights). Parked, and turned on timer 1 (timer 2 was off) w/my midnight to midnight 80% timer. Turned car off, opened charging door, hoping someone would plug me in later or that I'd plug myself in.

I returned to my car in the afternoon which I found hadn't been plugged in. The 2 original cars nearby were still plugged in. Was planning to move my car to another level in the garage. Upon power up, I see the darn ! yellow car again. Checked DTCs and confirmed this was present:
P3131 000B EV/HEV System Shutoff Timeout EVC-220

I'm pretty sure I cleared it before. The car hadn't even been plugged in! Of course, after a few cycles, the warning light went away.

Later in the day, in the evening of 5/30, I did receive a charging complete email once I finished charging (to 100%, I shut the timer off). And, no yellow ! car was present. I do recall hearing my car recite stats from a Nissan feed that day (mentioning as of May 28th stats).

Will probably clear that DTC again to see if it and the yellow ! car come back.

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

LeftieBiker
Posts: 6574
Joined: Wed May 22, 2013 3:17 am
Delivery Date: 31 May 2013
Location: Upstate New York, US

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Wed May 31, 2017 3:54 am

Is it possible that just having the charge port door open will cause the car to keep checking the connection status?
2013 "Brilliant Silver" SV with Premium Package and no QC, and 2009 Vectrix VX-1 with 18 Leaf cells.

The most offensive, tasteless phrase in use here is "Pulled the trigger." I no longer respond to posts that use it.

User avatar
jlv
Posts: 461
Joined: Thu Apr 24, 2014 6:08 pm
Delivery Date: 30 Apr 2014
Leaf Number: 424487
Location: Massachusetts

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Wed May 31, 2017 6:41 am

cwerdna wrote:Continuation of my saga from viewtopic.php?p=494796#p494796.
Sigh. What's happening to you looks like my future.

Have you (or anyone) yet reported this to the Nissan EV hotline folks? I haven't - yet.
'13 SL+Prem (mfg 12/13, leased 4/14, bought 5/17)Tesla S 75D (3/17)
Model 3 reservation
(Probably no LEAF2 for me)

VitaminJ
Posts: 357
Joined: Tue Jan 03, 2017 11:46 am
Delivery Date: 07 Jan 2017
Leaf Number: 415775
Location: Morrison, CO
Contact: YouTube

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Wed May 31, 2017 9:15 am

Continuation of my saga since 4 months ago: my Carwings works perfectly every single day and Leaf Manager updates itself within minutes and I never have really paid attention to it because now it just works. The only time it doesn't is when the car is parked in an area with poor 3G coverage.
2013 Ocean Blue SV w/ QC and LED
- +0.2 mi/kwh Aeromods
- Leaf Box
- 2lb 5Ah LiFe 12v battery

WetEV
Posts: 1715
Joined: Fri May 04, 2012 8:25 am
Delivery Date: 16 Feb 2014
Location: Near Seattle, WA

Re: NissanConnect EV / Telematics Hardware Update, for the post-2G world

Wed May 31, 2017 9:19 am

After getting the third unit installed, and one fuse pull a week later, has just worked.
WetEV
#49
Most everything around here is wet during the rainy season. And the rainy season is long.
2012 Leaf SL Red (Totaled)
2014 Leaf SL Red

Return to “Range / Efficiency / Carwings”