User avatar
TomT
Posts: 10564
Joined: Sun Aug 08, 2010 12:09 pm
Delivery Date: 01 Mar 2011
Leaf Number: 000360
Location: Foothills of Granada Hills, CA
Contact: Website

Re: New Leaf - BAD ELM's Tried 2 so far HELP ! Leaf SPY

Thu Sep 28, 2017 9:01 am

This is what I got: https://www.amazon.com/gp/product/B00H9 ... UTF8&psc=1

It worked great in my Leaf and continues to work great in my Gen 2 Volt... Among other things, I like that the firmware is regularly and easily updated.
59,991 miles/12 bars/289 Gids/68.54 AHr/101% SOH/101.64% Hx 7May15 w/ new Lizard (barely made the warranty).
71,770 miles/12 bars/256 Gids/59.04 AHr/88% SOH/87.92% Hx 3Mar16 at lease return.

Now driving a 2016 Volt Premier. Model 3 reserved.

borugee
Posts: 13
Joined: Fri Sep 15, 2017 8:06 pm
Delivery Date: 15 Sep 2017
Leaf Number: 303100
Location: Dallas TX

Re: New Leaf - BAD ELM's Tried 2 so far HELP ! Leaf SPY

Fri Sep 29, 2017 8:01 am

cwerdna wrote:
borugee wrote:I have the same problem. Pair with Lite. Don't pair with Leaf Spy Pro. Non Pro version pairs, but do not display correct info (ex. SOH=0, odo=0) What do I have to do to get this working. I have a Konnwei KW902 / Samsung Galaxy 7.0 / Leaf 2017. If the problem with KW902 or Leaf Spy software? Do I have to uninstall Leaf Spy Life to get Pro version to work?? Please help.

Why are using a KW902? Have you read viewtopic.php?f=44&t=23776 yet? If you're seeing craziness like T/M malfunction after plugging it in, STOP using it before your damage your Leaf.


I measured resistance and it is 120Ohm as mentioned in the post. So I assume my KW902 is ok and not defective. App reports KW902 is Ver 1.5. Why I chose to use KW902 is in Google Play Store https://play.google.com/store/apps/details?id=com.Turbo3.Leaf_Spy_Lite there is a link saying only recommended dongle is Konnwei KW902. If not true, Developer should change description there. What is the best dongle to use?. Eitherway.

I think my dongle is good. I had to uninstall lite version, install pro version. Un-pair and Re-pair dongle on phone to get this to work. After car is stopped and want to connect again, I have to unplug dongle and re-plug again, which is a pain, but seems to work ok. (Will this gets fixed if I get a different dongle?)
Borugee
2017 SV ; 12/16 Mfg ; 09/17 Delivery ; Dallas TX

Return to “Range / Efficiency / Carwings”