User avatar
KK6PD
Gold Member
Posts: 32
Joined: Tue Oct 06, 2015 9:09 pm
Delivery Date: 10 Apr 2015
Leaf Number: 333803

Re: Nissan Connect EV - Connecting to Leaf now failing

Thu Feb 02, 2017 8:22 pm

LeftieBiker wrote: 12.56 volts is pretty typical for a Leaf, and does not indicated a failed 12 volt battery.



but, apparently the replacement TCU 3G unit requires a higher power requirement than the unit it replaced, so what was acceptable, 12.5 volt, now is a problem. Myself and others have replaced the 12 battery, my new battery sits at 12.95 volts as reported by Leaf Spy and our TCU problems have gone away without a painful visit to a Nissan Service Dept. They are in the dark about the cause, much less the fix for this problem.
Also the new TCU units have been out in use since the last week in 2016, and right after that the country went into a deep freeze. That's never a good thing for a weak car battery. Mine suffered, and my new TCU stopped being reliable.
I had already purchased a replacement, but due to recovering from a surgery, I simply blew it off. Once installed, TCU worked!

Knatchbull
Posts: 1
Joined: Fri Feb 24, 2017 12:37 am
Delivery Date: 24 Feb 2016
Leaf Number: 043255

Re: Nissan Connect EV - Connecting to Leaf now failing

Fri Feb 24, 2017 12:53 am

EV Connect stopped working on Jan 9 and was reported on Jan 23. Service stations update OK, but no facility to see battery condition etc. "Try again or contact Nissan" . sadly, a month later nothing has happened and the problem remains, despite being "escalated" on Jan 30
Car bought Feb 2016

GerryAZ
Gold Member
Posts: 1409
Joined: Mon Nov 22, 2010 6:47 pm
Delivery Date: 12 Jun 2011
Location: Phoenix, AZ

Re: Nissan Connect EV - Connecting to Leaf now failing

Fri Feb 24, 2017 4:03 am

Knatchbull wrote:EV Connect stopped working on Jan 9 and was reported on Jan 23. Service stations update OK, but no facility to see battery condition etc. "Try again or contact Nissan" . sadly, a month later nothing has happened and the problem remains, despite being "escalated" on Jan 30
Car bought Feb 2016


Try disconnecting your 12-volt battery for at least 30 seconds to reset the telematics module.
Gerry
Silver LEAF 2011 SL rear ended (totaled) by in-attentive driver 1/4/2015 at 50,422 miles
Silver LEAF 2015 SL purchased 2/7/2015

jerry0901
Posts: 2
Joined: Tue Mar 21, 2017 11:50 am
Delivery Date: 01 Mar 2011
Leaf Number: 016785

Re: Nissan Connect EV - Connecting to Leaf now failing

Tue Mar 21, 2017 12:17 pm

I am having the same problem with my 2012 leaf. first of Jan./2017 had the TCU replaced. Never worked. Spent 4 hours with tech help and they decided unit bad. Had rereplaced again 2 weeks later and worked with out problem on our iPhones and iMac computer until 2 weeks ago. spent time with tech help again and determined that the car is functioning properly with nissan. display shows white car with reception signal good and car connects and updates charging stations. both phones and computer will not connect to car. tech help called me back and said my iPhone operating system was too NEW (not too old) for their app and their owner portal program. I think that this is a cop out for them. I also have been using a non factory app called EVA. this also quit working at the same time. any one have any suggestions. I was strongly looking at purchasing the new 2018 Leaf but now am having strong reservations.. Does anyone have any sugestions? please!!!!

VitaminJ
Posts: 368
Joined: Tue Jan 03, 2017 11:46 am
Delivery Date: 07 Jan 2017
Leaf Number: 415775
Location: Morrison, CO
Contact: YouTube

Re: Nissan Connect EV - Connecting to Leaf now failing

Tue Mar 21, 2017 12:25 pm

jerry, pop your lead acid battery's negative battery terminal for 5 minutes and then replace and plug the car in for an hour. If my theory is correct your Carwings will start working again after that time. If so, then you will likely want to replace your 12v lead acid battery.
2013 Ocean Blue SV w/ QC and LED
- +0.2 mi/kwh Aeromods
- Leaf Box
- 2lb 5Ah LiFe 12v battery

jerry0901
Posts: 2
Joined: Tue Mar 21, 2017 11:50 am
Delivery Date: 01 Mar 2011
Leaf Number: 016785

Re: Nissan Connect EV - Connecting to Leaf now failing

Tue Mar 21, 2017 7:03 pm

I had tested the battery voltage two hours after it had stopped charging. the voltage was 12.11V. I put it on a battery charger and tested the system again. The voltage was 12.99V and tried the app. Still did not work. Disconnected the battery for all of 5 minutes or longer, hooked up and tried again. still did not work. Went to the verizon store to check the phone system. They said that the phone is working correctly. They noticed that the time that is shown on the refresh button area of the app was 2 hours behind my time (Pacific time). he felt that there was a synchronization problem with nissan. Tried again 3 hours later and the program has a slightly different format. Both iPhones and computer appear to be working. If they had been doing a software update why didn't they tell us. It is like they unlocked our account and activated it. I will know more tomorrow when I go for my appointment at the nissan dealer.

VitaminJ
Posts: 368
Joined: Tue Jan 03, 2017 11:46 am
Delivery Date: 07 Jan 2017
Leaf Number: 415775
Location: Morrison, CO
Contact: YouTube

Re: Nissan Connect EV - Connecting to Leaf now failing

Tue Mar 21, 2017 8:04 pm

jerry, I'm pretty sure you just confirmed my hypothesis. Nothing to do with your phone.

Check out this thread and start reading towards the end:
viewtopic.php?f=31&t=21573

There is an issue with the 3G TCU going into "standby mode" (term used by Nissan tech in that thread), and my hypothesis is that it happens when the 12v system voltage drops to ~12.3v. When you disconnect the negative terminal it resets the system but then it takes 10-20 minutes for everything to sync up again. Your battery measured 12.1v which is too low anyway and you should use a maintenance charger to replace it regardless of the TCU.
2013 Ocean Blue SV w/ QC and LED
- +0.2 mi/kwh Aeromods
- Leaf Box
- 2lb 5Ah LiFe 12v battery

jerkwagon
Posts: 18
Joined: Sat Mar 26, 2016 12:16 pm
Delivery Date: 28 Feb 2017
Leaf Number: 411662

Re: Nissan Connect EV - Connecting to Leaf now failing

Sat Mar 25, 2017 12:07 pm

I followed Vitamins advice, disconnected my groundon the 12v. and bang, it works! thanks.. Does this mean i have to buy a new battery now??
2013 Leaf SV US import

baustin
Posts: 475
Joined: Tue Feb 24, 2015 1:23 pm
Delivery Date: 09 Mar 2015
Leaf Number: 402162
Location: North Las Vegas, NV

Re: Nissan Connect EV - Connecting to Leaf now failing

Sun Mar 26, 2017 7:50 am

jerkwagon wrote:I followed Vitamins advice, disconnected my groundon the 12v. and bang, it works! thanks.. Does this mean i have to buy a new battery now??


Check the cells on the existing battery. If they are low, top them off with distilled water. Give it a full charge with an external charger. You may be able to get some additional life out of it.
2013 Leaf SV - Cayenne Red - QC Port - LED Headlights

VitaminJ
Posts: 368
Joined: Tue Jan 03, 2017 11:46 am
Delivery Date: 07 Jan 2017
Leaf Number: 415775
Location: Morrison, CO
Contact: YouTube

Re: Nissan Connect EV - Connecting to Leaf now failing

Mon Mar 27, 2017 10:06 am

jerkwagon wrote:I followed Vitamins advice, disconnected my groundon the 12v. and bang, it works! thanks.. Does this mean i have to buy a new battery now??

You're very welcome. It was just about 3 weeks ago that the "experienced" members of this forum were telling me I was on a wild goose chase pinning TCU problems on the 12v battery. Now those same people are recommending my test procedure :) I am happy as long as peoples' cars are working :ugeek:
2013 Ocean Blue SV w/ QC and LED
- +0.2 mi/kwh Aeromods
- Leaf Box
- 2lb 5Ah LiFe 12v battery

Return to “Range / Efficiency / Carwings”