Page 2 of 2

Re: Nissan Leaf TCU 3g Upgrade/Replacement

Posted: Mon Mar 06, 2017 11:08 pm
by jerkwagon
alozzy wrote:@tszukow, do you mind posting here:

viewtopic.php?f=31&t=23248&start=110

There are a bunch of Canadian owners of US Leafs in the same situation who would appreciate the details of how you talked a Surrey dealer to do the TCU copay replacement.

Thanks!



I took mine in to Jonker as well, they said the same thing. Took down my info on the TCU, ordered the new part, told me about the $200 cnd charge..

Re: Nissan Leaf TCU 3g Upgrade/Replacement

Posted: Thu Apr 20, 2017 7:58 pm
by leafgak
Bought a 2012 Leaf in October of 2016. Used the Carwings/Remote Connect 'til it died. I thought it was a great feature.

Therefore, I went for the Upgrade on March 2 of this year. The tech said he didn't have time to spend waiting on the unit to "RE-Sync" or something like that, and told me that if it doesn't start working by itself in 24 hours, "call the support people".

I've had a ticket with them since MARCH 8, it's not working yet, THE ONLY FOLKS I CAN TALK TO is the TIER 1 Support folks. I've complained and moaned for the longest, but it's just not getting fixed. I would sure like to talk to someone who can see what it's doing when I attempt to use it, rather that someone at the support level of "Is it plugged in?"

Do any of you guys have a specific place I could contact for an EXECUTIVE COMPLAINT on this matter?

I've kinda had it.

Re: Nissan Leaf TCU 3g Upgrade/Replacement

Posted: Mon Apr 24, 2017 6:38 pm
by jdcbomb
Near beginning of March, my new 3G TCU finally started working again, after it took Nissan several weeks to realize a mistakenly entered ID into their server. No issues since then until a couple days ago.

Now the vehicle is clearly connecting to the server, but any commands sent from the app or website come back with a time out error. Anyone else experiencing issues? I hope it won't take months to fix again...

Re: Nissan Leaf TCU 3g Upgrade/Replacement

Posted: Tue Apr 25, 2017 11:05 pm
by GerryAZ
jdcbomb wrote:Near beginning of March, my new 3G TCU finally started working again, after it took Nissan several weeks to realize a mistakenly entered ID into their server. No issues since then until a couple days ago.

Now the vehicle is clearly connecting to the server, but any commands sent from the app or website come back with a time out error. Anyone else experiencing issues? I hope it won't take months to fix again...


I just requested status update using Android app on my BlackBerry--updated OK. You could try pulling the fuse for the telematics unit or disconnecting the 12-volt battery to reset the telematics unit.

Re: Nissan Leaf TCU 3g Upgrade/Replacement

Posted: Tue Apr 25, 2017 11:19 pm
by cwerdna
leafgak wrote:Bought a 2012 Leaf in October of 2016. Used the Carwings/Remote Connect 'til it died. I thought it was a great feature.

Therefore, I went for the Upgrade on March 2 of this year. The tech said he didn't have time to spend waiting on the unit to "RE-Sync" or something like that, and told me that if it doesn't start working by itself in 24 hours, "call the support people".

I've had a ticket with them since MARCH 8, it's not working yet, THE ONLY FOLKS I CAN TALK TO is the TIER 1 Support folks. I've complained and moaned for the longest, but it's just not getting fixed. I would sure like to talk to someone who can see what it's doing when I attempt to use it, rather that someone at the support level of "Is it plugged in?"

I used mine until around 1st week of Jan 2017 when it stopped working, which was later than I expected.

I finally went for the upgrade to the 3G-capable TCU in mid-March and when it didn't work right off the bat, I was told it could take 24 to 48 hours. Well, still doesn't work and fails to connect, often w/an error containing (B02).

My saga is at viewtopic.php?f=31&t=21573&p=491430&hilit=b02#p491430. I'm taking the car in tomorrow morning, finally.

Re: Nissan Leaf TCU 3g Upgrade/Replacement

Posted: Wed May 03, 2017 8:04 am
by jdcbomb
GerryAZ wrote:
jdcbomb wrote:Near beginning of March, my new 3G TCU finally started working again, after it took Nissan several weeks to realize a mistakenly entered ID into their server. No issues since then until a couple days ago.

Now the vehicle is clearly connecting to the server, but any commands sent from the app or website come back with a time out error. Anyone else experiencing issues? I hope it won't take months to fix again...


I just requested status update using Android app on my BlackBerry--updated OK. You could try pulling the fuse for the telematics unit or disconnecting the 12-volt battery to reset the telematics unit.


Thanks for the suggestion, but I didn't do anything to the fuse and just a couple days ago the app and website started working again. Sounds like an outage on the server side after I opened another ticket with NissanConnect support. Have no other details as to why / where the issue or the scope of it...kinda sad the service just goes down randomly.

Re: Nissan Leaf TCU 3g Upgrade/Replacement

Posted: Wed May 03, 2017 3:00 pm
by leafgak
OK, After almost a full month , I was advised by the Telephone Contact to take it back to the dealer 'cause they think the installed TCU 3G unit was defective.

So, I did, and it was.

Just got it back this afternoon and it seems to work just fine.

Now I've got to look into the RSS Feeds 'cause I never explored that before.