meccox
Posts: 8
Joined: Sat Nov 04, 2017 3:45 pm
Delivery Date: 30 May 2017

Re: EV 3rd party plugin for windows 7, 8 and 10.

Wed Nov 08, 2017 3:17 pm

sorry 64 bit version

NiisanTekna
Posts: 22
Joined: Sun Feb 19, 2017 12:19 pm
Delivery Date: 19 Feb 2017
Leaf Number: 987654

Re: EV 3rd party plugin for windows 7, 8 and 10.

Thu Nov 09, 2017 2:09 pm

meccox wrote:sorry 64 bit version



Rigth click on each of those two files,: Properties->General, and confirm the sizes are:

libeay32.dll size is: 1.816.064 bytes
ssleay32.dll size is: 370.176 bytes

and what is the location as well.

Thanks.

meccox
Posts: 8
Joined: Sat Nov 04, 2017 3:45 pm
Delivery Date: 30 May 2017

Re: EV 3rd party plugin for windows 7, 8 and 10.

Thu Nov 09, 2017 5:48 pm

Hmmm they look a little different:

libeay32.dll 1,128,760 bytes
ssleay32.dll 274,432 bytes

they are both in C\ProgramData\evplugin

NiisanTekna
Posts: 22
Joined: Sun Feb 19, 2017 12:19 pm
Delivery Date: 19 Feb 2017
Leaf Number: 987654

Re: EV 3rd party plugin for windows 7, 8 and 10.

Fri Nov 10, 2017 8:28 am

meccox wrote:Hmmm they look a little different:

libeay32.dll 1,128,760 bytes
ssleay32.dll 274,432 bytes

they are both in C\ProgramData\evplugin


Thats the problem.

1º Please remove them from the C\ProgramData\evplugin and paste somewhere else.
2º Try again to connect.
3 if still dosent work, its because you have the wrong ssl libs.

Let me know, I can get you the rigth libs if needed.

meccox
Posts: 8
Joined: Sat Nov 04, 2017 3:45 pm
Delivery Date: 30 May 2017

Re: EV 3rd party plugin for windows 7, 8 and 10.

Fri Nov 10, 2017 2:55 pm

yup
i removed them from evplugin and it still doesn't work

NiisanTekna
Posts: 22
Joined: Sun Feb 19, 2017 12:19 pm
Delivery Date: 19 Feb 2017
Leaf Number: 987654

Re: EV 3rd party plugin for windows 7, 8 and 10.

Sat Nov 11, 2017 3:20 am

meccox wrote:yup
i removed them from evplugin and it still doesn't work


1º download :

https://files.mycloud.com/home.php?brand=webfiles&seuuid=84d8b507c73a2cb69a96addabce477d9&name=ssllibs_evplugin

2 º extract the too files into c:\windows.

3º try again evplugIn

meccox
Posts: 8
Joined: Sat Nov 04, 2017 3:45 pm
Delivery Date: 30 May 2017

Re: EV 3rd party plugin for windows 7, 8 and 10.

Sat Nov 11, 2017 6:11 am

Still fails

i consistently have the same problem. It does not allow me to register from the registration tab. Consistently receive the same error:

[Communicator]: SendPostRequest, Error while trying to sending post.check if ssl libs exists in c;\windows\system32\.

The dlls actually reside in \windows and not \windows\system 32\

I also tried moving them to \system 32\ and it still doesn't work

NiisanTekna
Posts: 22
Joined: Sun Feb 19, 2017 12:19 pm
Delivery Date: 19 Feb 2017
Leaf Number: 987654

Re: EV 3rd party plugin for windows 7, 8 and 10.

Fri Nov 17, 2017 10:14 am

meccox wrote:Still fails

i consistently have the same problem. It does not allow me to register from the registration tab. Consistently receive the same error:

[Communicator]: SendPostRequest, Error while trying to sending post.check if ssl libs exists in c;\windows\system32\.

The dlls actually reside in \windows and not \windows\system 32\

I also tried moving them to \system 32\ and it still doesn't work


The ssl libs should be in C:\windows\.

I dont understand what is wrong with your PC environment. But you can double check this:

1. SSL libs (for windows x64), I previously shared , should be in C:\Windows\
2. Try to check if your Windows User profile is Administrator?
3. If everything else fails, try in another Windows x64 PC and see if it works.

Return to “Range / Efficiency / Carwings”