frobisherthepenguin1
Posts: 6
Joined: Fri May 05, 2017 7:07 am
Delivery Date: 15 Nov 2016
Leaf Number: 333283

"Driving History" has not updated since May 26

Fri Jun 02, 2017 8:10 am

My Driving History records on nissanconnect.com have not updated since May 26th, but other vehicle communications continue to function as normal so I'm puzzled to know what the blockage is and whether anyone else has the same issue? Charging Complete emails are still coming in, "refresh status" to see current charge is still working via the website/app, and remote climate control ON/OFF is also working, so that proves the telematics unit (3G installed in Dec 2016) is OK, right?

Curiously, the "Unit ID information" page is only showing a value for the Unit ID # and only has **** showing for all the other line items (TCU ID, TCU Phone No, Sim ID and VIN). Back in early May it showed numbers for EVERYTHING except the Phone No because I wanted to double check that the TCU ID was a 3G model (which it is), and I have a screenshot from that day.

If I try to "Update Charging Stations" I get a "The connection to the center failed(B02)" message, and I also get the connection center failed message if I try to "login" again with the saved NissanConnect PIN and Password.

Not critical, I just like to log my stats.

Any thoughts?

magico13
Posts: 61
Joined: Thu Dec 22, 2016 12:39 pm
Location: Cleveland, OH

Re: "Driving History" has not updated since May 26

Fri Jun 02, 2017 10:53 am

I'd recommend pulling the AUDIO/MIRROR fuse for 5 minutes or so (I think it's number 34, it's a 20 amp fuse under the hood) and if that doesn't work then try disconnecting the 12V battery for 5 minutes. Sounds like a lesser version of other issues people have seen with the 3G module and pulling the fuse/battery basically does a hard reboot of it.
2015 SV w/ QC

frobisherthepenguin1
Posts: 6
Joined: Fri May 05, 2017 7:07 am
Delivery Date: 15 Nov 2016
Leaf Number: 333283

Re: "Driving History" has not updated since May 26

Fri Jun 02, 2017 11:13 am

Thanks. After discovering and wading far enough into the scarily large NissanConnect EV thread, I'm seeing some similar issues and solutions proposed. Can the mods merge this into that thread please. Cheers.

frobisherthepenguin1
Posts: 6
Joined: Fri May 05, 2017 7:07 am
Delivery Date: 15 Nov 2016
Leaf Number: 333283

Re: "Driving History" has not updated since May 26

Tue Jun 20, 2017 10:56 am

magico13 wrote:I'd recommend pulling the AUDIO/MIRROR fuse for 5 minutes or so (I think it's number 34, it's a 20 amp fuse under the hood) and if that doesn't work then try disconnecting the 12V battery for 5 minutes. Sounds like a lesser version of other issues people have seen with the 3G module and pulling the fuse/battery basically does a hard reboot of it.


FWIW, I misread this and I actually pulled the 10 amp Audio/Mirror fuse in the cabin next to the steering wheel. I put it back after 5 minutes, and once I turned the car back on, gave it a few minutes, found that the CarWings Unit ID information page was showing me my TCU ID numbers again. The NissanConnect PIN and Password was successfully able to be entered and I could also "Update Stations" without "The connection to the center failed(B02)" message.

And lo and behold my Driving History is now working again, albeit I'm missing about 3 weeks of data so it doesn't retroactively synch missing days.

Return to “Range / Efficiency / Carwings”