mjblazin
Posts: 225
Joined: Sun Mar 15, 2015 8:52 pm
Delivery Date: 11 Mar 2015
Leaf Number: 405999
Location: Dallas, TX

Re: Nissan Connect/Carwings won't update

Fri Mar 02, 2018 9:38 am

I also had the issue with Carwings in car working fine, but the app would not get remote info. The app would retrieve on-line data. I contacted Nissan. They found the car would not respond. Rep said techs would review.
- 2 days later I tried app and did get remote control for one update. Then it went back to no response.
- for a subsequent separate issue with 12v battery, I disconnected the battery for 10minutes. The app now provides remote info including charging status. It still has an issue on grabbing the right SOC%. I can only guess the info source is expected range vs standard number 90 vs. a direct read from vehicle. I can use the expected mileage on app that does update to track progress.

My guess is the modem or firmware has an issue in what used to be called registers. The device does not reset and does not respond after one or two updates. Disconnecting the battery likely did the same thing as pulling a fuse.
2013 SL Blue Ocean
Bought used, March 2015 12,764 miles
4th bar drop 56 month, 20,200 miles, AHr at 42.1
Replaced battery.
Appears fully loaded
Condo home, Using public charge except in emergency
Dallas, TX downtown, shaded non-temp controlled garage

User avatar
Stanton
Posts: 2033
Joined: Thu Feb 03, 2011 10:56 am
Delivery Date: 01 Sep 2011
Leaf Number: 7458
Location: Plano, TX
Contact: Website Twitter

Re: Nissan Connect/Carwings won't update

Fri Mar 02, 2018 1:26 pm

mjblazin wrote:Disconnecting the battery likely did the same thing as pulling a fuse.


Yes.
I bet Nissan gets more calls related to CarWings/EV Connect than everything else combined: no wonder car manufacturers are not in a hurry to expand telematics!
If you are having to do "fuse pulls" to reset the TCM (after modem upgrades), deleting your saved EVSE locations (including your home) may "fix" the problem. Of course, this assumes it was installed/configured correctly to begin with.
2011 Blue Ocean SV w/floor mats & window tint
12v LiFePO4 battery & FIAMM 74100 horns
Wet Okole seat covers (front)
Tor's low-power heater mod
2013 sun visor
3G modem upgrade
L2 EVSE Upgrade
Battery Pack replaced (Rev E) @51 months and 41k miles

JeffnReno
Posts: 27
Joined: Sun Apr 03, 2016 7:33 am
Delivery Date: 03 Apr 2016
Leaf Number: 022727
Location: Reno, NV

Re: Nissan Connect/Carwings won't update

Wed Mar 07, 2018 8:48 am

I started having this problem recently and wondered if it has anything to do with several different factors. First I noticed that the app was recently updated and since that time I haven't been able to get the driving history or route planning to work. I get the error 404 message when I try after getting a sign in message screen and since I've already signed in I don't think it's me but their software that's not functioning as it should. I was still able to remote start charging and preheat the car. Then my 12v battery died but being almost 6 years old I just replaced it. After replacing it, I signed back into the Carwings connection from the car, reset all my charge timer preferences, and everything seemed fine for about 3 days except for the route planning and history stuff as mentioned before. As I rarely use those features and feel sure it's their software, I can live without that but I do want to remote check/start charge/status and preheat my car in these winter months and that is why I paid the $199 to update my TCU in the first place on my 2012 Leaf. The car still charges fine on the timers and when I send the sign in with Carwings it appears to have signed in and I can update charger locations etc. in the car. It's just really irritating that I can't use the app or the computer to communicate anything to/from the car. I will try fuse 34 when my grandson gets home with the car tonight. If that doesn't help, I may be taking a trip to Nissan service for their help at what will probably be my $.
'12 Pearl White SL
Down 1 bar when bought 4/2/16
Dropped second bar 5/7/16 42720 miles
Dropped 3rd bar 6/17 51000 miles

JeffnReno
Posts: 27
Joined: Sun Apr 03, 2016 7:33 am
Delivery Date: 03 Apr 2016
Leaf Number: 022727
Location: Reno, NV

Re: Nissan Connect/Carwings won't update

Wed Mar 07, 2018 8:55 am

Stanton wrote:
mjblazin wrote:Disconnecting the battery likely did the same thing as pulling a fuse.


Yes.
I bet Nissan gets more calls related to CarWings/EV Connect than everything else combined: no wonder car manufacturers are not in a hurry to expand telematics!
If you are having to do "fuse pulls" to reset the TCM (after modem upgrades), deleting your saved EVSE locations (including your home) may "fix" the problem. Of course, this assumes it was installed/configured correctly to begin with.

So simply deleting the charge locations may fix this problem? That is interesting and I will try that soon. I was reluctant to hit the screen button that said "reset to defaults" for fear it may affect the TCU upgrade I already paid $199 for.
'12 Pearl White SL
Down 1 bar when bought 4/2/16
Dropped second bar 5/7/16 42720 miles
Dropped 3rd bar 6/17 51000 miles

User avatar
Stanton
Posts: 2033
Joined: Thu Feb 03, 2011 10:56 am
Delivery Date: 01 Sep 2011
Leaf Number: 7458
Location: Plano, TX
Contact: Website Twitter

Re: Nissan Connect/Carwings won't update

Wed Mar 07, 2018 3:11 pm

JeffnReno wrote:I was reluctant to hit the screen button that said "reset to defaults" for fear it may affect the TCU upgrade I already paid $199 for.


Don't do that :o
Just delete your saved charge locations (as previously mentioned).
2011 Blue Ocean SV w/floor mats & window tint
12v LiFePO4 battery & FIAMM 74100 horns
Wet Okole seat covers (front)
Tor's low-power heater mod
2013 sun visor
3G modem upgrade
L2 EVSE Upgrade
Battery Pack replaced (Rev E) @51 months and 41k miles

oscarb
Posts: 3
Joined: Wed Feb 28, 2018 7:02 pm
Delivery Date: 24 Apr 2017

Re: Nissan Connect/Carwings won't update

Sat Mar 10, 2018 10:38 am

So now that I disconnected the battery cable and I was able to get it logged back in after leaving for 1 hr and reattaching, the car is again able to download everything it needs. However my app 3/4 works. Almost everything on it works, have logged out of it too and back in, and then I can get battery status, kind of. I can remote start the vehicle, see eco results... I CAN NOT just refresh it and get a battery status. I have to perform some other function on the app first that requires connection and let it gets its update, then logout of the app and back in again, and then I see the battery status as of the time I performed that previous action or connection. If I try to refresh or update the battery status again at that point it just doesn't work.

(Funny enough, there is a little app in the iPhone app store called EVA , and that can connect fine now and I can get battery status that way and also precondition car from it. But there is something not working in the new nissanconnect EV app. Also when I add the alexa skill onto my echo, it has the same problem, can never get the battery status.

lutefisk
Posts: 7
Joined: Thu Oct 15, 2015 1:56 pm
Delivery Date: 26 Sep 2015
Leaf Number: 315383

Re: Nissan Connect/Carwings won't update

Sun Mar 11, 2018 8:24 am

Looks like Nissan has updated the Connect software to more closely resemble the app.

Trying to get at my driving records isn't working as of the moment. Not the first time that's happened, of course. I hope it's fixed soon.

JeffnReno
Posts: 27
Joined: Sun Apr 03, 2016 7:33 am
Delivery Date: 03 Apr 2016
Leaf Number: 022727
Location: Reno, NV

Re: Nissan Connect/Carwings won't update

Mon Mar 19, 2018 8:22 am

Stanton wrote:
JeffnReno wrote:I was reluctant to hit the screen button that said "reset to defaults" for fear it may affect the TCU upgrade I already paid $199 for.


Don't do that :o
Just delete your saved charge locations (as previously mentioned).

Tried that without any results so went ahead and hit the defaults reset without results also. Spent 1.5 hours in a chat session with Nissan and all that resulted was them telling me they would escalate my problem and send me an email when/if it gets resolved. Still waiting on that email for over a week and counting.
'12 Pearl White SL
Down 1 bar when bought 4/2/16
Dropped second bar 5/7/16 42720 miles
Dropped 3rd bar 6/17 51000 miles

User avatar
Stanton
Posts: 2033
Joined: Thu Feb 03, 2011 10:56 am
Delivery Date: 01 Sep 2011
Leaf Number: 7458
Location: Plano, TX
Contact: Website Twitter

Re: Nissan Connect/Carwings won't update

Mon Mar 19, 2018 2:10 pm

JeffnReno wrote:
Stanton wrote:
JeffnReno wrote:I was reluctant to hit the screen button that said "reset to defaults" for fear it may affect the TCU upgrade I already paid $199 for.


Don't do that :o
Just delete your saved charge locations (as previously mentioned).

Tried that without any results so went ahead and hit the defaults reset without results also. Spent 1.5 hours in a chat session with Nissan and all that resulted was them telling me they would escalate my problem and send me an email when/if it gets resolved. Still waiting on that email for over a week and counting.


So you want me to say "I told you so"?
At this point, my suggestion is: go back to the dealer and have them configure everything you wiped out.
2011 Blue Ocean SV w/floor mats & window tint
12v LiFePO4 battery & FIAMM 74100 horns
Wet Okole seat covers (front)
Tor's low-power heater mod
2013 sun visor
3G modem upgrade
L2 EVSE Upgrade
Battery Pack replaced (Rev E) @51 months and 41k miles

JeffnReno
Posts: 27
Joined: Sun Apr 03, 2016 7:33 am
Delivery Date: 03 Apr 2016
Leaf Number: 022727
Location: Reno, NV

Re: Nissan Connect/Carwings won't update

Thu Mar 22, 2018 9:10 am

Stanton wrote:
JeffnReno wrote:
Stanton wrote:
Don't do that :o
Just delete your saved charge locations (as previously mentioned).

Tried that without any results so went ahead and hit the defaults reset without results also. Spent 1.5 hours in a chat session with Nissan and all that resulted was them telling me they would escalate my problem and send me an email when/if it gets resolved. Still waiting on that email for over a week and counting.


So you want me to say "I told you so"?
At this point, my suggestion is: go back to the dealer and have them configure everything you wiped out.

Good news to report is nothing seems to have been wiped out except the login information and I already had that printed out anyway. The better news is that I can communicate with the car as normal again. I finally decided to pull fuse 34 as was recommended previously. I unplugged the car, popped the hood and found said fuse, pulled it and went took a shower. After about 25 minutes I put the fuse back in, turned on the car, sent the login info as normal. Everything to this point seemed as it had always done on previous failed attempts but this time I plugged the car back in and went into the house and was able to get my charge info on the computer and cell phones. I started the climate control and went out to make sure it had started and no problem, it was on! I used the app to turn it off and have been able to function normally now for the last 3-4 days. Checked it again this am and all is still good. :D
'12 Pearl White SL
Down 1 bar when bought 4/2/16
Dropped second bar 5/7/16 42720 miles
Dropped 3rd bar 6/17 51000 miles

Return to “Range / Efficiency / Carwings”