greengate
Gold Member
Posts: 537
Joined: Mon Feb 04, 2013 9:31 pm
Delivery Date: 04 Feb 2013
Location: Wilmette, IL

Bluetooth Issue

Sun Mar 12, 2017 5:34 pm

Suddenly my cell phone will not connect to the bluetooth..I tried to get it to connect to my wife's phone, but not with it either.

This is in my '13 SL

Any suggestions?

cwerdna
Gold Member
Posts: 7067
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: Bluetooth Issue

Sun Mar 12, 2017 6:09 pm

What phone? What OS version? Was there an OS update recently done on your phone(s)? Did you shut Bluetooth off on your phone(s)?

Delete and try to re-pair the phone to the unit?

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

greengate
Gold Member
Posts: 537
Joined: Mon Feb 04, 2013 9:31 pm
Delivery Date: 04 Feb 2013
Location: Wilmette, IL

Re: Bluetooth Issue

Mon Mar 13, 2017 4:05 pm

Thanks for the reply..the OS version is H/W ..I know of no upgrade to the phone, (an AT&T flip phone,) and no, the bluetooth is turned on.

???

greengate
Gold Member
Posts: 537
Joined: Mon Feb 04, 2013 9:31 pm
Delivery Date: 04 Feb 2013
Location: Wilmette, IL

Re: Bluetooth Issue

Mon Mar 13, 2017 4:07 pm

I did shut everything down to reboot if that's what you mean by deleting it.

cwerdna
Gold Member
Posts: 7067
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: Bluetooth Issue

Mon Mar 13, 2017 10:19 pm

greengate wrote:I did shut everything down to reboot if that's what you mean by deleting it.

No. I'm talking about deleting the phone from the car nav system side (list of connected phones) as well as deleting the car's head unit from the phone side.

The phone itself surely has software/firmware revisions. What's the model # and make of the phone? From that, we could determine if the carrier can actually provide over-the-air (OTA) updates.

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

greengate
Gold Member
Posts: 537
Joined: Mon Feb 04, 2013 9:31 pm
Delivery Date: 04 Feb 2013
Location: Wilmette, IL

Re: Bluetooth Issue

Tue Mar 14, 2017 2:01 pm

Problem solved..I deleted the MY-CAR from my phone and then reinstalled it. After I did that, they connected right up.

Thanks for all of the assistance..that's what we are here for..to pass along our wisdom and to offer suggestions when asked.

Return to “Music / Navigation / Handsfree”