Metalman
Posts: 92
Joined: Wed Feb 15, 2012 8:49 pm
Delivery Date: 15 Feb 2012
Location: Sunbury PA

Ipod won't play in Leaf

Mon Jun 26, 2017 5:56 pm

I've had this plugged into the USB for years now and for the most part has been trouble free. There were a few times it wouldn't respond and I would unplug it and just let it play till the battery was dead and then it would work fine.
My issue now is that it recognizes the Ipod and I can pick songs, but it will not play. I can scan through a song and the time counter will advance, but when I stop it doesn't advance on it's own and play.
I've unplugged it to let the battery go dead and it would seam to play normally while unplugged from the car. Everything else with the radio works. Any thoughts?

cwerdna
Gold Member
Posts: 6967
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: Ipod won't play in Leaf

Mon Jun 26, 2017 6:00 pm

I don't bother w/an iPod via USB in my Leaf, but it'd really help to indicate the model and generation: https://support.apple.com/en-us/HT204217.

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

Metalman
Posts: 92
Joined: Wed Feb 15, 2012 8:49 pm
Delivery Date: 15 Feb 2012
Location: Sunbury PA

Re: Ipod won't play in Leaf

Mon Jun 26, 2017 6:50 pm

I think it's a 160GB Classic.

cwerdna
Gold Member
Posts: 6967
Joined: Fri Jun 03, 2011 4:31 pm
Delivery Date: 28 Jul 2013
Location: SF Bay Area, CA

Re: Ipod won't play in Leaf

Mon Jun 26, 2017 11:10 pm

Metalman wrote:There were a few times it wouldn't respond and I would unplug it and just let it play till the battery was dead and then it would work fine.
...
I've unplugged it to let the battery go dead and it would seam to play normally while unplugged from the car.

Why do you do that? It's not good for the battery to run it totally flat and takes awhile, as well.

In most cases, you can reboot it via https://support.apple.com/en-us/HT204307.

'13 blue Leaf SV w/premium package (owned)
'13 blue Leaf SV w/QC + LED & premium packages (lease over, car returned)
'06 Prius

RonDawg
Posts: 2655
Joined: Sat Jan 12, 2013 3:46 am
Delivery Date: 11 Jan 2013
Leaf Number: 027089
Location: SoCal

Re: Ipod won't play in Leaf

Tue Jun 27, 2017 7:42 am

I don't know about the Leaf, but I do know that many recent cars will not integrate well with older media players plugged into USB, and Apple's iPod Classic line is indeed in that category. My eGolf's infotainment system for example does not play well with my 1st gen iPod Touch.

Fortunately the Leaf, unlike many recent cars and just about every older one, will let you play any audio source with a headphone connector, via the aux-in jack.

I would second cwerdna's suggestion and to try to reboot the player. Otherwise you'll have to use the aux-in.
Blue Ocean 2012 Leaf SV, lost that 1st bar on 11/21/2015 at 26,435 miles.
Lease returned on 12/23/2015. Final LeafStat figures: 225 Gids, 17.44 kWH, SOC 91.89%, SOH 82.36%, 69.49% HX, 54.57 Ahr, battery temp 61.8 F
Now driving a 2015 VW eGolf SEL

Metalman
Posts: 92
Joined: Wed Feb 15, 2012 8:49 pm
Delivery Date: 15 Feb 2012
Location: Sunbury PA

Re: Ipod won't play in Leaf

Tue Jun 27, 2017 12:49 pm

The forced reboot worked, thanks.

Return to “Music / Navigation / Handsfree”