Kei
Posts: 1
Joined: Sat Oct 14, 2017 3:10 pm
Delivery Date: 14 Oct 2013

Re: How To: Backup camera for S model with OE parts

Sat Oct 14, 2017 3:16 pm

I did successfully install rear view camera without M21 wire.
from rear qt panel run 4 wires to AV.

hardest part was...
Red (+6V) -> Pin #39
Yellow (Video) -> Pin #40
White (Shield) -> Pin #60
Black(chassis ground) -> Pin#58 and ground both.

real challenge was pin rear AV unit. I drilled and make bigger hole and used 4 pins from old handle(wo camera). that looks fit on rear AV.
after cut 4 wire and pins from old handle lock wire put them into rear AV connecter. then solder 4 wires from camera to them.
it fits and works great!

Thanks all post here help me to figure out.(30min to hatch rear qt harness but took 4 hours search forum, wire to AV.)

Mr20024
Posts: 11
Joined: Wed Feb 21, 2018 12:10 pm
Delivery Date: 12 Feb 2018
Leaf Number: 403954

Re: How To: Backup camera for S model with OE parts

Sun Apr 22, 2018 4:47 pm

I just did it on my '13 SL (2/13 date) and just needed the body to hatch harness, camera, and new handle.

Jalape
Posts: 1
Joined: Wed Sep 19, 2018 4:50 am
Delivery Date: 07 Jun 2018
Location: New Jersey

Re: How To: Backup camera for S model with OE parts

Wed Sep 19, 2018 5:18 am

I have a 2014 S with 4" screen from AUTO-VOX M6 https://wheelstips.com/best-rear-view-camera I'm in the middle of adding rear view camera and 4" to 8" upgrade today. I don't have a fuse in fuse 23, but when moving the red/violet wire, pin 1, from the 4 inch screen connector; there's already a brown/yellow wire in the new location where to connect the wire near the floorboard passenger side Excuse the blurry picture, holding flashlight in mouth while balancing the phone. Not sure what to do. Help! Thanks

Return to “Accessories / Mods”