Posts: 1
Joined: Sun Jan 22, 2017 10:39 am
Delivery Date: 14 Apr 2013

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telematics

Tue Mar 21, 2017 9:28 am

Has anyone found a way to see the posted images?
Creating an account at imageshack does not help!

Posts: 1
Joined: Thu Mar 23, 2017 11:50 am
Delivery Date: 23 Mar 2017

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telematics

Thu Mar 23, 2017 11:55 am

I am purchasing a 2013 SV leaf without a backup camera and would like to install one. Unfortunately, neither my husband or I are electronically savvy enough to do this modification ourselves. Any idea where we can find a local person to do this if we buy the parts? We live in Atlanta, GA. We have called some local places as well as dealers and they have not called back with quotes :roll:

Posts: 1
Joined: Wed Apr 12, 2017 5:56 am
Delivery Date: 12 Apr 2017
Leaf Number: 011335

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telematics

Fri Apr 14, 2017 11:15 pm

I could really use the original pics too! I have a 2012 leaf and a 3rd party camera that replaces the number plate light. I'm pretty sure I could work this out with a multi-meter and the text but the images would really help.

Posts: 3
Joined: Thu Dec 22, 2016 2:54 am
Delivery Date: 22 Dec 2016

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Sat Jan 13, 2018 10:31 pm

RePo wrote:

s that are not extended through the tailgate harness. Four are in a square arrangement, and the 5th next to the square. The 4 in a square are Red and white (camera power), and black + Black (video signal). The black wire beside the square is the video trigger for the NAV to backup (ground it). If you get the video signal polarity backwards, it won't give a picture on the NAV. Tried it both ways, and used an old VCR for test video so as not to risk damage to the new camera.

This picture shows the black and black video signal wires I used in the body harness side behind the right rear quarter panel.
The red and white wires are right below it in the square arrangement. They are factory camera power, unused for my aftermarket DVR camera.

I installed $20 backup camera today to my 2013 SL but took much longer than I expected because above description wasn't accurate or my car had no 12v power from red and white wires. I spent several hours trying to figure out and rule out power or camera issues. Long story short, nothing was wrong with camera and had to find another power source.

I used transmission power on the opposite side of trunk (right side). See here for more info. viewtopic.php?f=37&t=20795&start=10
I only used red/purple line for 12V. Ran the wire from right to left. I used ground terminal on the left side so that I don't have to run black (ground) wire from right to left.

I decided to mount camera to door handle. Ran video and power wires from left side of trunk to hatch back door. It wasn't easy to thread wires through rubber connector.

Taking the hatch back door handle apart was a challenge. I had to drill out screws because they were totally frozen and heads were stripped. Once you remove the hatch back opener switch from door handle, you can mount camera and thread wires behind/inside hatchback door clean.

Camera was from Amazon ... UTF8&psc=1
Image quality is good. I just saw that price dropped by another $5. Now it's $15.50




Posts: 3
Joined: Wed Feb 21, 2018 12:10 pm
Delivery Date: 12 Feb 2018
Leaf Number: 403954

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telematics

Wed Mar 14, 2018 9:01 am

JohnGalt69 wrote:I just finished installing the factory backup camera in my 2013 SL. My car had 13 wires on the body side of the B18 connector (meaning it had the correct body harness for the camera), and it had the correct hatch harness (with the wiring and connector for the camera), so I just bought the following parts, installed them and the camera just worked. It took maybe 30 minutes to install.

01454N5021 - SCREW (you need two)
240513NF0B - Body to hatch harness

Based on your post, I bought all of these parts(except for screws) for my 2013 SL. Is the body to hatch harness the last harness before the camera? I plan on installing this weekend.

Return to “Accessories / Mods”