Page 16 of 20

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Sun Jun 29, 2014 2:44 pm
by 4n7h0ny
AZRVExpert wrote:I just wanted to thank the OP and the other posters that gave out such useful information.

I have a 2011 Leaf with no backup camera but was hoping that this tutorial would work for me too. I can tell you that all the harnesses worked for me and the new handle and camera fit the 2011. My biggest problem was that there was absolutely no wiring from the rear quarter panel to the HU. In fact I should have gone to the plug at the radio first and noticed that there were no wires in pins 56-60 but I didn't and rather than be stuck wasting money and the time I already had into the install, I used the OP's method but with OEM parts.

Rather than buying pins though, I reused three wired pins from the old harness at the rear hatch and put them in the plug at the radio. Everything seems to be working though including the lines that move with steering.

Thanks again.



Did you take any pictures of the harness or wiring during your install?

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Sun Jun 29, 2014 5:08 pm
by AZRVExpert
Did you take any pictures of the harness or wiring during your install?[/quote]


No sadly. But like I said there weren't any wires to take a photo of anyway. I just cut the five unused wires at the rear plug that came with the new harness. I jumped the extra/new ground lead at the back panel to the white lead at the plug which is ground for the camera. The red wire is power to the camera and I just hooked that to the red/blue reverse light wire at the light just a few inches away. That just leaves the other black wire and yellow wire to run to the head unit.

At the HU I put in three pinned wires into 56 59 60. 56 was grounded to the radio mount. It was something of a guess as to 59 or 60 being black or yellow. However, once I tested it out, yellow was all that was required for video. I swapped yellow and black to make sure but there was no video so no harm if hooked up backward.

All in all, I'm not sure I would have done it again, but as I was already started.

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Tue Jul 01, 2014 12:47 pm
by 4n7h0ny
AZRVExpert wrote:Did you take any pictures of the harness or wiring during your install?



No sadly. But like I said there weren't any wires to take a photo of anyway. I just cut the five unused wires at the rear plug that came with the new harness. I jumped the extra/new ground lead at the back panel to the white lead at the plug which is ground for the camera. The red wire is power to the camera and I just hooked that to the red/blue reverse light wire at the light just a few inches away. That just leaves the other black wire and yellow wire to run to the head unit.

At the HU I put in three pinned wires into 56 59 60. 56 was grounded to the radio mount. It was something of a guess as to 59 or 60 being black or yellow. However, once I tested it out, yellow was all that was required for video. I swapped yellow and black to make sure but there was no video so no harm if hooked up backward.

All in all, I'm not sure I would have done it again, but as I was already started.[/quote]

What model of leaf do you have, S, SV or SL?

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Tue Jul 01, 2014 12:48 pm
by 4n7h0ny
chuckb wrote:
Ramius83 wrote:Second, I did successfully a rear view camera using all of the OEM equipment to an 2013 SL model that did not have any rear view camera or all around view. I used the parts list from that one post that someone did with the OEM part numbers. I did NOT need the actual rear hatch harness because that SL already had the 4 camera wires and connector at the hatch where the camera would plug in to. The very first time I put the car into reverse, it worked like a charm.



OK, so my dealer has put in the camera and hatch on my 2013 SL but can't make it work... was this just Plug and Play or did you have to do anything else?

Thanks,
Chuck


Did you ever get this to work?

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Tue Jul 01, 2014 7:58 pm
by AZRVExpert
What model of leaf do you have, S, SV or SL?[/quote]

2011 SV Silver Leaf.

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Wed Jul 09, 2014 4:37 am
by MechanicDan
I just completed an install on my 2013 SV w/CHA. All OEM harnesses and parts except wiring from C-pillar to LF kick panel. OEM Pins in OEM connectors. Only thing non OEM was wires. Works perfect and looks stock.

PM me, I'm in seattle area for install.

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Wed Jul 09, 2014 7:53 am
by 4n7h0ny
MechanicDan wrote:I just completed an install on my 2013 SV w/CHA. All OEM harnesses and parts except wiring from C-pillar to LF kick panel. OEM Pins in OEM connectors. Only thing non OEM was wires. Works perfect and looks stock.

PM me, I'm in seattle area for install.


I actually just got back from visiting Seattle yesterday. So basically all stock parts works listed in this thread and there was no factory wiring from the c pillar to the drivers side kick plate. I have the same exact Leaf and am awaiting parts in the mail which should be delivered today.

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Fri Jul 11, 2014 12:19 am
by scottie
Has anyone successfully got a third party backup camera to work on a 2013 SV leaf?

I plan to do this tomorrow and am thinking about getting this camera. I don't understand how people are putting a camera under the door handle without drilling a hole for the wires. Getting wires to the license plate looks pretty easy with no drilling required.

Thanks,
Scott

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Fri Jul 11, 2014 12:56 am
by 4n7h0ny
scottie wrote:Has anyone successfully got a third party backup camera to work on a 2013 SV leaf?

I plan to do this tomorrow and am thinking about getting this camera. I don't understand how people are putting a camera under the door handle without drilling a hole for the wires. Getting wires to the license plate looks pretty easy with no drilling required.

Thanks,
Scott


Where are you located? I have installed one of those cameras on my old car. Water ended up leaking into the lens after about a year or so.

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Posted: Fri Jul 11, 2014 10:53 am
by fotajoye
scottie wrote:Has anyone successfully got a third party backup camera to work on a 2013 SV leaf?

I plan to do this tomorrow and am thinking about getting this camera. I don't understand how people are putting a camera under the door handle without drilling a hole for the wires. Getting wires to the license plate looks pretty easy with no drilling required.

Thanks,
Scott


I have been waiting for crashed cars to appear in the recycle yards then I will remove all necessary components and swap/adapt them over, including the harnesses and surrounds I purchased an aftermarket camera for a race car and wasn't happy with the results...the image was off color and washed out easily. Sorry, I don't remember the brand.