EngravEER
Posts: 59
Joined: Sun Dec 23, 2012 7:42 pm
Delivery Date: 19 Jun 2013
Leaf Number: 409768
Location: Martinsburg, WV (approx. 75 miles west of Washington, D.C.)

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Mon Mar 25, 2013 8:56 am

outermostleaf wrote:
garsh wrote:
outermostleaf wrote:I am concerned about the possible lack of wiring, however. I may pull the handle off and see if there is a wire there.
If the 2012SV is any indication, there won't be any wires. You'll have to run them yourself.


I am hoping the 2013 will be different because of the different packages of options - I have to pry the car away from my wife long enough to find out. The dealer is supposed to be pulling the handle off of one of theirs to check for me as well. I will let everyone know what we find out.

Do any high-quality wireless cameras exist (maybe a license plate one) that could easily be added to a SV model without the Premium Package? One that could perhaps be able to be tied-in with the existing Leaf display, eliminating the need to run wiring (especially with a leased vehicle). Would LOVE to hear from anyone who has experience with this. Would be great to know that such a possibility even existed ;)

jmeitz
Posts: 43
Joined: Mon Mar 25, 2013 8:26 am
Delivery Date: 22 Mar 2013
Leaf Number: 402856
Location: St. Louis

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Tue Mar 26, 2013 5:04 am

Just wanted to verify so does the single camera work on the 2013 Leaf and is it the same instructions or do you have to do the multi camera?
2013 Leaf SV - Pearl White
Level 2 charger - Clipper Creek LCS-25

jelloslug
Posts: 260
Joined: Sat Mar 23, 2013 6:25 am
Delivery Date: 22 Mar 2013
Location: SC

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Tue Mar 26, 2013 5:55 pm

Well I did some research today on my 2013 S. The main body harness has the same part number for the model with the camera option and without. The hatch harnesses have different part numbers. I popped the interior panel off where the hatch harness plugs into the body harness and sure enough, the body harness connector had many more wires than the hatch harness connector. I'm going to speculate that with the correct hatch harnessed (there are two) the rear camera would be plug and play.

jmeitz
Posts: 43
Joined: Mon Mar 25, 2013 8:26 am
Delivery Date: 22 Mar 2013
Leaf Number: 402856
Location: St. Louis

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Wed Mar 27, 2013 4:09 am

jelloslug wrote:Well I did some research today on my 2013 S. The main body harness has the same part number for the model with the camera option and without. The hatch harnesses have different part numbers. I popped the interior panel off where the hatch harness plugs into the body harness and sure enough, the body harness connector had many more wires than the hatch harness connector. I'm going to speculate that with the correct hatch harnessed (there are two) the rear camera would be plug and play.


That would be awesome if someone had the schematics then there is no reason for a plug or running wires to the front.

Also, what cameras would you avoid and which ones do you recommend?
2013 Leaf SV - Pearl White
Level 2 charger - Clipper Creek LCS-25

Ramius83
Posts: 14
Joined: Mon Sep 24, 2012 12:10 pm
Delivery Date: 24 Sep 2012
Leaf Number: 022865

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Wed Mar 27, 2013 5:17 am

Well I was looking at the wiring diagrams for the 2013 Leaf and the wiring is different with different pin locations for the camera wires. Rumor has it that today I may be installing a camera into a 2013 SV model. I'll pop off the hatch and confirm/deny the wiring exists or if wires have to be run or not. Other than the different pin locations, the wiring appears to be the same. 4 camera wires (power, ground, signal, and shield), and 1 wire that needs to be grounded to tell the Telematics to go into the reverse screen when placed into reverse. If I get that vehicle, or the deal is made with the customer, I'll let you all know.

jelloslug
Posts: 260
Joined: Sat Mar 23, 2013 6:25 am
Delivery Date: 22 Mar 2013
Location: SC

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Wed Mar 27, 2013 5:48 am

Also, the parts (camera, painted cover, and harnesses) are much cheaper now. If the camera system can be retrofitted with just parts it looks like it can be done for about $200 with all OEM parts.

jelloslug
Posts: 260
Joined: Sat Mar 23, 2013 6:25 am
Delivery Date: 22 Mar 2013
Location: SC

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Wed Mar 27, 2013 5:52 am

Ramius83 wrote:Well I was looking at the wiring diagrams for the 2013 Leaf and the wiring is different with different pin locations for the camera wires. Rumor has it that today I may be installing a camera into a 2013 SV model. I'll pop off the hatch and confirm/deny the wiring exists or if wires have to be run or not. Other than the different pin locations, the wiring appears to be the same. 4 camera wires (power, ground, signal, and shield), and 1 wire that needs to be grounded to tell the Telematics to go into the reverse screen when placed into reverse. If I get that vehicle, or the deal is made with the customer, I'll let you all know.

Can you share the pinout for the large joint connector between the body harness and the hatch harness that is located on the drivers side "C" pillar for the 2013 model?

outermostleaf
Posts: 8
Joined: Wed Feb 27, 2013 11:34 am
Delivery Date: 15 Mar 2013

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Sat Mar 30, 2013 2:53 pm

jelloslug wrote:
Ramius83 wrote:Well I was looking at the wiring diagrams for the 2013 Leaf and the wiring is different with different pin locations for the camera wires. Rumor has it that today I may be installing a camera into a 2013 SV model. I'll pop off the hatch and confirm/deny the wiring exists or if wires have to be run or not. Other than the different pin locations, the wiring appears to be the same. 4 camera wires (power, ground, signal, and shield), and 1 wire that needs to be grounded to tell the Telematics to go into the reverse screen when placed into reverse. If I get that vehicle, or the deal is made with the customer, I'll let you all know.

Can you share the pinout for the large joint connector between the body harness and the hatch harness that is located on the drivers side "C" pillar for the 2013 model?


Hi Ramius83 : I just picked up an Alpine HCE-C115 for our 2013 Leaf SL. Were you able to successfully decipher the new pinouts for the 2013? I don't want to start pulling things apart before I know whether I will be able to do this. I really really appreciate your detailed instructions above but thank goodness I scrolled down to the end of this thread to see that the pinouts changed. Anything you could do to update things for us 2013 folks giving a crack at this would be much appreciated!

Thanks!!!!

Brian

jawshoeaw
Posts: 23
Joined: Wed Mar 13, 2013 9:45 pm
Delivery Date: 14 Mar 2013

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Mon Apr 01, 2013 12:11 am

I just successfully connected a $25 audiovox camera (from Amazon.com) to a new 2013 SL. Night vision is so so but daytime image is good and does not appear reversed. FWIW, if you point the camera towards the front of the car, the image will be "backwards" but if you point it to the back, the image is in the correct orientation. The pins on the headunit connector were exactly the same as the photos posted on this thread. Also, I confirmed the connector pins dead-end in the hatch. So at the very least you'd have to buy the harness and run it through the lift gate into the body of the car- just as much trouble as running one RCA cable IMO.

Maybe the info Ramius got refers to headunits arriving later this year. Here's my headunit:
Image

outermostleaf
Posts: 8
Joined: Wed Feb 27, 2013 11:34 am
Delivery Date: 15 Mar 2013

Re: How To: Reverse Backup Camera for SV Model w/ OEM Telema

Mon Apr 01, 2013 9:05 am

jawshoeaw wrote:I just successfully connected a $25 audiovox camera (from Amazon.com) to a new 2013 SL. Night vision is so so but daytime image is good and does not appear reversed. FWIW, if you point the camera towards the front of the car, the image will be "backwards" but if you point it to the back, the image is in the correct orientation. The pins on the headunit connector were exactly the same as the photos posted on this thread. Also, I confirmed the connector pins dead-end in the hatch. So at the very least you'd have to buy the harness and run it through the lift gate into the body of the car- just as much trouble as running one RCA cable IMO.

Maybe the info Ramius got refers to headunits arriving later this year. Here's my headunit:
Image



OK - so just to confirm before I start stripping wires - you followed Ramius83's instructions posted at the beginning of this thread for a 2012 and it worked for your 2013? I will be running 1 RCA wire to the front - I agree that is probably just as easy as dealing with a harness in the back.

Thank you!!!

Return to “Accessories / Mods”