vashwood
Posts: 9
Joined: Sun Jan 22, 2017 12:29 pm
Delivery Date: 22 Jan 2017

Re: How To: Backup camera for S model with OE parts

Sat Feb 04, 2017 12:53 pm

Found another post. Doesn't look like I have the pins. Any recommendations on adding pins to the harness?

chivalryx
Posts: 30
Joined: Mon Jul 04, 2016 3:38 pm
Delivery Date: 04 Jul 2016
Location: Coquitlam, BC

Re: How To: Backup camera for S model with OE parts

Sat Feb 04, 2017 5:06 pm

enrohT5 wrote:Chiv,

Which SV features do you have? QC, LED, Nav?


2013 SV, no QC, no LED, with Nav.

I bought a harness adapter, but it hasn't arrived yet. Will report back once I give it a try, and once I confirm the pins are correct. FYI in the service manual, it's around page 128 in the Navigation section where you get the pin layout. :)

http://www.ebay.ca/itm/152050490325?_tr ... EBIDX%3AIT

Chiv.
2013 White Pearl SV (No quick charge)
Weathertech custom floormats
Aftermarket LED Headlight upgrade (45W 4800 lumen/bulb)
12V 20Ah Prismatic LiFeMnPO4 Lead Acid replacement

vashwood
Posts: 9
Joined: Sun Jan 22, 2017 12:29 pm
Delivery Date: 22 Jan 2017

Re: How To: Backup camera for S model with OE parts

Sat Feb 04, 2017 10:38 pm

chivalryx wrote:
enrohT5 wrote:Chiv,

Which SV features do you have? QC, LED, Nav?


2013 SV, no QC, no LED, with Nav.

I bought a harness adapter, but it hasn't arrived yet. Will report back once I give it a try, and once I confirm the pins are correct. FYI in the service manual, it's around page 128 in the Navigation section where you get the pin layout. :)

http://www.ebay.ca/itm/152050490325?_tr ... EBIDX%3AIT

Chiv.


Planning on using the OEM backup camera?

chivalryx
Posts: 30
Joined: Mon Jul 04, 2016 3:38 pm
Delivery Date: 04 Jul 2016
Location: Coquitlam, BC

Re: How To: Backup camera for S model with OE parts

Sun Feb 05, 2017 12:01 am

vashwood wrote:
chivalryx wrote:
enrohT5 wrote:Chiv,

Which SV features do you have? QC, LED, Nav?


2013 SV, no QC, no LED, with Nav.

I bought a harness adapter, but it hasn't arrived yet. Will report back once I give it a try, and once I confirm the pins are correct. FYI in the service manual, it's around page 128 in the Navigation section where you get the pin layout. :)

http://www.ebay.ca/itm/152050490325?_tr ... EBIDX%3AIT

Chiv.


Planning on using the OEM backup camera?


Assuming the pins are correct, you should be able to splice the wires to the harness wires, saving the step of adding pins/wires. At worst I dismantle it, steal the pins, solder the wiring from the camera to the pins, and put the pins directly into the original connector.

Worth a try anyways :)
2013 White Pearl SV (No quick charge)
Weathertech custom floormats
Aftermarket LED Headlight upgrade (45W 4800 lumen/bulb)
12V 20Ah Prismatic LiFeMnPO4 Lead Acid replacement

vashwood
Posts: 9
Joined: Sun Jan 22, 2017 12:29 pm
Delivery Date: 22 Jan 2017

Re: How To: Backup camera for S model with OE parts

Sun Feb 05, 2017 9:31 am

chivalryx wrote:
vashwood wrote:
chivalryx wrote:
2013 SV, no QC, no LED, with Nav.

I bought a harness adapter, but it hasn't arrived yet. Will report back once I give it a try, and once I confirm the pins are correct. FYI in the service manual, it's around page 128 in the Navigation section where you get the pin layout. :)

http://www.ebay.ca/itm/152050490325?_tr ... EBIDX%3AIT

Chiv.


Planning on using the OEM backup camera?


Assuming the pins are correct, you should be able to splice the wires to the harness wires, saving the step of adding pins/wires. At worst I dismantle it, steal the pins, solder the wiring from the camera to the pins, and put the pins directly into the original connector.

Worth a try anyways :)


Sounds like a plan. Let me know how it turns out.

chivalryx
Posts: 30
Joined: Mon Jul 04, 2016 3:38 pm
Delivery Date: 04 Jul 2016
Location: Coquitlam, BC

Re: How To: Backup camera for S model with OE parts

Wed Feb 08, 2017 12:00 pm

Hrm... so I have the harness now, and it's basically filled all the pins (good), but the wiring for video/power doesn't match.

I'm looking at the manual, and the add-on harness has video on pins 21,22 (AV Input/AV Shield). Which doesn't seem to match correctly to some other posts (Wiring pins #40, 60). It also doesn't have a grounding wire setup for the camera sense (Which I'm assuming is pin #45 for reverse?).

This might take some time to tinker with. But at least I'm only going to be cutting into the add-on harness wires and not the car wires. Will report back if I have any success testing on a cheap 3rd party back up camera. If that works then the oem one should work as well.

Chiv.
2013 White Pearl SV (No quick charge)
Weathertech custom floormats
Aftermarket LED Headlight upgrade (45W 4800 lumen/bulb)
12V 20Ah Prismatic LiFeMnPO4 Lead Acid replacement

chivalryx
Posts: 30
Joined: Mon Jul 04, 2016 3:38 pm
Delivery Date: 04 Jul 2016
Location: Coquitlam, BC

Re: How To: Backup camera for S model with OE parts

Wed Feb 08, 2017 8:04 pm

vashwood wrote:
chivalryx wrote:
vashwood wrote:
Planning on using the OEM backup camera?


Assuming the pins are correct, you should be able to splice the wires to the harness wires, saving the step of adding pins/wires. At worst I dismantle it, steal the pins, solder the wiring from the camera to the pins, and put the pins directly into the original connector.

Worth a try anyways :)


Sounds like a plan. Let me know how it turns out.


So end result, the harness is no good for an SV, it's only good for an S with the smaller display (4.3"). I dismantled the harness to harvest the pins, plugged them into where I was missing wires on the NAV connector, and the aftermarket camera works!

Pin#40 - Camera Image Signal (video wire)
Pin#60 - Camera Image Signal Shield
Pin#58 - Camera Sense (connect to chassis to ground)

Essentially wire it the same as the "Bose" wiring pins in the service manual.

So if you went to the OEM, all you now need is to figure out which wire sends 6.2V for the camera and you're set.

Expensive way to get the pins though, you might need to find somewhere else that sells just the pins and solder the wiring yourself.

Chiv.
2013 White Pearl SV (No quick charge)
Weathertech custom floormats
Aftermarket LED Headlight upgrade (45W 4800 lumen/bulb)
12V 20Ah Prismatic LiFeMnPO4 Lead Acid replacement

vashwood
Posts: 9
Joined: Sun Jan 22, 2017 12:29 pm
Delivery Date: 22 Jan 2017

Re: How To: Backup camera for S model with OE parts

Thu Feb 09, 2017 10:57 am

chivalryx wrote:
vashwood wrote:
chivalryx wrote:
Assuming the pins are correct, you should be able to splice the wires to the harness wires, saving the step of adding pins/wires. At worst I dismantle it, steal the pins, solder the wiring from the camera to the pins, and put the pins directly into the original connector.

Worth a try anyways :)


Sounds like a plan. Let me know how it turns out.


So end result, the harness is no good for an SV, it's only good for an S with the smaller display (4.3"). I dismantled the harness to harvest the pins, plugged them into where I was missing wires on the NAV connector, and the aftermarket camera works!

Pin#40 - Camera Image Signal (video wire)
Pin#60 - Camera Image Signal Shield
Pin#58 - Camera Sense (connect to chassis to ground)

Essentially wire it the same as the "Bose" wiring pins in the service manual.

So if you went to the OEM, all you now need is to figure out which wire sends 6.2V for the camera and you're set.

Expensive way to get the pins though, you might need to find somewhere else that sells just the pins and solder the wiring yourself.

Chiv.


What aftermarket camera did you use? Were you able to fit it in the OEM Leaf Camera housing?

chivalryx
Posts: 30
Joined: Mon Jul 04, 2016 3:38 pm
Delivery Date: 04 Jul 2016
Location: Coquitlam, BC

Re: How To: Backup camera for S model with OE parts

Thu Feb 09, 2017 2:46 pm

vashwood wrote:


What aftermarket camera did you use? Were you able to fit it in the OEM Leaf Camera housing?


It was just a cheap camera from China to test the wiring was correct. I didn't want to buy all the OEM parts just to find out it was impossible to get working! Now that I have that sorted out, I can pick up the correct parts (Hatch handle and camera).

For my test setup it was a generic 12V license plate camera, powered by the reverse lights. This particular one replaces the plastic license plate bulb housing. It's usable as is, but it's a bit low to the ground. I'm tempted to just use this setup for awhile to see if it fits my needs. The total cost was under $30 for everything, and no drilling involved.

https://www.aliexpress.com/item/CCD-nig ... 0.0.OrV05X

Chiv.
2013 White Pearl SV (No quick charge)
Weathertech custom floormats
Aftermarket LED Headlight upgrade (45W 4800 lumen/bulb)
12V 20Ah Prismatic LiFeMnPO4 Lead Acid replacement

ctranz
Posts: 6
Joined: Fri Feb 10, 2017 7:39 pm
Delivery Date: 13 Feb 2013

Re: How To: Backup camera for S model with OE parts

Sat Feb 18, 2017 12:48 pm

Thanks OP! Instructions worked great for my Leaf, Feb 2013 SL (non-premium). Only part I didn't need to replace was hatch harness 24052-3NF0C. I verified the kick plate harness and the rear pillar harness had the necessary wires before ordering.
2013 SL (feb, non-premium)

Return to “Accessories / Mods”